Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

2 switch nie widzi drukarki

speedmar 31 Mar 2010 14:07 1614 4
  • #1 31 Mar 2010 14:07
    speedmar
    Poziom 9  

    Witam.

    Zacznę od początku.
    Mam sieć. Router, switch nr1 do niego podłączone są komputery, 0drukarki i switch nr2 znajdujący się w drugim pomieszczeniu. Do dnia dzisiejszego do switcha nr2 podłączone były tylko komputery. Ale żeby nie przechodzić z drugiego pomieszczenia do pierwszego tylko po odbiór wydruków zakupiono drukarkę.
    I problem jest w tym, że switch nr2 nie widzi nowej drukarki. Przy podłączeniu drukarki do switcha nr2 DHCP automatycznie przydzielił jej IP. Ustawiłem jej nawet stałe IP. Jednak po podłączeniu ponownie do switcha nr2 nadal jej nie widzi.

    Szczegóły:
    switch nr1 - D-link DES-1016D
    switch nr2 - D-link DES-1005D
    drukarka - OKI C3450

    Czy problem dotyczy switcha nr2?

    Na dzień dzisiejszy podłączyłem ją do komputera przez USB i udostępniłem innym z drugiego pomieszczenia.
    Ale jak rozwiązać powyższy problem?

    Pozdrawiam

    0 4
  • #2 31 Mar 2010 14:54
    mbo
    VIP Zasłużony dla elektroda

    Problemem na pewno nie jest switch.

    Napisz co oznacza "switch nr2 nie widzi nowej drukarki" ?

    0
  • #3 31 Mar 2010 15:50
    speedmar
    Poziom 9  

    "switch nr2 nie widzi nowej drukarki" oznacza, że dodając nową drukarkę system nie może wyszukać jej jako drukarki sieciowej (dotyczy to XP i Visty) oraz nie da się wejść (znając IP drukarki) przez przeglądarkę na panel sterowania drukarką.

    Przy podłaczeniu do switcha nr1 wszystko działa i system widzi ją jako drukarkę sieciową.

    0
  • #4 01 Kwi 2010 16:05
    speedmar
    Poziom 9  

    Żeby było ciekawie podłączyłem drukarkę pod print serwera znalezionego w szafie (oczywiście wykorzystując port USB). Print serwer jest "widziany" w sieci, natomiast print serwer nie "widzi" drukarki.

    0
  • #5 07 Kwi 2010 20:34
    speedmar
    Poziom 9  

    Problem rozwiązany głupią metodą tzn wystarczyło podłączyć innym kablem ( dla informacji oba kable są kablami krosowymi kat. 5e,)

    0