Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wyprzedzenie zapłonu w chińskim skuterze 2T

Marcin_ca1 31 Mar 2010 14:21 7164 4
  • #1 31 Mar 2010 14:21
    Marcin_ca1
    Poziom 22  

    Witam a ja mam problem z kątem wyprzedzenia zapłonu w takim skuterze.
    Na początek chciałbym sprawdzić podzespoły, potrzebowałbym wiedzieć:
    Rezystancje cewki WN
    Rezystancje impulsatora
    Rezystancje cewki zasilającej, napięcie zasilania.

    Skuter to jakiś Zico typowy chińczyk 2t

    Był spalony moduł wymieniłem i skuter odpala, lecz nie wkręca się na obroty.
    Sprawdziłem zapłon okazuje się ze prawie 90 stopni jest wyprzedzony, silnik bardzo twardo chodzi, czasem odbija.

    Sprawdziłem klin na wale ok, nie zerwany, wał również mocno trzyma nie obraca się a zapłon przestawiony.

    Dodam ze jak opóźniłem mu zapłon, czujnik przesunąłem i na jedną śrubę go przykręciłem, to skuter zaczął się na obroty wkręcać itp

    Co mu może być, brak mi pomysłów.

    1 4
  • #2 31 Mar 2010 21:06
    Staszek49
    Poziom 34  

    Może nabyłeś moduł od innego typu skutera, lub od 4 T, a może nie jest on odblokowany. Czy zmieniałeś koło magnesowe, bo może wyglądać podobnie, ale różnić się od oryginału np. rozmieszczeniem magnesów.

    0
  • #4 06 Kwi 2010 22:48
    Nix
    Poziom 21  

    Zapodasz przykładowy link do takiego modułu? Owszem sa takie dla 4T, ale dla 2T niestety nic nie znalazłem...

    pzdr! Nix

    0
  • #5 16 Maj 2010 01:08
    Marcin_ca1
    Poziom 22  

    Temat rozwiązany magneto posiada długi magnes, z ktorego sczytuje czujnik ok 3cm na obwodzie.
    Nowy moduł wyzwalał iskre gdzy widzial początek tego magnesu, dlatego za wczesnie podawał iskre.

    Zapodałem inny moduł który daje iskre gdy czujnik "puści" i moto chodzi :):)
    Ahh te chińskie moduły żadnych oznaczeń jak trafisz na dobry to sie uda ;/

    1