Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Aristo Smart 350v - zapala tylko power LED

zjo 01 Kwi 2010 11:25 2881 8
  • #1 01 Kwi 2010 11:25
    zjo
    Poziom 17  

    Witam. W sumie cały opis usterki zawarłem w temacie, dodam tylko kilka szczegółów jeszcze... Podczas pracy (czyli świecenia ledki) :) grzeje się dość mocno element oznaczony U9 (G921AT65), chociaż na oko i miernik wygląda na sprawny. Problem wystąpił po usunięciu standardowej usterki w tych lapkach, mianowicie zwarcia między warstwami po podsmażeniu wyprowadzenia gniazda zasilania. Przedtem zasiłka sygnalizowała zwarcie, w tej chwili lapek poprawnie sygnalizuje ładowanie i pracę, niestety poza sygnalizowaniem zachowuje się mocno niekomunikatywnie. Prosiłbym o pomoc w zdiagnozowaniu przyczyny, o pomoc w jej usunięciu też ośmielę się umizgnąć... Pozdrawiam.

    0 8
  • #2 01 Kwi 2010 11:43
    Anonymous
    Użytkownik usunął konto  
  • #3 01 Kwi 2010 12:00
    zjo
    Poziom 17  

    TF041-TH-PCB;PWA-8615P/M BD... Zdaje się że FSC je też do którychś swoich notków stosowało.

    0
  • #4 01 Kwi 2010 12:55
    Anonymous
    Użytkownik usunął konto  
  • #5 01 Kwi 2010 12:59
    zjo
    Poziom 17  

    Odpowiednio: 19.85 i 3.3V

    0
  • #6 01 Kwi 2010 13:17
    Anonymous
    Użytkownik usunął konto  
  • #7 01 Kwi 2010 13:38
    zjo
    Poziom 17  

    Lekkie przywarcie na D11... Ale znalazłem przepaloną ścieżkę w pobliżu złącza touchpada, coraz mniej mi się to podoba, nie wiem czy płytka do uratowania będzie jeszcze... Rezystancja między U9 a masą ok. 0.5MΩ. Poza tym znalazłem parę dowodów że kompek zalany był... jakiś czas temu co prawda, ale ślady ewidentne są.

    0
  • #8 24 Lut 2012 22:39
    grunz
    Poziom 18  

    Trochę stary temat ale mam ten sam problem...
    Tylko, że w moim przypadku gniazdo jest ok- żadnych śladów przypalenia.
    Komputer się wyłączył i teraz jak go próbuję włączyć to zapala się dioda od wifi i sieci, drgnie wentylator, po czym dioda od wifi zgaśnie i cykl się powtarza.
    napięcie na nóżkach 1 i 3 układu U9 to odpowiednio 19 i 3,3V

    0
  • #9 22 Sty 2013 12:14
    zjo
    Poziom 17  

    Ze względu na brak zainteresowania w ostatnim czasie, pomijając fakt że tematu już nieaktualny, zamykam. Dziękuję za próby pomocy.

    0