Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba satelite s5100-503 chyba grafika

adrian553 01 Kwi 2010 20:02 2572 16
  • #1 01 Kwi 2010 20:02
    adrian553
    Poziom 10  

    sWitam, mam problem z laptopem toshiba satelite s5100-503. Jest coś takiego.
    obraz na matrycy robi się tak jak na filmiku, przy ladowaniu windowsa jest dobrze wszystko, po zaladowaniu robią sie pasy a nastepnie dziwny bialoczarny obraz, sadze ze to nie tasma , poniewaz załadowałem linuxa live, dokladnie backtrack i wszystko pięknie smigało, zadnych takich zniekształcen obrazu. przeinstalowalem windowsa, i podczas instalacji windowsa ruszalem matrycą i rowniez nic się nie działo. dopiero gdy sie zainstalował windows i uruchomił zaczely się problemy.. co moze byc nie tak?
    prosze o pomoc


    http://w65.wrzuta.pl/film/8ebY44dEBec/snc00154

    Załączniki:
  • #2 01 Kwi 2010 23:11
    adamadi33
    Poziom 43  

    Tasiemka lub kabel do wymiany.

  • #3 02 Kwi 2010 00:27
    adrian553
    Poziom 10  

    a nie cos z grafiką?

  • #4 02 Kwi 2010 01:05
    jurek1980
    Poziom 26  

    Karta graficzna lub jej połączenia z płytą.

  • #5 02 Kwi 2010 04:41
    Usunięty
  • #6 02 Kwi 2010 13:08
    adamadi33
    Poziom 43  

    Nie można z dala od razu tak powiedzieć co się uszkodziło można snuć domysły, trzeba wiec zdiagnozować dlatego napisałem że uszkodzona może być tasiemka lub kabel łączący płytę z matrycą.

  • #7 02 Kwi 2010 13:13
    adrian553
    Poziom 10  

    hmm.. ale wlasnie gdy wlozylem plytke z backtrakiem live cd to ani jednego drgniecia obrazu nie bylo, wszystko bylo ok, siedzialem tam z 15 minut i przerzucalem dane przed wgraniem nowego windowsa, a po wgraniu windowsa znow byl ten problem...

  • #8 02 Kwi 2010 14:23
    adamadi33
    Poziom 43  

    Na twoim filmie widać jak poruszasz matrycą czyli klapą laptopa i wtedy są kłopoty jakby taśma nie stykała dobrze w wejściu lub poprzerywana jest.

  • #9 02 Kwi 2010 15:40
    jurek1980
    Poziom 26  

    Brak problemów przy live cd tłumaczy brak sterowników do karty i nie wykorzystywanie jej możliwości sprzętowych.
    Adamadi33 - niektóre uszkodzenia można zdjagnozować na podstawie objawów, czyli w tym przypadku przedstawionego filmu. Jeśli nadal się upierasz wytlumacz koledze i nam jak uszkodzony kabel może powodować taki obraz na ekranie.

  • #10 02 Kwi 2010 16:58
    adrian553
    Poziom 10  

    to co mialbym ewentualnie robic zeby wszystko bylo ok? jaką karte graficzną mogłbym kupić? na allegro sprawdzalem to nie ma do tego modelu , no chyba ze tak szukałem , ewentualnie naprawa takiego czegos ile moglaby kosztować?

  • #11 02 Kwi 2010 18:43
    jurek1980
    Poziom 26  

    Naprawa czegoś takiego to koszt 200- 350 zł i w grę wchodzi raczej naprawa niż zakup całej.

  • #12 02 Kwi 2010 18:54
    adrian553
    Poziom 10  

    a gdzie takie cos mozna naprawić?

  • #14 13 Kwi 2010 21:36
    adrian553
    Poziom 10  

    a gdybym wygrzał ją hotem dałoby coś??

  • #15 13 Kwi 2010 22:11
    jurek1980
    Poziom 26  

    A masz hot air i podgrzewacz (preheater) wogóle? Spróbować możesz. Zawsze to jakieś 5% szans na czasową naprawę. Pytanie na jak długo Ci to pomoże i czy wogóle.

  • #16 14 Kwi 2010 15:02
    adrian553
    Poziom 10  

    hota mam , a preheatera nie

  • #17 14 Kwi 2010 15:45
    Usunięty
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo