Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

LG AC973NY magnetowid bez obrazu

PIOTREL 12 Aug 2004 09:16 1467 7
IGE-XAO
  • #1
    PIOTREL
    Level 26  
    Witam

    Mam LG magnetowid jak w temacie nie ma obrazu z kasety. Menu wyświetlane jest prawidłowo. Po wciśnięciu Play kaseta startuje i magnetowid wyłącza niebieskie tło
    Wchodzi śnieg ale bez żadnej treści wizyjnej. Głowica pracuje normalnie , jest sprawna.
    Ktoś miał taki przypadek.
    Ta usterka stała się nagle. W jeden dzień magnetowid działał normalnie a na drugi było tak jak opisałem.
    Proszę o sugestie może ktoś miał podobny przypadek.??
  • IGE-XAO
  • #2
    3colors
    Level 14  
    Witam.
    Mam pytanko: Czy sygnał na TV idzie po mcz czy po wcz i czy masz fonię?
    Pozdrawiam.
  • IGE-XAO
  • #3
    PIOTREL
    Level 26  
    Przez euro nie ma ani obrazu ani fonii.
  • #4
    Paweł Stolarski
    Level 11  
    Czy głowice były czszczone .jeśli nie to proponuję wyczyścić. Nie używać kasety czyszczącej.

    Pozdrawiam.
  • #5
    marioer
    Level 26  
    Jeżeli wyeliminowane są wady typu "wtyki-z mechanizmu do elektroniki,zasilanie itp. to podejrzanym jest układ IC301-LA71594( moze mieć inne końcowe cyfry)-konieczna dokumentacja i pomiary!
  • #6
    PIOTREL
    Level 26  
    Witam
    Schemat dostałem.
    Napięcie na LA71591 wygladają na prawidłowe. Jak podaję jakiś sygnał na wyj z głowic do scalaka nie ma reakcji. Scalak ten robi się gorący tak że długo go się nie utrzyma. Jedna żecz mnie zastanawia a mianowicie to że jak kaseta idzie na Play to nie ma nic tylko śnieżenie ale jak włożę antenę do gniazda antenowego to na ekran nanosi się coś jakby rozstrojony program z brakiem synchronizacji ale tylko to jest na Play. Bez kasety nie mogę przełączyć kanałów .
  • #7
    marioer
    Level 26  
    Wszystko wskazuje na LA... - brak wizji z tunera i przy odtwarzaniu to już nie zbieg okoliczności. Czy przypadkiem wcześniej nie podłączałeś do magnetowidu jakiegoś zewnętrznego urządzenia typu komputer,kamera,inny sprzęt ? Wielokrotnie po takich łączeniach leciał ten układ-producent "zaoszczędził" na jakichkolwiek zabezpieczeniach na wejściach sygnałowych.
  • #8
    PIOTREL
    Level 26  
    Witam
    Nie wiem ten magnetowid jest znajomej a uszkodzony został podczas burzy razem z TV . W tv padł głos obraz był.