Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus F5M brak reakcji na podłączenie zasilacza

Robert de Clair 02 Kwi 2010 16:15 3018 5
  • #1 02 Kwi 2010 16:15
    Robert de Clair
    Poziom 14  

    komputer jak w temacie.
    typ płyty w/g opisu na spodzie MB: F5M ID:1A
    z baterii jeszcze działa, ale niewiele mi jej zostało. Po podłączeniu do zasilacza nie ładuje baterii, nie uruchamia się z zasilacza gdy bateria jest wyjęta (jak jest włożona to startuje z baterii) :)

    Po rozebraniu notebooka znalazłem w okolicy gniazda zasilania lekko zwęglone szczątki układu zaczynające sie od oznaczenia "8C..."
    W tym temacie https://www.elektroda.pl/rtvforum/topic1419866.html#7215235
    widzę, że był podobny problem i układ ten został zamieniony na

    cytat:

    Code:
    ...Jest o układ w obudowie SOT-89 a oznaczenie 8C oznacza układ NJM78L05UA. 
    
    W komputerze założyłem układ w obudowie TO-92 troszke większy ale się zmieścił.
    Teraz już jest ładowanie bateri.


    Dodam, że na elektronice się nie znam, lutować potrafię, ale zasady działania układów nie ogarniam :)

    w tamtym temacie załączony został opis tego zamiennika.

    Pytanie:

    Jeśli ten zamiennik lub jakikolwiek inny układ mógłby być wmontowany w tą płytę, to w których miejscach mam go dolutować? Na płycie mam jedną "wielką czarną dziurę, a jedyne widoczne miejsce lutowania to miejsce gdzie była jedna z nóżek tego układu (ta nóżka po której stronie jest napis "8C.."

    W miejscu gdzie był ten układ po odgarnięciu węgla mam masę.
    W miejscu gdzie była jedyna nóżka tego układu która przetrwała zwęglenie (ledwo) nie znajduje połączenia ani z masą (to dobrze) ani z plusem.
    Mierzę od gniazda zasilania.

    Postaram się max na jutro zrobić zdjęcie, bo telefonem nie dam rady zrobić niczego sensownego.
    Wybaczcie niefachowy opis. Jeśli czegoś potrzebujecie więcej by mi pomóc to piszcie.

    0 5
  • #2 07 Kwi 2010 12:41
    Robert de Clair
    Poziom 14  

    Asus F5M brak reakcji na podłączenie zasilacza

    Gdzie:

    A - masa
    B - +
    C - miejsce gdzie była ostatnia nóżka układu "8C..."

    Jak (i czym) mogę to "załatać"?
    Nie chciałbym uwalić "sprawnego" notebooka.

    oznaczenia na mobo:

    Code:

    BTC-201
    94V-0
    E220370 [0647]

    ASUS

    F5M Main Board REV: 2.0
    P/N: 08G25FM0020Q
    PCB MADE IN CHINA


    Przepraszam za niefachowość i proszę o pomoc.

    0
  • #3 07 Kwi 2010 14:23
    Anonymous
    Użytkownik usunął konto  
  • #4 08 Kwi 2010 12:28
    Robert de Clair
    Poziom 14  

    1 Dziękuję pięknie za podpowiedzi.

    Zakupiłem układzik NJM78L05UA przy czym w sklepie poinformowano mnie że ten układ jest do napięcia ~5V jak to się ma do tego co idzie z zasilacza? (19V)
    Z kolei stabilizator którego napięcie może być 19v (L78505CV) ma dużo większe gabaryty (obudowa TO220).

    Mogę spokojnie zamontować układ 78L05 czy jednak umieścić w tym miejscu L78505CV?

    0
  • #5 08 Kwi 2010 12:55
    Anonymous
    Użytkownik usunął konto  
  • #6 08 Kwi 2010 17:26
    Robert de Clair
    Poziom 14  

    Zrobione, dziękuję pięknie wszystko działa :)
    Podziękowania zarówno do twórców i osób udzielających się w poprzednim temacie o stabilizatorze dla Asusa, jak i koledze który podał rękę i podzielił się wiedzą z ignorantem (to o mnie) ;)

    0