Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Willem?

ArtKar 18 Lut 2002 10:57 1941 7
  • #1 18 Lut 2002 10:57
    ArtKar
    Poziom 14  

    Cześć!
    Poskładałem ten programator na przetwornicy MC(płytka PCB3). Działa programowanie PIC-ów, EEPROM-ów, itp. Nie działa wogóle programowanie układów, które wchodzą do dużej podstawki(PIN 32). Płytka jet wykonana na 100% dobrze. Czy może to nie działać dlatego, że zamiast HC ma 74LS367?
    Sprawdzałem całość oscyloskopem. Adresy, które dochodzą do podstawki 32-PIN są brzydkie(poprzekrzywiane, itp.), dołożyłem na adresy oporniki do masy czy do plusa, niepamiętam i kondensatory. Wtedy linie danych i adresów były takie jak powinny być.
    Próbowałem także według porad z poprzednich dyskusji na temat willema, lecz to także nie pomogło. :sad:
    Dziękuję za każdą nawet najmniejszą pomoc.
    Cześć!

    0 7
  • #2 18 Lut 2002 11:23
    tvdarek
    Poziom 14  

    Czy jest napięcie Vpp1? To napięcie jest wytwarzane z przetwornicy na MC.. i jest potrzebne do zapisu dużych EEPROMów. Wartość tego napięcia zmieniana jest zworami.

    0
  • #3 18 Lut 2002 17:32
    ArtKar
    Poziom 14  

    Napięcie Vpp1 i inne są. Czy do odczytu eproma też jest ono potrebne? Bo nie działa mi ani odczyt ani zapis. Gdy dam odczyt epromu to odczytuje same FF. Adresy dochodzą i dane z EPROMU wychodzą. Jednak na w programie już ich nie ma.

    0
  • #4 20 Lut 2002 07:33
    fachman
    VIP Zasłużony dla elektroda

    Spróbuj na sofcie v0.94.

    0
  • #6 21 Lut 2002 00:26
    hamster
    Poziom 11  

    Dodaj miedzy 8a 16 nozke 4015 rezystor 10k oraz miedzy 8 nozka 4015 a 16 4014 kondensator chyba 100n , sprawdz na tej stronie co podales , tam sa poprawki do tego pcb , jezeli kupiles plytke na gieldzie to brakuje jeszcze jednego polaczenia , jak znajde schemat to ci podesle z zaznaczonymi miejscami

    pozdr
    hamster

    0
  • #7 27 Lut 2002 01:22
    ArtKar
    Poziom 14  

    dawno nic nie pisałem :sad:
    Willema PCB3 trochę odpaliłem, tzn. epromy programuje mi wszystkie, przejściówka MCS 48 też działa. 25V także. Mam tylko problem jeszcze z flashami. Czyta zawartość za każdym razem trochę inną. Nie potrafi go skasować, itp. Wszystkie napięcia mam dobre i dokładnie poustawiane. Co jeszcze może być nie tak?
    Dzięki za pomoc!

    [ Ta wiadomość została zmieniona przez: ArtKar dnia 2002-02-27 01:23 ]

    0
  • #8 05 Kwi 2003 00:24
    sdzyx
    Poziom 17  

    hmm mialem ten problem kiedys, gdy podlaczylem do lini danych D0 - D7 kondensator 33pf do masy to w 100% poprawnie pracuje

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo