Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mini wieża Thomson AM1550 magnetofon nie działa

03 Kwi 2010 00:05 1832 1
  • Poziom 13  
    Mam problemy z magnetofonem w tej wieży.
    Już kiedyś ją naprawiałem, wróciła znów, o tym za chwilę.
    Problem polega na sterowaniu funkcjami magnetofonu, CD działa dobrze.

    Objawy z zewnątrz:
    Po włożeniu kasety i wciśnieciu przycisku przewijania - mechanizm stuka, przesuwa głowicami, kręci z przerywami szpulkami, po czym silnik się wyłącza.
    Po wciśnięciu play dzieje się tak zwykle aż do skończenia taśmy w kasecie. Na koniec głowice ustawiają się w losowej pozycji - czasem uniemożliwiającej otwarcie kieszeni kasety. Powracają do normalnego stanu losowo - po wyłączeniu/włączeniu z przycisku zasilania. Głowice nigdy nie wysuwają się na tyle, aby dotknąć taśmy w kasecie.


    Krótki opis mechanizmu:
    - funkcje są ustawiane za pomocą obracającej się dwustronnej krzywki, która dolną stroną przesuwa głowicami
    - krzywka gorną stroną współpracuje z dźwignią
    - dźwignia przesuwa zapadkę blokującą głowice,
    - dźwignia może być w skrajnym wychyleniu przytrzymana rzez elektromagnes
    - po załaczeniu elektromagnesu dźwignia może zablokować obracanie krzywki w odpowiednim położeniu.

    Cały problem polega na tym, że załaczanie elektromagnesu musi odbywać się w określonych momentach i trwać odpowiednio długo. Elektromagnes nie przycięgnie dźwigni w dowolnym położeniu, tylko jeśli wcześniej dźwignia będzie ustawiona w skrajnym położeniu przez krzywkę. Wtedy ma dość siły, aby utrzymać dźwignię w tym położeniu przez dowolny czas. Pierwsza naprawa polegała na wydłużeniu sprężynki odciągającej dźwignię od elektromagnesu, ale po jakimś czasie to przestało działać.
    Przy pomocy odtwarzania w zwolnionym tempie nagranego filmu z działania mechanizmu (+LED podłączony do cewki jako wskaźnik działania elektromagnesu) ustaliłem, że elektromagnes jest zasilany przez bardzo krótkie impulsy (rzędu 1/15s), do tego w nieodpowiednich momentach. Wydaje mi się, że powinien być aktywowoany w odpowiednim momencie położenia krzywki i pozostać tak aż do zakończenia określonej funnkcji magetofonu.
    Sprawdziłem układ wykonawczy zasilający ektromagnes (dwa trnzystory) - jest sprawny. Sprawdziłem działanie czujnika położenia, czujnika obrotów talerzyka, napięcia zasilające. Wygląda na to, że problem leży w układzie sterującym. Sygnał sterujący jest podawany z układu HCF4094 (rejestr przesuwający), dalej się poddałem, nie wiem co sprawdzać.

    Co prawda sprzęt już nieco leciwy i pewnie nie warto się nim zajmować, ale chciałbym to jednak naprawić, a przynajmniej znaleźć przyczynę usterki.
    Pomoże ktoś?
  • Poziom 11  
    Temat stary, ale w związku z modą na retro i nostalgię napiszę.
    Sprawa jest prosta. Elektromagnes nie służy utrzymaniu dźwigni, a jej zwolnieniu.

    Dźwignia utrzymywana jest za pomocą magnesu stałego umieszczonego z tyłu elektromagnesu. Jeśli krzywka przesunie dźwignię, magnes stały łapie rdzeń w tej pozycji i zatrzymuje krzywkę. Elektromagnes służy jej zwolnieniu - impuls wytwarza pole magnetyczne przeciwne do magnesu stałego i sprężyna wyciąga rdzeń z cewki zwalniając krzywkę.

    Przyczyną awarii jest za słaby magnes stały. Po rozebraniu elektromagnesu z tyłu jest blaszka, magnes i blacha zewnętrzna. Należy wymienić magnes na silniejszy - taki aby utrzymywał rdzeń w środku pomimo ciągnięcia przez oryginalną sprężynkę. Natomiast podanie 12 V na cewkę powinno zwolnić rdzeń. Magnes wykonałem z magnesu w postaci okrągłej tarczki z małego głośniczka - słuchawki. Został zeszlifowany do grubości ok. 1 mm i umieszczony na miejscu, pamiętając o odpowiedniej biegunowości. Wszystko działa ok, ale patent z jednym silnikiem, krzywką i elektromagnesem jest naprawdę szatański!