Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partner闚

Wyszukaj w ofercie 200 tys. produkt闚 TME
Prosz, dodaj wyj徠ek elektroda.pl do Adblock.
Dzi瘯i temu, 瞠 ogl康asz reklamy, wspierasz portal i u篡tkownik闚.

Radio VDO CD 139 - brak g這su po wymianie TDA7386

seba_lew 03 Kwi 2010 10:54 2411 6
  • #1 03 Kwi 2010 10:54
    seba_lew
    Poziom 11  

    Radio j.w.,zupe軟a cisza w g這郾ikach.
    Po dokonaniu ogl璠zin i pomiarach stwierdzi貫m 瞠 do wymiany TDA 7386.
    Po zamontowaniu nowego u.scal.objaw identyczny.Z tym 瞠 teraz przy pod陰czonej n. MUTE nast瘼uje obni瞠nie napi璚ia na tej n騜ce z 3.4v do 2.3v i brak zmian po wci郾i璚iu przycisku MUTE.
    Moje pytanie zdarzy這 si komu z koleg闚 by przysz豉 uszkodzona ko鎍闚ka?
    A mo瞠 jednak jeszcze co le篡.
    Dodam ze pomiary wej嗆 ko鎍闚ki na INT4 wykazuj ok 700ohm pozosta貫 niesko鎍z.
    Sygna na wej軼ia dociera, sprawdzi貫m obcym wzmacniaczem z tym 瞠 nie na tak samo g這郾y.

  • #2 03 Kwi 2010 13:33
    tolo
    Poziom 32  

    Kiedy mia貫m przypadek uszkodzonej ko鎍闚ki, nie b璠 wymienia sklepu ale ja na Twoim miejscu jeszcze sprawdzi豚y lini mute czy czasem tam nie le篡 usterka.

  • #3 03 Kwi 2010 13:44
    SlaweK
    Poziom 43  

    Widz 瞠 tu sami spece od wymiany ko鎍闚ki mocy a jak nie dzia豉 nadal to zaczyna si problem... Proponuj spojrze do aplikacji tego uk豉du i sprawdzi w niej jakie napi璚ie odblokowuje ko鎍闚k mocy bo 3,4V to troch ma這 a przy okazji zobacz sterowanie anten automatyczn czy jest bo zwykle tam jest uszkodzenie.

    S豉weK

  • #4 03 Kwi 2010 19:50
    seba_lew
    Poziom 11  

    Co do lini MUTE jeszcze raz sprawdz.
    Aplikacja przeryta:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=142804#142804
    1,5v aktywna f. MUTE
    3,5v nieaktywna
    Co do wysuwu anteny nie rozumiem jaki zwi您ek ma to z ko鎍闚k, tym bardziej 瞠 klient nie u篡wa tego wyprowadzenia w swoim aucie.
    Mimo wszystko sprawdz.

    Dodano po 2 [godziny] 31 [minuty]:

    Kolego SlaweK 3,5v to prawid這we napi璚ie.
    Wyj軼ie na anten nie naruszone.

    Co do linii Mute wygl康a 瞠 jest ok.za wiele mo磧iwo軼i uszkodzenia tam jaki element闚 nie ma, kondensatorki i oporniczki sprawdzi貫m. Linia wychodzi z procesorka kt鏎y mo瞠 jedynie mie wad. Ale powinienem to chyba wykluczy gdy na starej ko鎍闚ce napi璚ie si zmienia這 po naci郾i璚iu przycisku MUTE a teraz jakby blokada na 2,3v.
    Po odlutowaniu wyprowadzenia mute od ko鎍闚ki te jest prawid這wa zmiana. Dodam 瞠 nawet na n騜ce st-by napi璚ie wraca na 3,5v z 2,2.

    Dodam r闚nie 瞠 uk. sc. zakupiony z Wroc豉wia innego producenta ni orygina.

    Jest problem i dlatego pytam na tym forum.
    Mo瞠 jeszcze jakie sugestie?
    Z g鏎y dzi瘯uje.

  • #5 06 Kwi 2010 23:06
    mister_j
    Poziom 22  

    Te napi璚ia na MUTE i ST-BY 3,5 V to napi璚ia minimalne. W zdrowych radiach na jednym i drugim jest 5 V, lub prawie. Piszesz 瞠 sygna audio na scalak jest s豉by. Zauwa 瞠 na wej軼iu sygna逝 s tranzystory MUTE, mo瞠 one blokuj. Poni瞠j fragment schematu. Pzdr

    Radio VDO CD 139 - brak g這su po wymianie TDA7386

  • #6 07 Kwi 2010 10:42
    seba_lew
    Poziom 11  

    Scalak zam闚i貫m ponownie.
    My郵 mimo wszystko 瞠 to wina uk豉du scal. poniewa pomiar omomierzem wej嗆 jest nie jednakowy.
    W mojej aplikacji nie wyst瘼uj tranzystory ale wzmacniacze operacyjne.
    Dodam r闚nie 瞠 te sygna造 s r闚ne jak od陰cze je od ko鎍闚ki mocy.

    Dam zna jak zamontuje nowy uk豉d.

  • #7 18 Kwi 2010 11:07
    seba_lew
    Poziom 11  

    Witam,po przerwie.
    Po zamontowaniu nowego uk豉du scalonego radio dzia豉 bez zarzut闚.
    Czyli ewidentnie kupi貫m uszkodzony element.
    Dogada貫m si ze sklepem i odes豉貫m scalaczek.
    Nie gwarantuj, ale mo瞠 uznaj tego typu reklamacj.
    Dzi瘯uj za zainteresowanie.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produkt闚 TME