Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Whirlpool AWE6515/p nie rozpoczyna prania

03 Kwi 2010 15:58 3940 16
  • Poziom 13  
    Witam, mam następujący problem..
    Wszystkie takie elementy jak elektrozawór, czy pompa wody są sprawne, a po podłączeniu do sieci po chwili migają diody wirowania 0 i 400 i włącza się pompa wody. Triaki sprawdzone. Po przekręceniu programatora ręką, czasami zdarza się, że po włączeniu programator sam przejdzie o jedną pozycję i znów zaczynają migać diody i znów zaczyna chodzić pompa wody.. Co oznacza ten błąd, bo sprawdziłem już wiele elementów i nie mam pomysłów...
  • Poziom 26  
    sprawdź czy masz dobrą grzałkę...
  • Poziom 13  
    Grzałka sprawna (26,5Ohma)
    Teraz zauważyłem, że czasami po jej wyłączeniu i włączeniu programator "przeskoczy" o jedną pozycję i dopiero zaczynają migać diody i pracuje pompa spustowa.
  • Specjalista AGD
    Sprawdź połączenia złączy programatora w szczególności od czujnika NTC.
  • Poziom 13  
    Złącza programatora przeczyszczone papierkiem ściernym, a kostki też są w dobrym stanie.
  • Specjalista AGD
    leop napisał:
    Złącza programatora przeczyszczone papierkiem ściernym, a kostki też są w dobrym stanie.


    A na czujniku NTC i jaka wartość jest na nim?
  • Poziom 13  
    wiesiekba napisał:
    A na czujniku NTC i jaka wartość jest na nim?


    Z tego co pamiętam to wskazało 26kΩ, ale wiem, że to powinno być sprawne bo na poprzednim programatorze pralka odpaliła (rozpoczął się program, bo napuściła wody, tylko po skończonym napuszczaniu w skutek źle podłączonych przewodów na silniku nastąpiło zwarcie i doszło do całkowitego uszkodzenia programatora), a teraz mam nowy programator i jest ten problem. A na silniku też nie widzę żadnych uszkodzeń. Chyba, że ma ktoś schemat i rezystancję uzwojeń, i opisane piny, to prosiłbym o ich podanie w celu dokładnego sprawdzenia silnika.
  • Poziom 15  
    Sprawdź komorę hydrostatu i spróbuj podpiąć nową grzałkę.W pralkach czasem wyskakiwał błąd grzałki choć była dobra.Ale wystarczyła milimalna upłynność grzałki(przebicie)które nie wykrywa zwykły miernik a programator pokazuje błąd.Mozesz jeszcze zamienić przewody na grzałce miejscami.Czasem to pomaga.
  • Poziom 13  
    Komora hydrostatu czysta, a grzałkę sprawdzę później, jak na razie zbieram pomysły.
  • Poziom 28  
    Silnik ma 6 wyjść 2 cewka tacho nie interesują ciebie (cienkie przewody) i pozostają 4 masz dwa na stojanie i dwa na wirnik (szczotki) łączysz stojan z jednej strony ze szczotką zworką a z drugiej strony podłączasz do sieci dwa zostają więc nie ma problemu z podłączeniem (np. szczotka- faza , stojan -zero).
  • Poziom 13  
    Po którymś z pomiarów okazało się, że padł czujnik temperatury, tymczasowo zastąpiłem go rezystorem 22kOhm aby sprawdzić czy pralka odwiruje i fakt faktem pralka ruszyła silnikiem, i po chwili sie zatrzymała, zaczęły migać diody 100 i 400 i z tego co wiem jest to tachometr. Nie wiem, jak go sprawdzić, ale słyszałem, że jest to ceweczka, więc sprawdziłem ją miernikiem o pokazało 3,3Ohm, przewody do programatora dobre, styki czyste, gdzie dalej szukać przyczyny lub jak prawidłowo sprawdzik tachometr.
  • Poziom 28  
    Pytanie czy pralka ma zryw przy rozruchu silnika, to znaczy czy wchodzi na wysokie obroty? Jeśli tak to wina leży w module, poszukaj przewodów tacho wchodzących na moduł na wejściu jest opornik sprawdź czy nie ma pękniętych lutów.
  • Poziom 13  
    Silnik rozpędza się i wtedy wyskakuje błąd, właśnie mam programator w ręku i ścieżki i rezystor na wejściu jest cały, uszkodzeń nie widzę. Gdzie dalej tego szukać?
  • Poziom 28  
    Musisz poszukać w układzie czytającym tacho na module wszystko wskazuje na to ze nie masz odczytu pracy silnika. Nie wiem jaki masz moduł więc nie bardzo mogę Ci pomóc jakieś zdjęcie było by bardzo pomocne.
  • Pomocny post
    Specjalista AGD
    Na cewkę taho 3Ω to za niska oporność.Coś mi się wydaje że zmierzyłeś uzwojenie silnika.
  • Poziom 13  
    Tyle wskazało na tacho, jestem tego pewien, czyli w takim razie to tacho jest padnięte.. Orientuje się ktoś gdzie takowe można dostać, czy w ogóle takie coś można dostać?
    PS. Pralka po odłączeniu przewodów od tacho, pracuje tak samo.
  • Poziom 13  
    Tacho naprawiłem sam, to znaczy nawinąłem sam ceweczke i praleczka od tej pory działa jak nowa.
    Temat do zamknięcia.