Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Scania 4, Brak sygnału dźwiękowego, żarzące się kontrolki.

rabushehe 03 Kwi 2010 22:14 4870 8
  • #1 03 Kwi 2010 22:14
    rabushehe
    Poziom 8  

    Mam problem ze swoją "czwóreczką" otóż od pewnego czasu żarzą się kontrolki od ładowania, oraz niskiego stanu płynu chłodniczego (w dzięń ich prawie nie widać), pasek, napinacze, rolki oraz alternator po wymianie, a problem nie znikł. Gdzie szukać przyczyny.
    Drugi problem to brak sygnału dźwiękowego, przyciskam na kierownicy i nic, są w tym przypadku jakieś typowe usterki czy też rozkopać pół auta i szukać po kolei??:cry:
    A właśnie model to R124la 420 HPi jak by miało znaczenie.

    0 8
  • #2 04 Kwi 2010 12:45
    MAN Electronics
    VIP Zasłużony dla elektroda

    Witam co do kontrolek to sprawdź przewody czy nie mają korozji sugeruje wiązkę po prawej stronie od ramy do łączenia z kabiną poprzez gumową osłonę tam najwięcej i najczęściej robi się "zielono" co do sygnału dźwiękowego nie ma jednoznacznego powodu .... może bezpiecznik 9 (20A), może sam sygnał dźwiękowy uszkodzony albo przewód, ewentualnie szczotka masująca w kierownicy.... sprawdź bezpiecznik potem sygnał dźwiękowy jak będą ok to przewody wiązka z lewej strony obok osuszacza

    0
  • #3 04 Kwi 2010 18:46
    volt_1
    Poziom 12  

    Pytanie jaki masz alternator bo jeśli z nowym regulatorem(wtyczka wielopinowa) to problem może tkwić w niskim zasilaniu regulatora i tu raczej kłania się wiązka jak pisał kolega wyżej.
    Czasem w starych typach alternatora kontrolka od ładowania żarzy się również w wyniku interwencji "doświadczonych elektryków" w obwodzie przekaźnika blokady rozrusznika - zabezpiecza przed uruchomieniem rozrusznika gdy teoretycznie alternator już ładuje; na desce przekaźników opisany jako "NO repeat starter relay". Widziałem tak założone "odcięcie" rozrusznika, że po rozbrojeniu zwierało "61" do masy.
    Wiązka silnika lubi się również przetrzeć na aluminiowym pierścieniu na wentylatorze chłodnicy, zarówno na wejściu (prawa strona ramy) jak i na zejściu z pierścienia (lewa strona tuż pod alternatorem).
    Odłącz żółty przewód od alternatora i rozepnij wtyczkę nr 13 pod atrapą, sprawdź omomierzem żółty przewód na zwarcie do masy.

    1
  • #4 04 Kwi 2010 20:26
    rabushehe
    Poziom 8  

    Tak tak, alternator jest nowego typu taki jak w R-ce. Wymieniony jest na całkowicie nowy więc, skłaniam sie do szukania we wiązce jak radzicie.

    0
  • #5 06 Kwi 2010 21:53
    rabushehe
    Poziom 8  

    Przepraszam że post pod postem, pewien gość powiedział mi że przyczyną żarzenia może być "świrujący" czujnik poziomu płynu chłodniczego, czy to prawda?
    Dziś co ciekawe przez dłuższą chwilę świeciła mi kontrolka od niskiego stanu płynu (do osiągnięcia ok. 80 C), co ciekawe w sobote uzupełniałem płyn do prawidłowego stanu (było na minimum). Może być to spowodowane owym czujnikiem, ew. jak go sprawdzić?

    1
  • #6 06 Kwi 2010 22:04
    MAN Electronics
    VIP Zasłużony dla elektroda

    ten czujnik to włącznik kontaktronowy który jak spadnie poziom to złącza styki do niego idą 2 przewodu czarny (zasilanie masą) i niebieski (wyjście masy na kontrolkę) zwarcie tych 2 przewodów spowoduje zaświecenie kontrolki niskiego stanu płynu......nie ma ON powiązania z twoim problemem, problemem w/w może być masowanie (zwarcie) przewodu "61" (kontrolka ładowania)

    0
  • #7 07 Kwi 2010 19:27
    volt_1
    Poziom 12  

    Jeśli chcesz wyeliminować czujnik poziomu płynu po prostu go odłącz, wtyczka od spodu zbiorniczka wyrównawczego, kolory przewodów jak pisał kolega wyżej.
    Jednak o ile dobrze pamiętam układ diod na płytce zegarów zapewnia większy prąd wzbudzenia alternatora przez dołączenie dodatkowej kontrolki, tej od płynu.
    Umasowanie "61" zapala obie kontrolki, natomiast gdy masa pochodzi od cz. poziomu płynu to świeci tylko ta jedna kontrolka.
    To chyba wyjaśnia sprawę.

    0
  • #8 10 Kwi 2010 21:59
    rabushehe
    Poziom 8  

    Dzięki wielki panowie, faktycznie "61" było przyczyna kłopotu, A przy okazji wyszło na jaw że czujnik także do wymiany.

    1
  • #9 17 Gru 2010 08:35
    P0N3T
    Poziom 1  

    Witajcie, w mojej scanii 4 124, pali się żółta kontrolka z taką kierownicą i jest to kontrolka chyba nr.1 gdyż obok jest taka sama tylko z nr.2. Nie wiem od czego to jest.
    Pomoże ktoś?

    0