Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Awaria Asusa 7600gs (PCI-Ex) Podczas grania

andre_wj 04 Kwi 2010 11:51 2084 16
  • #1 04 Kwi 2010 11:51
    andre_wj
    Poziom 11  

    Witam

    Wczoraj podczas grania w Test drive unlimited przytrafiła mi się awaria grafy z tytułu - asus gf7600gs (pasywnie chłodzonej). Objaw był taki, że nagle gra wyszła do windowsa, pojawiły się zielone paski na ekranie i komp zrestartował się. Karta do tej pory była full sprawna, nie było z nią problemów nawet podczas 2-3 godzinnego grania. Mam obudowę otwartą, obok niej stoi wentylator biurkowy, który zawsze nakierowany był na grafikę i dmuchał podczas grania - także i wtedy.
    Dzisiaj zdjąłem radiator z karty, położyłem świeżą pastę termoprzewodzącą, założyłem radioator i obraz dalej wygląda tak samo jak na screenach poniżej.
    Karta generalnie nie była zbyt przeciążana, max 2-3 h grania dziennie. Karta nie była podkręcana, pracowała na najnowszych sterownikach.

    Konfig: CPU: Pentium d 820 2,8ghz, Ram: 1Gb ddr2 667, grafa: Asus N7600GS SILENT/HTD/256M PCI-EX (256mb, ddr2, pasywna), dysk 80gb ATA, Zasilacz: 350W fortron (ma ok 2 miesiące), System: XP i kubuntu 9.10 (oba ładowane przez grub). Komp podłączony to listwy zabezpieczającej z bezpiecznikiem, której ufam i z którą nawet podczas burz nie było problemów. Karta do tej pory była bezproblemowa. Cała sytuacja była dośc nagła.
    Screeny:
    Awaria Asusa 7600gs (PCI-Ex) Podczas grania

    Awaria Asusa 7600gs (PCI-Ex) Podczas grania

    Po tym serwisie obraz jest taki sam... Co może być?

    Edit: Proszę bardzo.
    Edit2: Ostatnio słyszałem, że przez poprzednie sterowniki do kart nvidii przegrzewały się karty - ale to z powodu błędu w sterowaniu wiatrakami. Moja ich nie posiada - czy przez to mogła się przegrzać?

    0 16
  • #2 04 Kwi 2010 11:52
    stroggo81717
    Poziom 31  

    Mógłbyś dać większe screeny?

    0
  • #3 04 Kwi 2010 12:02
    dominik91p
    Poziom 27  

    Tu nawet nie są potrzebne większe screeny. Od razu widać że problemem jest przegrzanie pamięci które powodują takie a nie inne artefakty. Usterka nie opłacalna w naprawie.

    0
  • #4 04 Kwi 2010 12:05
    andre_wj
    Poziom 11  

    Czyli ogólnie karta do śmieci? Czy może to być droższe niż 150-200zł?
    Bo tyle by mnie wyszła nowa karta. Karte miałem przez ok 2 miesiące i użytkując ją normalnie nie miałem problemów...

    0
  • #5 04 Kwi 2010 12:10
    dominik91p
    Poziom 27  

    Nie opłaca się naprawiać lepiej kupić coś nowego.Dla mnie na 99% przegrzanie pamięci karty.

    0
  • #6 04 Kwi 2010 12:12
    andre_wj
    Poziom 11  

    Ech, no to nie jest dobrze. Poczekajmy, może jeszcze ktoś się wypowie...

    Edit: A czy mogłoby coś dać podłożenie jakiejś metalowej płytki między pamięć a radiator? BO karta jest w płycie do góry nogami i może to radiator nie styka i może dlatego tak jest...

    0
  • #7 04 Kwi 2010 12:21
    dominik91p
    Poziom 27  

    Jak uruchomisz komputer w momencie kiedy nie używałeś go parę godzin (jest zimny) i już w biosie pokazują Ci sie takie artefakty to nie ma szans na ratunek. Poczytaj inne fora o przegrzaniu pamięci jest tam mnóstwo informacji gdzie takich kart już sie nie ratuje.

    0
  • #8 04 Kwi 2010 15:07
    andre_wj
    Poziom 11  

    Dobra, dzięki Panowie za odpowiedź... Cóż trzeba będzie szykować gotówkę na nową grafę...Nigdy więcej nie kupie używanej grafy....

    0
  • #9 04 Kwi 2010 17:46
    andre_wj
    Poziom 11  

    A teraz pora na zdziwienie wszystkich.

    Pomimo tych zielonych pasów udało mi się odpalić xp w trybie awaryjnym. Wszedłem do menedżera urządzeń i odinstalowałem kartę. Komp się zresetował i obraz już był poprawny. Zainstalowałem sterowniki ściągnięte ze strony nvidii, komp się zrestartował i dobrze wszystko działa. Nie ma żadnych błędów, gry się ładnie opalają (tdu, stalker:cs). Ogólnie problem zniknął·
    Remedium:
    -odpalić system (xp) w trybie awaryjnym
    -usunąć kartę z systemu (sterowniki)
    - zainstalować najnowsze stery
    - opalić system.
    Nie wiem tylko w jaki sposób sterowniki w xp mogły miec wpływ na wygląd biosu, gruba czy też linuxa - ale darowanemu koniowi nie zagląda się w zęby...

    Edit: Ja za swojego 7600gs (używaną) dałem 70zł, no ale nawet tych 70zł byłoby mi szkoda...

    0
  • #10 04 Kwi 2010 22:45
    olfork
    Poziom 23  

    Na pierwszym zdjeciu widac, ze problem karty wystepuje juz na poziomie biosu, skoro tak to sugestia sterownikow jest niepoprawna. To tylko przypadek, ze kurat wtedy obraz wrocil do normy.

    0
  • #11 04 Kwi 2010 22:56
    andre_wj
    Poziom 11  

    olfork napisał:
    Na pierwszym zdjeciu widac, ze problem karty wystepuje juz na poziomie biosu, skoro tak to sugestia sterownikow jest niepoprawna. To tylko przypadek, ze kurat wtedy obraz wrocil do normy.


    Fakt - to był tylko przypadek (ale dośc miły...) - po paru chwilach obraz znów wrócił do stanu z początku tematu, i stery już nic nie pomagają (chyba ze 3 wersje sprawdziłem)... Ech a już myślałem, że będzie dobrze...

    Jeszcze dzisiaj albo jutro spróbuje pokombinować coś z chłodzeniem - myślę o tym, aby położyć pastę termoprzewodzącą na kości pamięci (obecnie i fabrycznie była tylko na gpu i jakoś może zetknąć kości pamięci z radiatorem - może się coś jeszcze odratuje).
    A mam takie pytanie - czemu to się stało tak nagle? Wcześniej grafika nie wykazywała żadnych objawów, nie była przegrzewana ani podkręcana.

    0
  • #12 05 Kwi 2010 01:44
    nogreg
    Poziom 15  

    Witam
    Ratowanie tej karty za chwilę będzie droższe, niż zakup sprawnej. Nie ma wyboru, lepsze chłodzenie jej nie naprawi.
    pozdrawiam

    0
  • #13 05 Kwi 2010 09:22
    andre_wj
    Poziom 11  

    nogreg napisał:
    Witam
    Ratowanie tej karty za chwilę będzie droższe, niż zakup sprawnej. Nie ma wyboru, lepsze chłodzenie jej nie naprawi.
    pozdrawiam


    Póki co jeszcze nic nie wydałem. Paste termoprzewodzącą mam, więc mogę sie pobawić z tym. A zakup pasty wyjdzie mnie ok 7 zł zaś karty 170....

    0
  • #14 05 Kwi 2010 10:58
    nogreg
    Poziom 15  

    Jeśli ktoś nie liczy czasu, to racja. Sęk w tym, że ta karta na serio nadaje się do śmietnika. Jedyne, co można by zrobić w domu i mogło by to mieć sens, to wygrzać kartę. Gdzieś tu na Elektrodzie widziałem odnośniki do You Tube, jak wygrzać kartę w piekarniku. Tylko proszę potem do mnie nie mieć pretensji, gdyby karta po tym w ogóle nie wstała.
    pozdrawiam

    0
  • #15 05 Kwi 2010 23:58
    andre_wj
    Poziom 11  

    Nie miałem dzisiaj czasu na zajmowanie sie kompem, ale mam w planie:
    - przeczyścić styki karty spirytusem,
    - przeczyścić styki slotu w płycie głównej spirytusem,
    - położyć pastę termoprzewodzącą na kości pamięci i jakoś je zetknąć z radiatorem,
    - zamontować wiatrak na radiator,
    - pokombinować ze sterownikami.

    Ogólnie, to i tak pogodziłem się już w sumie z wywaleniem 200zł na kartę, ale chcę jeszcze się przekonać, bo a nóż... - czas wychodzi mnie taniej, niż wykładanie kolejnej kasy na kompa...

    0
  • #16 06 Kwi 2010 08:35
    jag61
    Specjalista d/s ochrony radiologicznej

    Kolego - dostałeś odpowiedzi - 99% to "walnięta" karta/nieopłacalna profesjonalna naprawa. Natomiast oczywiście możesz się "pobawić" (łącznie z "wygrzaniem" - choć ja bym raczej tego nie robił w piekarniku - gdzieś na elektrodzie był temat/dyskusja o używaniu do wygrzewania zwykłej opalarki - zawsze możesz spróbować - Twój wybór)..
    P.s.
    Niestety - kupując używaną, trzeba liczyć na szczęście i uczciwość sprzedającego....

    0
  • #17 06 Kwi 2010 13:23
    andre_wj
    Poziom 11  

    Powyższe zabiegi nic nie dały. Karta leci do śmieci... Temat zamykam - Dzięki wszystkim za porady i podpowiedzi :)

    0