Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz Blaupunkt GTA 2100 pali bezpieczniki

breakmaster 04 Kwi 2010 19:15 2485 5
  • #1 04 Kwi 2010 19:15
    breakmaster
    Poziom 2  

    Mam problem ze wzmacniaczem Blaupunkt GTA 2100 gdzieś jest zwarcie chyba bo po podłączeniu pali bezpieczniki. nawet jeśli nie jest załączony to jak wsadzam bezpiecznik to zaraz go spali. Rozebrałem go całego żeby zobaczyć czy coś się nie wypaliło lub czy nie ma gdzieś na ścieżce zwarcia, niestety nie zauważyłem żadnych oznak które mogły by świadczyć o spaleniu lub zwarciu. Bardzo proszę o pomoc.


    Regulamin p.11, 11.1
    Proszę uzupełnić.
    (dj-MatyAS)

    0 5
  • #2 04 Kwi 2010 21:11
    Wujejk
    Poziom 11  

    multimetr do ręki i sprawdzić po kolei gdzie jest zwarcie, najprawdopodobniej gdzieś od strony wejścia zasilania, lub pechowo kończącz na kończąc mocy.

    0
  • #3 04 Kwi 2010 21:36
    serwis
    Poziom 37  

    Sprawdź diodę D5 i tranzystory Q7 i Q8 na okoliczność zwarcia.

    0
  • #4 05 Kwi 2010 20:30
    breakmaster
    Poziom 2  

    nie umie znaleść diody D5 tranzystory Q7 i Q8 znalazłem ale Q8 ma zwarcie wylutowałem go i nadal to nic nie zmieniło dalej pali bezpieczniki

    0
  • #5 05 Kwi 2010 20:37
    serwis
    Poziom 37  

    Jak znajdziesz dławik L1, to i dioda sama się znajdzie :D

    Trochę więcej własnej inicjatywy, nikt ciebie za rączkę prowadzić nie będzie.

    0
  • #6 28 Paź 2010 19:46
    stone47
    Poziom 11  

    Odświeżę trochę temat, mam taki wzmacniacz i też wstawiłem co miałem, najpierw IRFZ 44 które są oryginalnie, popracowało trochę i ubiło, potem podstawiłem IRF540, popracowały jakieś dwa miesiąc e i też padły, przyszła pora na buz345, padły po tygodniu, wszystko wydaje mi się że jest OK a padają tyle że nie od razu, i teraz moje pytanie czy padają dlatego że nie są to oryginały, czy może coś jest z płytą nie tak. Końcówki wydają się sprawne, w przetwornicy sprawdziłem wszystko oprócz układu. ok, no i już nie wiem co zrobić z nim dalej.

    0