Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nokia N97 - brak wifi po aktualizacji

schwalk 05 Kwi 2010 19:29 5848 7
  • #1 05 Kwi 2010 19:29
    schwalk
    Poziom 14  

    Klient przyniósł N97, w którym nie ma wifi. Zanim ściągnąl z torrenta softa i zaktualizował tela - wifi było i działało. Teraz nie ma nawet w opcjach. Zaktualizowałem soft z oficjalnego źródła (nokia update), ale wifi nie powróciło. Nie wiem co było wgrywane, a na telefonach znam się słabo. Nie chcę też uszkodzić aparatu, bo i mnie na niego nie stać; a przyznanie własnej niekomtetencji jest dla mnie mocno kłopotliwe. W googlach nic nie mogę namierzyć na ten temat...

    0 7
  • #2 05 Kwi 2010 23:59
    JackTheNipper
    Poziom 19  

    W 5800 jak nie ma wifi to certyfikaty są uwalone co łatwo sprawdzić czy numer imei jest OK.

    0
  • #3 06 Kwi 2010 10:08
    R*
    Poziom 30  

    Jesteś Pewnie że WIFI było? Jakie masz informacje po wklepaniu *#0000# ?
    Nowe nokie "bez WIFI" to często produkt... Chiński- tak podróbka, ale skoro flashowałeś ten telefon oryginalnym SW, więc można by to wykluczyć.
    Jaki torrent pobrałeś, dokładnie jakie pliki zaaplikowałeś telefonowi?

    0
  • #4 06 Kwi 2010 10:13
    mobista
    Poziom 35  

    Kolego @R* chyba nie doczytałeś:

    Code:
    Zaktualizowałem soft z oficjalnego źródła (nokia update), ale wifi nie powróciło.

    Kolego @schwalk zrób rest kodem *#7370# jeżeli WiFi nie wróci to w domu nic nie zrobisz.

    0
  • #5 06 Kwi 2010 12:23
    schwalk
    Poziom 14  

    Soft v. 21.0.045 date 14.01.10
    custom ver. 21.0.045.213.03 ver. 05-03-2010
    lang. 01
    mod N97
    Type RM-505
    Latest update 10/12/2009
    Twardy reset był, bez efektu
    Po wypowiedzi JackTheNipper sprawdziłem problem certyfikatów i doszedłem do wniosku, że ktoś próbował tela crackować - jednak nieskutecznie. Ogólnie solucja jest tu:
    http://symbiane.pl/n97-nowy-soft-problem-vt13322.htm?postdays=0&postorder=&start=12
    jednak nie zdecyduję się na ryzyko i oddaje telefon klientowi.
    Dzięki za pomoc.

    0
  • Pomocny post
    #6 06 Kwi 2010 12:35
    mobista
    Poziom 35  

    Wystarczyło pobrać z NaviFirm kompletny soft i wgrać go razemz oryginalnymi plikami UDA i powinno być ok.

    0
  • Pomocny post
    #7 06 Kwi 2010 15:26
    R*
    Poziom 30  

    mobista napisał:
    Kolego @R* chyba nie doczytałeś:
    Code:
    Zaktualizowałem soft z oficjalnego źródła (nokia update), ale wifi nie powróciło.

    Kolego @schwalk zrób rest kodem *#7370# jeżeli WiFi nie wróci to w domu nic nie zrobisz.


    Kolego doczytałem- dlatego też w dalszej części napisałem że to można wykluczyć:

    Cytat:
    ale skoro flashowałeś ten telefon oryginalnym SW, więc można by to wykluczyć.


    , a informacja jako taka została przeze mnie zamieszczona, bo pewnie za jakiś czas ktoś będzie szukał podobny problem i może akurat on będzie miał "chinkę" ;])

    Dogranie PEŁNEGO oprogramowania na 100% załatwiło by zatem sprawę- choćby JAFem nawet ;)

    0
  • #8 09 Kwi 2010 22:21
    schwalk
    Poziom 14  

    Pobrałem NaviFirm oryginalny soft i wgrałem go Phoenixem. Wifi wróciło, dodatkowo pojawiło się polskie menu. Dziękuję wszystkim za owocne porady.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo