Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

modem td-w8901g oraz synchronizacja ADSL

Dziubeczek 06 Apr 2010 22:04 5695 21
  • #1
    Dziubeczek
    Level 10  
    Witam, jestem użytkownikiem Neostrady TP i mam problem z konfiguracja modemu td-w8901g. Otóż konfiguracja wygląda tak:

    Virtual Circuit: PVC2
    Status: Activated
    VPI: 0
    VCI: 35
    ATM QoS: UBR
    PCR: 0
    · W sekcji „Encapsulation”:
    ISP: PPPoA/PPPoE

    Username: użytkownik@neostrada.pl
    Password: hasło
    Encapsulation: PPPoA VC-Mux
    Bridge Interface: Activated
    Connection: Always On (Recommended)
    Get IP Address: Dynamic
    NAT: Enable
    Default Route: Yes
    TCP MTU Option: 1492
    Dynamic Route: RIP1
    Direction: Both
    Multicast: Disabled



    A w ADSL:
    ADSL Mode: T1.413
    ADSL Type: ANNEX A

    I problem jest w tym ze w "Diagnostics" ciagle wywala mi blad ">> Testing ADSL Synchronization. Fail"

    Dioda ADSL wogóle się nie włączyła, próbowałem też ustawić ADSL Mode na "G.DMT" ale tez nic, nawet mignięcia diody ADSL.
    A gdy podłącze kabel linii do modemu Sagem Fast800 wszystko działa w porządku.
    Grzebałem już w tym ponad 4 godziny i nic żadnych efektów.

    Popraw temat. Regulamin pkt. 11.1
    witux
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    ciastex
    Level 24  
    Spróbuj zmienić : Encapsulation: PPPoA VC-Mux na PPPoE-LLC. Niektóre porty w TP zostały przełączone na ten tryb. Spróbuj reset do ust. fabrycznych ,jeśli to nie pomoże to raczej uszkodzony router, albo sprawdź u kogoś innego na jakiejś neostradzie, albo innym łączu ADSL.
  • #3
    Dziubeczek
    Level 10  
    Niestety dalej modem nie reaguje.
  • #4
    Matap
    Level 10  
    Ustawienia masz dobre.. Ale spróbuj zmienic VPI i VCI na 8 i 35 poprzez zmianę PVC (chyba PVC0)
  • #5
    Dziubeczek
    Level 10  
    Zmieniłem i też nic, spróbowałem jeszcze na innej linii ale tez nie działa
  • #6
    bruno7
    Level 14  
    Czy robiony był RESET ustawień ?
  • #7
    Dziubeczek
    Level 10  
    Ok zmieniłem na G.DMT
    To więc Encapsulation ma być na PPPoA VC-MUX i reszta ustawień tak jak napisałem tylko zmienić ADSL Mode na G.DMT??

    Quote:
    bruno7:
    Czy robiony był RESET ustawień ?

    Tak był robiony
  • #8
    bruno7
    Level 14  
    Reszta ustawień bez zmian

    G.Dmt

    Czyli

    VPI - 0
    VCI - 35
    Service category - UBR without PCR
    Connection PPPoA
    Encapsulation - VC/MUX
    PPP User - twoja nazwa z umowy Neostrady
    PPP Password - twoje hasło z umowy Neostrady
    Reszta zostawiona domyślnie

    Dodano po 8 [minuty]:

    Powinno być tak

    http://pecet79.wrzuta.pl/obraz/powieksz/1i8f0EJuKVT
  • #9
    Dziubeczek
    Level 10  
    Wciąż nic, nie wiem już co mam zrobić przypomnę tylko że modem jest nowy
  • #10
    bruno7
    Level 14  
    a firmware jest aktualne?

    zapodaj screen z ustawieniami
  • #12
    bruno7
    Level 14  
    W zakładce adsl wybierz ADSL TYPE Annex A/L
  • #13
    Dziubeczek
    Level 10  
    Dalej nie działa
  • #16
    Dziubeczek
    Level 10  
    Już dałem na G.DMT i nie działa, widać prawdopodobnie modem jest uszkodzony zaniosę go do sklepu zobaczę co powiedzą
  • #17
    rafal2000
    Level 15  
    A gdzie na moim screenie widzisz G.DMT
  • #18
    Dziubeczek
    Level 10  
    Już próbowałem tej opcji i żadna z nich nie zadziałała ani ADSL ani G.DMT ani inna
  • #19
    rafal2000
    Level 15  
    To pozostaje tylko to co kolega bruno7 radzi jak nie to zwrot na gwarancji.
  • #20
    ciastex
    Level 24  
    Zauważyłem że to jest router firmy TP-LINK, często się zdarza że już nowe routery nie mają synchronizacji, ale niektóre modele zaczynają łapać synchronizację, kiedy włoży się płytkę i wybierze Country:POLAND i ISP wybrać TP. Wtedy jakimś cudem często jakieś ukryte opcje się ustawiają i bardzo często działa, jak go jeszcze masz to sprawdź ;)
  • #21
    Alana
    Level 37  
    Probowales robic ustawienia ADSL z kreatora po resecie routera do ustawien fabrycznych?
    Z jakiegos powodu tym TPlinkiem tylko w ten sposob sie da, nie tylko u mnie. Niekiedy nawet zmiana loginu moze byc zrobiona tylko w ten sposob, inaczej nie dziala.
  • #22
    Dziubeczek
    Level 10  
    Tak, próbowałem nie działa, ale spróbuje jeszcze raz