Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sonda Lambda oraz cewka Citroen Xsara

Adam093 07 Kwi 2010 00:52 5234 8
  • #1 07 Kwi 2010 00:52
    Adam093
    Poziom 10  

    Witam wszystkich, podłączyłem się ostatnio do lambdy przez sterownik od gazu i zrobiłem sobie wykres. Zaniepokoił mnie pewien fakt że autko lubi na wolnych obrotach zatrzęś silnikiem co jest odczuwalne w środku. Aha jest to Xsara 1.4 99r z sekwencja AGISa założoną miesiąc temu.

    No i do rzeczy: sonda na wolnych pracuje chyba dobrze bo oscyluje w granicach od 0,1 do 1 V czyli było by ok, gdyby nie fakt że po dodaniu gazu brak wykresu, czyli wartość sondy spada do zera... Czy aby na pewno tak powinno być?? Czy wartość nie powinna zbliżać się do 1 V??

    Kolejna sprawa to cewka która podejrzewam za to potrząsanie silnikiem. Co prawda została wymieniona na oryginał ale używaną. Z tego co wiem to cewki te lubieją siadać i dawać słabą iskrę co tłumaczyło by trzepotanie silnikiem od czasu do czasu. Poprzednia cewka miała przebicie i przeskakiwała z niej iskra na 2 cylindrze na zawleczkę od linki gazu.

    Z góry serdecznie dzięki za pomoc.

    0 8
  • #2 14 Kwi 2010 13:48
    Adam093
    Poziom 10  

    Mam 2 wykresy sondy na benzynie i na gazie. Powie mi ktoś czy są dobre czy może sonda już jest bliska śmierci.

    Co do cewki to jest sprawna przekładałem kilka sztuk i na każdej to samo.

    Sonda Lambda oraz cewka Citroen Xsara Sonda Lambda oraz cewka Citroen Xsara

    0
  • #3 15 Kwi 2010 11:31
    Adam093
    Poziom 10  

    No aż nie wierze że nie ma tu kogoś kto by się na tym naprawdę znał

    0
  • #4 16 Kwi 2010 17:05
    emeryt2
    Poziom 42  

    Obydwa wykresy w normie , o co Ci właściwie chodzi .
    Gdzie masz te wykresy przy wyższych obrotach , a nie przy dodawaniu gazu?

    0
  • #5 17 Kwi 2010 01:43
    Adam093
    Poziom 10  

    Co mam wstawić przy lekkim dodawaniu gazu jak wykres się nie maluje tylko leci prosta linia o wartości 0 ??

    O co mi chodzi?? A no o to że autem trzęsie na wolnych obrotach a mi brak już pomysłów co to może być, i auto miewa skoki spalania

    0
  • #6 17 Kwi 2010 06:35
    emeryt2
    Poziom 42  

    Nie , przy dodawaniu gazu , dostaje więcej powietrza /otwierasz przepustnicę/ a mniej paliwa i stąd taka prosta.
    Nierówna praca silnika na wolnych obrotach , to może być wypadanie zapłonu /cewka , świece, przewody WN/, ciśnienie paliwa , lewe powietrze.

    0
  • #7 17 Kwi 2010 19:39
    Adam093
    Poziom 10  

    No więc dzisiaj od samego rana siedziałem w garażu i walczyłem z autem. Mam instalacje gazową AGISa i na gazie jest troche lepiej niż na benzynie ale nie ma rewelacji.

    Auto nierówno pracuje tzn chodzi i go trzęsie co jakiś czas. Wkładałem 2 cewki i problem nadal występuje, przekładałem czujnik podciśnienia w kolektorze dolotowym i problem nadal jest, nie mam kabli WN bo mam cewkę na świecach, psikałem plakiem i dezodorantem (bo nic nie mialem innego łatwopalnego pod ręką) i silnik nie zmieniał swojej charakterystyki.

    Jedyne co rzuciło mi się w oczy to to że raz sonda ma wykres jak wyżej a raz po prostu zamiast wskoczyć do 1V i spaść to wskoczy troszke przytrzyma i spadni tak jak by sie przywieszała.

    Macie jakieś pomysły??

    0
  • #8 17 Kwi 2010 21:06
    przemek1982-25
    Poziom 18  

    ustaw se luzy zaworowe powinno pomoc

    0
  • #9 18 Kwi 2010 14:56
    Adam093
    Poziom 10  

    luzy zaworowe regulowane kilkakrotnie i to napewno nie to...

    0