Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Renault Kangoo 1.4] Check engine nie pali się

suzukisamurai 07 Apr 2010 16:22 6438 13
  • #1
    suzukisamurai
    Level 11  
    Witam.
    Mam taki oto problem z niedawno zakupionym autkiem (kangoo 1.4 silnik e7j, 2000 r.).
    Po przekręceniu kluczyka nie zapala się dioda check engine (żółty silnik). A powinna (normalnie gaśnie ona po rozruchu).

    Pierwsza myśl - ucięty kabel idący do licznika. Wykręcenie liczników - wszystko gra.

    Druga myśl - diagnostyka.
    Pan z mądrym kabelkiem potrafił jedynie spod programu mignąć ową diodą na desce rozdzielczej (czyli dioda sprawna), ale jej funkcjonowania nie zdołał przywrócić. Poradził wizytę w Renault.

    Pan w Renault podłączył oryginalny interface i komputer, ale lampki (oprócz włączenia jej na moment - tak jak poprzednik) na stałe uruchomić nie zdołał.

    Macie pomysł co jest napsute?
    Dobrze jest wiedzieć, czy wszystko z silnikiem jest ok.
    Na forum Kangoo nikt na pytanie odpowiedzieć nie umie.

    Pozdrawiam!
  • #2
    User removed account
    User removed account  
  • #3
    suzukisamurai
    Level 11  
    Odpinałem - sondę lambda i krokowiec. Nie świeci. A wg serwisówki powinna.
  • #4
    User removed account
    User removed account  
  • #5
    suzukisamurai
    Level 11  
    Trzeba będzie kasować błąd po odpięciu potencjometru?

    Dyletant - owszem :)
    To pierwsze tak skomputeryzowane autko w mojej karierze.
    Staram się z tym oswoić.
  • #6
    milejow
    Level 43  
    Po sondzie powinien zapalić od razu, nie widzi grzałki i drze się
  • #7
    suzukisamurai
    Level 11  
    Odpiąłem dziś potencjometr - kontrolka dalej się nie świeci.

    Jakieś pomysły?
  • #8
    milejow
    Level 43  
    Pin 34 ECU, zobacz czy wychodzi sterowanie kontrolki
  • #9
    suzukisamurai
    Level 11  
    ma się tam pojawiać +12V?
  • #11
    maverickJ94
    Level 10  
    a sprawdziłes czy żarówka nie jest spalona lub wyciągnieta przez byłego wlaściciela
  • #13
    suzukisamurai
    Level 11  
    Pisałem wyżej - diodą da się "mrugnąć" spod programu dianostycznego po podpięciu auta kabelkiem do komputera. Więc sam obwód raczej sprawny. Sprawdzę tą masę, ale zastanawiam się jak dostać się do tylko jednego pina, przecież wtyczka musi siedzieć w komputerze?
  • #14
    genek1000
    Level 35  
    Zaczynacie się kręcić w miejscu. Po co sprawdzać masę na 34 pinie skoro i tak jej tam nie ma- bo check engine nie świeci. Sterownik wtrysku , linia i sam licznik są sprawne bo kontrolkę da się wysterować z poziomu diagnostycznego.
    Powiem tak, daj sobie spokój z tą kontrolką bo sam się na niej przejechałem 2 razy. (jej nie świecenie wprowadziło mnie w błąd). Kilka razy spotkałem w pracy ten problem właśnie z kangoo i uważam że winny jest program sterownika ( fabrycznie tak skonstruowany, nie świeciło nawet w nowych pojazdach).
    PS. A próbowałeś odpiąć czujnik ciśnienia ( MAP-sensor) i ewentualnie spróbować się przejechać bez niego ?