Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows 7 - trzeba wyłączać i włączać sieć żeby był internet

08 Kwi 2010 14:53 2192 4
  • Poziom 34  
    Witam.

    Problem jest następujący, włączam komputer i ikona sygnalizuje niezidentyfikowaną sieć. Musze wyłączyć i włączyć połączenie sieciowe żeby wykrył i połączył się z internetem.

    Żeby było śmieszniej to dwa komputery w domu mam na tym samym systemie i podłączone do tego samego routera który de facto jest cały czas włączony i na tamtym komputerze problemów nie ma a na moim jest.

    Dzieje się tak praktycznie od początku, zarówno na sterownikach windowsowych jak i instalowanych ze strony producenta płyty głównej.

    Wykluczam problem ze sprzętem ponieważ wcześniej miałem Vistę i takich problemów nie było na tym sprzęcie.

    Płyta to asrock m3a770de, procesor to Athlon II X4 630. System 64bitowy, reszta chyba nie ma znaczenia.
    No i karta Realtek RTL8111DL

    Nie wiem może są jakieś inne sterowniki do tego? Może wyłączyć jakieś opcje przy starcie systemu albo wyłączyć oszczędzanie energi?

    Przypominam sobie że kiedyś dość dawno temu miałem podobny problem z vistą i jakoś go rozwiązałem ale nie pamiętam jak, szukałem w google ale żadnego podobnego problemu nie znalazłem.
  • Poziom 9  
    postaraj się stworzyć siec domową i podłączyć oba komputery do tej sieci, miałem ten sam problem w robocie, sprawę załatwiło. Często też router tp-link td-w8901g sprawiał mi spore problemy, tak średnio raz na dwa dni... winnym jest DHCP :[
  • Poziom 34  
    Mam dokładnie ten router. Ale to czemu w takim razie na drugim komputerze problemu nie ma?
  • Poziom 9  
    być może kombinowałeś za dużo na tym komputerze. Usuń wszystkie sieci które masz, podłącz pod domową i powinno załatwić sprawę. Sprawdź też czy nie masz zaznaczonej opcję by traktował wszystkie sieci jako sieci publiczne

    Wgraj sobie również najnowszy firmware do routera, znajdziesz go na stronie producenta.
  • Poziom 34  
    Nic nie kombinowałem, świeży system dopiero ma 2 dni.