Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

zakłócenia na radiu cb od świateł do jazdy dziennej (led)

janusz_78 09 Apr 2010 14:26 10205 11
  • #1
    janusz_78
    Level 10  
    Witam wszystkich.
    Mam taki problem założyłem światła do jazdy dziennej i jest ok.
    Problem zaczyna się przy włączonym silniku i radiu cb.
    Są bardzo duże zakłócenia na radiu cb i nie wiem co zrobić.
    Podłączenie jest takie że sterowanie jest z lamp a masa z akumulatora.

    Proszę o poradę jak usunąć wadę.
    Z góry dziękuje.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    jacekko63
    Level 31  
    Zastosuj filtr przeciwzakłóceniowy w zasilaniu cb.
  • #3
    janusz_78
    Level 10  
    Jest założony i nic nie dało.
  • #4
    sp5wcx
    Level 33  
    Czy przy włączonych tych światłach i wyłączonym silniku też występują zakłócenia w CB radiu?
    Zastosowanie filtra na zasilaniu CB mogło nic nie dać, bo zakłócenia te wypromieniowane przez kable zasilające lampy LED dostają Ci się do radia przez antenę. Załóż filtr przeciwzakłóceniowy na zasilanie tych lamp LED, jak najbliżej źródła zakłóceń. No i napisz czy przetwornica zasilająca te LED-y jest zintegrowana z lampami czy stanowi oddzielny moduł.
  • #5
    janusz_78
    Level 10  
    Ok sprawdzę. Lampy są podłączone pod kabel z postoju (+) i z świateł mijania (+)
    Czyli postojowe włączają, a mijania wyłączają światła
    a minus bez pośrednio z akumulatora.
    Lampy mają swój moduł.
  • #6
    SP5IT
    VIP Meritorious for electroda.pl
    I to właśnie ten moduł tak śmieci.
    Michał
  • #7
    sp5wcx
    Level 33  
    janusz_78 wrote:
    ... a minus bez pośrednio z akumulatora ...


    Daj jak najkrótszy kabelek "minusowy" od razu do dobrej masy auta, nie ciągnij go aż do samego akumulatora. Może to coś chociaż trochę pomoże.
  • #8
    janusz_78
    Level 10  
    Dałem filtr na zasilanie lamp i skróciłem kable, a kable minusowe podłoczyłem bezpośrednio do masy od lamp.
    I nic nie pomogło!!!

    Dziękuje wszystkim za radę.
  • #9
    yogi009
    Level 43  
    Zasilanie radia CB podciągnij podwójnym przewodem miedzianym o przekroju ok. 2 x 2,5mm, na przewód załóż bezpiecznik i pierścienie ferromagnetyczne. Tyle można zrobić od strony zasilania radia CB, jeśli dalej masz śmieci, zacznij szukać od urządzeń operujących dużymi prądami (alternator - szczotki, reflektory właśnie, itd.), odłączaj kolejno, aż trafisz.
  • #10
    wiadomosc
    Level 9  
    Mam taki sam problem.

    Led do dziennej: - do aku, + do stacyjki, i 3 do postojówek.
    LED z wbud. automatem...

    CB bezpośrednio do aku.

    Po przekręceniu kluczyka w pozycję zapłon automatycznie w radiu trzeszczy i harczy jak oszalałe - po mocnym przykręceniu RF lub zgaszeniu LEDów niemiły dźwięk zanika...

    Radio alan 109
  • #11
    stemar28
    Level 17  
    Alan 109 to słabe radio podmień na coś lepszego z filtrem. Ale znając życie to oświetlenie do zdjęcia. Albo światła albo cb wybór należy do Ciebie.
  • #12
    janusz_78
    Level 10  
    Ja się uporałem z tym mniej więcej.
    Zmiana radia z Alana 199A na Stabo 3003, a antena z sirio 100 na sirio Ml-145
    i na razie jest ok.
    Radio ma lepszy filtr.
    Próbowałem też z radiem z firmy Intek i tez fajnie chodziło

    POZDRAWIAM