Elektroda.pl
Elektroda.pl
X
Computer Controls
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dźwięku z TV w kinie domowym

mski1 04 Mar 2015 07:52 315659 376
  • #331
    grubs
    Poziom 32  
    Zobacz czy masz w TV gniazdo HDMI opisane jako ARC.
    Wtedy kabel musi być w wersji 1.4 w górę (obsługiwać ARC).
    W ustawieniach TV włącz Anynet +, głośniki ustaw na odbiornik.
    W amplitunerze w ustawieniach HDMI setup ustaw ARC na włączone.
    Wyłącz pilotem oba sprzęty i włącz ponownie najpierw amplituner potem TV i ustaw odpowiednie wejście HDMI.
    Jak nie masz gniazda w TV obsługującego ARC to podłącz kablem optycznym.
  • Computer Controls
  • #332
    calab
    Poziom 9  
    Hej.
    Mam telewizor Philips 6300er 42PFH6309/88 oraz kino domowe LG LHB725+ dekoder Multimedia.
    Mam zainstalowane najnowsze oprogramowanie na TV i kinie.
    Na tv są wyjścia ARC i optyczne, na kinie domowym Hdmi Arc i optyczne.

    1.Podłączałem:
    Kablem hdmi dekoder multimedi do telewizora.
    Kablem hdmi kino domowe do tv.
    Rezultat: brak dzwięku na kinie domowym z telewizora( funkcje Arc i easylink właczone), wyjście audio ustawione na wielokanałowe, albo na stereo nie pomaga)
    Co ciekawe dzwięk z kina domowego jest słyszalny na głośnikach telewizora

    2. Podłączałem:
    Kablem hdmi multimedia do telewizora.
    Kablem hdmi kino do telewizora
    Kablem optycznym telewizor do kina( kabel się świeci)
    Dzwięku brak.

    3.Podłaączałem:
    Kablem hdmi multimedie do telewizora
    Kablem hdmi kino do telewizora
    Kablem optycznym multimedie do kina.
    Dzwięku brak

    Kable hdmi wersja 1.4

    P.S Pisowania poprawiona
  • #333
    Polon_us
    Poziom 41  
    Kolega pisze chaotycznie, również proszę poprawić pisownię.
    calab napisał:
    Co ciekawe dziek z kina na tv jest nr radio.

    Mógłby to kolega wyjaśnić prosto i precyzyjnie. Te zdanie nie ma sensu.
  • Computer Controls
  • #334
    calab
    Poziom 9  
    Polon_us napisał:
    Kolega pisze chaotycznie, również proszę poprawić pisownię.
    calab napisał:
    Co ciekawe dziek z kina na tv jest nr radio.

    Mógłby to kolega wyjaśnić prosto i precyzyjnie. Te zdanie nie ma sensu.


    Co ciekawe, dzwięk z kina domowego jest słyszalny na głośnikach telewizora.
  • #335
    Polon_us
    Poziom 41  
    calab napisał:
    Co ciekawe, dzwięk z kina domowego jest słyszalny na głośnikach telewizora.

    W sumie normalny objaw, wiele zestawów kin ma możliwość wyłączenia dźwięku z kina do TV po HDMI.
    Ale niezależnie od tego, dźwięk z np. płyty jest słyszalny na głośnikach kina?

    ad.1

    calab napisał:
    1.Podłączałem:
    Kablem hdmi dekoder multimedi do telewizora.
    Kablem hdmi kino domowe do tv.
    Rezultat: brak dzwięku na kinie domowym z telewizora( funkcje Arc i easylink właczone),

    Kolega uaktywnił HDMI-CEC (EasyLink) i ARC po stronie telewizora, a co kolega zrobił w ustawieniach kina?
    Te same ustawienia muszą być również włączone w kinie - w tym przypadku SimpLink (HDMI-CEC w wersji LG) i ARC.
  • #337
    Polon_us
    Poziom 41  
    calab napisał:
    Oczywiście wlączyłem obie te funkcję.

    Przedtem, czy po moim wpisie? Dało to efekt czy nie? Zakładam, że kolega miał na myśli kino domowe przy tej odpowiedzi.
    Kolega jest bardzo lakoniczny w swoich odpowiedziach ...
    Na przyszłość proszę konkretniej odpowiadać.
  • #338
    calab
    Poziom 9  
    Polon_us napisał:
    calab napisał:
    Oczywiście wlączyłem obie te funkcję.

    Przedtem, czy po moim wpisie? Dało to efekt czy nie? Zakładam, że kolega miał na myśli kino domowe przy tej odpowiedzi.
    Kolega jest bardzo lakoniczny w swoich odpowiedziach ...
    Na przyszłość proszę konkretniej odpowiadać.


    Przedtem, więc nie to jest istotą problemu dotyczącego przesyłu dzwięku z telewizora do kina domowego.

    Pytałeś o to czy włączyłem te funkcję w kinie domowym, więc odpowiedz dotyczy kina domowego.

    Telefoniczny dział obsługi klienta Philips oraz LG, także niepotrafią jednoznacznie stwierdzić problemu.

    Komentarz odnośnie przysyłu dzwięku z kina domowego do telewizora, miał na celu wykluczyć problem z kablami, nie była to prośba o wytłumaczenie działania funkcji ARC.

    Jeżeli ktoś ma jeszcze jakies pomocne poradylub komentarze: zapraszam.
  • #339
    Polon_us
    Poziom 41  
    Heh .. no nic

    Sugerowałbym koledze następujące postępowanie z tym problemem:

    - wyłączyć w obydwu urządzeniach HDMI-CEC i ARC
    - po wyłączeniu urządzeń pilotem, odłączyć je od sieci zasilającej na kilka minut
    - po ponownym włączeniu poczynić zmiany HDMI-CEC/ARC zaczynając od kina*
    - po zmianie ustawień w kinie i TV wyłączyć je pilotem na 2-3 minuty
    - sprawdzić działanie

    Jeżeli powyższe nie pomogło, to kolega może rozważyć wykonanie przywrócenia ustawień fabrycznych (reset) na obydwu urządzeniach i ponowne zaprogramowanie HDMI-CEC/ARC.

    Powodzenia.

    Jeżeli kino/TV mają opcję "Auto-Power ON" to sugerowałbym jej włączenie.
  • #341
    Polon_us
    Poziom 41  
    Pytania dodatkowe:

    W sytuacji kiedy EasyLink i SimpLink są włączone, to czy włączenie telewizora powoduje automatyczne włączenie kina?

    Czy zmiana głośności w pilocie telewizora powoduje reakcję w kinie? Ja wiem, że dźwięk się nie przenosi, chodzi mi jakaś reakcję kina np. na wyświetlaczu.

    Czy kolega ma włączona funkcję "Autostart EasyLink" w telewizorze?
  • #342
    stilic
    Poziom 2  
    Witam, mam następujący problem. Połączyłem TV Samsung h6400 z kinem domowym Samsung E5530 i dekoderem sat. w następujący sposób. Kabel HDMI od dekodera do wejścia HDMI1 w KD. Drugi kabel HDMI od KD do HDMI2 ARC w TV. W kinie domowym i TV włączona funkcja anynet. I niby jest ok, pilot od TV wyłącza i włącza jednocześnie oba sprzęty, tyle że po włączeniu kino wybiera jako żródło sygnału wejście cyfrowe (optyczne) a zależy mi na tym aby automatycznie wybierało HDMI1, czyli to do którego jest podłączony dekoder sat. Mam nadzieję, że w miarę jasno to opisałem i ktoś podrzuci jakieś pomysły.
  • #343
    lokii
    Poziom 12  
    Witam.

    Od wczoraj wlczę z podłączeniem philipsa 55pft5509 z amplitunerem yamaha za pomoca kabla optycznego. Dzwięku brak na ampli. Amplituner sprawny-inne urzadzenia po optyku działają. Próbowalem rożnych ustawień tv i lipa. Może tam jest jakieś magiczne know-how? Czy ktoś coś podpowie ?
  • #344
    Narayaan
    Poziom 2  
    Proszę o pomoc przy ocenie poprawności i/lub wyszukaniu błędów w połączeniu audio TV z kinem domowym.
    Kino Domowe (Funai HT2-M200) jest podłączone po HDMI z TV (KDL-50W829B)(kino ma tylko jedno WYJŚCIE HDMI).

    Aby odtwarzać dżwięk z TV na KD Funai oraz z racji tego, że KD nie ma wejścia optycznego użyłem konwertera (przejściówki) z OPTICAL Toslink na COAXIAL.
    Brak dźwięku z TV w kinie domowym
    I tak został podłączony TV do KD.

    W ustawieniach KD wybrałem wyjście Koaxialne a w TV w opcjach dźwięku wybrałem "sprzęt audio" a w cyfrowym wyjściu dźwięku wybrałem "PCM".
    Niestety dźwięku nie słychać.

    Chciałbym to ogarnąć, gdyż mam zamiar podłączyć się również do PS4. I tu też będę miał pytanie - jak to zrobić? Po HDMI z KD do PS4?

    Proszę Was o pomoc/wskazanie gdzie popełniam błąd.
  • #345
    Pablo1964
    Moderator
    Narayaan napisał:
    W ustawieniach KD wybrałem wyjście Koaxialne

    Jeżeli wyjście to błąd. Musisz wybrać WEJŚCIE koaksjalne.
  • #346
    Narayaan
    Poziom 2  
    Przepraszam, źle to ująłem. Jest to faktycznie wejście COAX IN (do wyboru pomiędzy Dysk/SD, AUX, FM, MP3 Line).
    Mimo to dalej nie działa...

    Uwaga (2015-12-15):
    Kolega podłączył kino (z dwoma głośnikami i moim okablowaniem) do swojego sprzętu. Było bez zmian dopóki kolega nie podłączył swój kabel Coax i dźwięk się pojawił ale co kilka sekund i na dosłownie ułamek sekundy (!). Po dociśnięciu kabla do wtyczki kina, dźwięk pojawiał się już na pół sekundy.
    Czy to może być wina tegoż gniazda? Jak je zdjagnozować w 100% / naprawić?
  • #347
    dbelektryk
    Poziom 1  
    Mam ogromny i bardzo dziwny problem z połączeniem telewizora LG LED 42LF652V z kinem Sony BDV-N9100. Oba urządzenia były spięte przez HDMI (ARC) i dźwięk z telewizora leciał poprzez system kina do czasu...

    Do zestawu doszedł dekoder Vectry Motorola HMC3021 i tu zaczęły się prawdziwe cuda. Technik Vectry połączył dekoder z telewizorem poprzez HDMI i dźwięk z dekodera był poprawnie odtwarzany przez kino, ale tylko do czasu wyłączenia telewizora. Po ponownym włączeniu dźwięk nie był już odtwarzany przez kino, a jedynie możliwy do uzyskania poprzez głośniki wbudowane w telewizorze. Dźwięk z aplikacji SmartTV natomiast był odtwarzany przez kino.

    Najdziwniejsze jest to, że aby dźwięk ponownie mógł być odtwarzany przez kino muszę na chwilę odpiąć kabel HDMI łączący telewizor z dekoderem. Całość działa do ponownego wyłączenia.

    Zgodnie z instrukcją próbowałem również wpiąć kabel HDMI od dekodera w jedno z gniazd wejściowych w kinie Sony. W takie konfiguracji nie ma żadnego problemu z dźwiękiem z dekodera, natomiast dźwięk nie jest odtwarzany gdy włączę jakąś aplikację typu YouTube, wbudowaną w telewizor. Tutaj również wypięcie kabla HDMI łączącego dekoder z kinem rozwiązuje problem.

    Pomóżcie, bo ja powoli rozkładam ręce, ale z drugiej strony chodzić i wypinać kable? To chyba nie te czasy.

    Myślałem o zakupie switcha HDMI sterowanego pilotem i wpięciu go pomiędzy dekoder a telewizor lub kino. Przełączenie switcha na puste gniazdo wejściowe powinno odciąć sygnał od dekodera i sytuacja powinna być częściowo rozwiązana. Co Wy na to?

    Dodam tylko, że wyłączenie dekodera w tryb czuwania nie rozwiązuje problemu. Trzeba do wypiąć z sieci lub rozpiąć połączenie po HDMI.
  • #348
    sawka81
    Poziom 9  
    Cześć,

    Ja mam problem z dźwiękiem w kinie domowym gdy pochodzi on z telewizyjnej aplikacji youtube. Gdy dźwięk pochodzi z kanałów telewizyjnych jest OK (użyłem tylko złącza SCART)

    Kino domowe: Panasonic SA-HT870 (brak złącza hdmi)
    https://www.instrukcjaobslugipdf.pl/panasonic/sc-ht870/instrukcja

    Telewizor: Samsung UE55H6500
    https://www.instrukcjaobslugipdf.pl/samsung/ue55h6500/instrukcja

    Proszę o pomoc bo pomysły mi się skończyły.
  • #349
    luxmara
    Poziom 1  
    Witam. Po podłączeniu Blu-ray samsung do tv nie ma głosu w głośnikach? Proszę o pomoc:)
  • #350
    Polon_us
    Poziom 41  
    @sawka81 - o ile kolega nie rozwiązał problemu, to proszę o wpis. Kwestia braku głosu z aplikacji w kinie domowym to bardzo typowa przypadłość.

    @luxmara - przede wszystkim, należy podać dane tych urządzeń. I zapoznać się z instrukcją BR oraz telewizora i odpowiednio ustawić opcje Audio w BR.
  • #351
    Bady93
    Poziom 2  
    Witam

    Mam problem z połączeniem kino domowego, z telewizorem i dekoderem NC+

    Telewizor Philips 55pft6510/12
    Brak dźwięku z TV w kinie domowym
    Brak dźwięku z TV w kinie domowym

    Dekoder NC+ Pace hds7241/91
    Brak dźwięku z TV w kinie domowym
    Brak dźwięku z TV w kinie domowym

    Kino Domowe Philips HTS 3115
    Brak dźwięku z TV w kinie domowym
    Brak dźwięku z TV w kinie domowym
    Brak dźwięku z TV w kinie domowym


    Aktualnie jest połączone po Chinchach i jest to tylko dźwięk stereo, lecz jak był starszy telewizor był dźwięk 5.1
  • #352
    Polon_us
    Poziom 41  
    Bady93 napisał:
    Aktualnie jest połączone po Chinchach i jest to tylko dźwięk stereo, lecz jak był starszy telewizor był dźwięk 5.1

    To jest technicznie niemożliwe. Kino nie ma możliwości wprowadzenia zewnętrznego sygnału 5.1.
    Kolega coś tu kręci.
    W kinie można włączyć Dolby Pro Logic i będzie grało na wszystkich głośnikach, heh ...
  • #353
    Bady93
    Poziom 2  
    A mogłem coś pokręcić :)?

    Poprzednio telewizor był połączony z dekoderem przez HDMI i wejście EURO. Obraz był puszczany przez HDMI, i jak włączyło się w kinie domowym opcję TV, a kabel EURO był lekko poluzowany dźwięk nie leciał.

    I wydaje mi się że dźwięk był 5.1 :)
  • #354
    Polon_us
    Poziom 41  
    No nic, poddaję się ...
    Bady93 napisał:
    I wydaje mi się że dźwięk był 5.1

    Heh, mówił chłop do obrazu ...
  • #355
    Natnat91
    Poziom 1  
    @dbelektryk, czy problem został rozwiązany? Mamy identyczny problem po podłączeniu nowego dekodera z Vectry
  • #356
    bolec-scnm
    Poziom 1  
    Witam,
    Mam problem z dźwiękiem z aplikacji w TV (np Youtube) odtwarzanym na KD.... zaraz więcej szczegółów.

    Sprzęt:
    TV: Sony KD-55X8505B
    KD: Yamaha RX-V373
    SAT: nc+ TURBO BOC+
    BR: LG nie znam modelu

    Połączenia:
    KD - TV = HDMI ARC i/lub optyczny
    TV - SAT = HDMI
    BR - KD = HDMI

    Opis problemu:
    Problem występuje kiedy chciałbym odtwarzać dźwięk z aplikacji w TV (Youtube, USB) za pośrednictwem amplitunera. Widać, że do amplitunera trafia sygnał cyfrowy i jest dekodowany (menu: Signal info), ale jego poziom jest bardzo niski - przy głośności na MAX (w KD) ledwo słychać. W przypadku innych źródeł poziom dźwięku (SAT, BR, TV) jest znacznie wyższy - normalny. Próbowałem już różnych połączeń pomiędzy TV i amplitunerem: HDMI, HDMI+optyk, tylko optyk - nie ma to znaczenia, youtube jest zawsze ledwo słyszalny.
    Co ciekawe udało mi się wyeliminować ten problem przez zmianę w TV opcji [Dźwięk->cyfrowe wejście audio->PCM]. Kiedy wybieram PCM poziom dźwięku aplikacji jest normalny jak dla pozostałych źródeł. Niestety przy tym ustawieniu do KD przesyłany jest jedynie sygnał STEREO moim zdaniem w gorszej jakości. Ponowna zmiana opcji z PCM na AUTO. przywraca transmisje DD i DTS i lepszą jakość, ale wraca również problem z poziomem głośności.

    Bardzo proszę Was o pomoc ponieważ dostaje już gorączki, a pomoc techniczna SONY doprowadza mnie do szału (dla nich problemu nie ma)
  • #357
    kkb3h
    Poziom 6  
    Proszę bardzo o pomoc. Jak przenieść dźwięk z TV Panasonic do kina LG 5.1?
    Czytałem już na kilku forach i tutaj przemaglowałem ze 20-ścia tematów i nic.

    KD: LG BH6530T-R0
    TV: Panasonic TX 48C300E

    Podlaczylem kablem optycznym TV z kinem LG, ale nic nie wykrywa, TV ma 2 wejścia HDMI, AUX, S/PDIF, natomiast kino domowe jedno wejście na HDMI, S/PDIF, AUX.

    Miał ktoś taki problem?
  • #358
    Pablo1964
    Moderator
    kkb3h napisał:
    TV ma 2 wejścia HDMI, AUX, S/PDIF

    Wejścia czy wyjścia?
  • #359
    wozak76
    Poziom 2  
    Witam
    mam taki problem zakupiłem kino domowe LG HT503TH-DH i posiadam tv LG 42LB5500 ale nie mogę podłączyć jedno z drugim, podłączając przez kabel hdmi nie działa brak głosu z tv w głośnikach z kina, czy do głosu z tv potrzebny jest jakiś dodatkowy przewód? czy może jakieś ustawienia w tv lub dvd kina?
  • #360
    leszekpo59
    Poziom 27  
    Witaj. Przewód HDMI pomiędzy TV a kinem pozwala oglądać materiał z DVD na TV. Aby uzyskać dźwięk z TV, należy z WYJŚCIA cyfrowego w TV wyprowadzić sygnał przewodem optycznym , podłączyć pod WEJŚCIE cyfrowe w kinie domowym. Przewód, który jest potrzebny, jest tego typu:
    Brak dźwięku z TV w kinie domowym
    Powinno, po wybraniu na pilocie wejścia optycznego, zadziałać, zgodnie z oczekiwaniami. Powodzenia.