Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Maxdata wolne ładowanie baterii

10 Kwi 2010 10:37 3170 15
  • Poziom 11  
    Mam pytanie mam laptopika Maxdata 1000t, wrzuciłem nowy wsad do baterii i bateria się ładuje do 19% kończy ładowanie, jak ją wyjmę i włoże kontynuuje ładowanie do 50%, ale cały proces trwał 24h, następnie laptop działał 40 min.
    Teraz jak podłącze ładowanie ładuje się do 19% i nic dalej, czego to może być objaw.
    Bo to że są podjechane ogniwa to oczywista, oczywistość, ale dlaczego są przerwy w ładowaniach?
  • Pomocny post
    VIP Zasłużony dla elektroda
    Wsad, który wgałeś, to oryginalny wsad z Twojej bateri, czy od kogoś innego?
  • Poziom 11  
    To jest wsad z tego forum do baterii UN341C2_maxdata.BIN
    Opis był, że nowy.
    W sumie jest lepiej bo poprzednio bateria się ładowała, i po cąłkowitym naładowaniu padała w przeciągu 5 minut.
  • Pomocny post
    VIP Zasłużony dla elektroda
    Wychodzi na to, że te dwie baterie mają inne rezystory pomiarowe, dlatego po wgraniu obcego wsadu tak długo się ładuje.
    Zamieść tu swój oryginalny wsad, a ktoś go Tobie zresetuje.
  • Poziom 11  
    No i tu jest właśnie kłopot bo szukałem oryginalnego, wiem że przez wgraniem tego, zrzucałem starą zawartość, ale gdzieś mi wsiąkła i nie mogę jej znaleźć.
    Czy jeżeli nie znajdę orinalnej zawartości to da się coś zrobić?
    Bo szukałem tutaj na forum orginalnej zawartości do MAXDATA MBOOK 1000T, ale niestety nie znalazłem.
  • Poziom 11  
    Ustaliłem ciekawą rzecz, wrzuciłem wsad do swojej baterii od baterii maxdata eco 4200 OK 2200mah.bin i baterie zaczęły się normalnie ładować, tyle że dwie rzeczy:
    1. Ładują się do 20%
    2. Nie widzę zmiany parametrów baterii w baterrymon.
    Cały czas pokazuje 4000 pojemność tak jakby wogóle nie zmieniało się nic w tym co ładuje do eepromu. Programator daje komuniakt, że programowanie przebiegło prawidłowo. Czy możliwe, że eeprom jest zablokowany i nie da się do niego rzucić nowej zawartości?
  • Pomocny post
    VIP Zasłużony dla elektroda
    Takie pytanie, czy te wszystkie baterie, z których bierzesz wsady, są na tych samych sterownikach?
  • Poziom 11  
    No problem w tym, że nie ustalę na jakim sterowniku ma baterię maxdata eco 4200.
    Ponadto ten wsad który ściągłem jako pierwszy do mojej baterii ma nazwę:
    UN341C2_maxdata.BIN
    Moja bateria to UN341C2-E. Poza tym w poście z którego to pobrałem jest mowa o notebooku maxdata mbook 1000t więc kurcze czy to możliwe, żeby to były różne baterie?
    A czy to możliwe, że ładowanie w notebooku mam padnięte i stąd te kłopoty?
  • Pomocny post
    VIP Zasłużony dla elektroda
    Gdyby kolega przeczytał uważnie artykuły podwieszone do tego działu:
    "co znajduje się w baterii laptopowej", "FAQ do baterii" itd., to wiedziałby, że w tym samym typie baterii może być zupełnie inna elektronika oparta na innym sterowniku.
    Żeby sprawdzić do jakiego sterownika jest dany wsad wystarczy wczytać go do SBW_Demo. Jeśli program ten rozpoznaje wsad, to wyświetli typ sterownika.
  • Poziom 11  
    No więc sprawdziłem temat i:
    układ jest bq2040, eeprom 24c02
    i efekt jest taki, że po trzecim ładowaniu doszło do 20% i nie idzie dalej, potem rozładowywanie trwa około 30 minut i koniec.
    Myślę, że po prostu ogniwa są wykończone i może dlatego tak się zachowuje?
  • VIP Zasłużony dla elektroda
    Ogniwa na pewno są do wymiany. Wygląda też na to, że ten drugi wsad lepiej pasuje do Twojej baterii.
  • Poziom 11  
    No cały widz w tym, że to jest cały czas ten oryginalny wsad który znalazłem UN341C2 tylko, że się wkurzyłem, odłączyłem baterie i na odłączonych ogniwa wrzuciłem wsad i dopiero potem podpiąłem spowrotem ogniwa więc może to pomogło.
    Jeszcze ma jedno pytanie bo widzę, że kolega dość mocno zorientowany w temacie.
    Czy ładowanie bakteri wygląda tak, że po kolei są ładowane ogniwa czyli najpierw 1 para na maxa potem druga itd., czy równoległe powoli wszystkie są ładowane?
  • VIP Zasłużony dla elektroda
    Ogniwa są połączone szeregowo i ładowany jest cały pakiet odrazu. Te wiadomości są w podwieszonych artykułach do tego działu forum.

    Eeprom zawsze programuje się przy odłączonej elektronice od ogniw. Inaczej nic się w parametrach baterii nie zmieni.
  • Poziom 11  
    No i tutaj bym się nie zgodził do końca bo z inną baterią nie było kłopotu, wrzuciłem na żywca i ruszyła, z 0%, działała 2h.
    Ale teraz dla bezpieczeństwa zawsze będę ładował na odłączonej.
  • VIP Zasłużony dla elektroda
    Wszystko zależy od sterownika. Jeśli sterownik co jakiś czas sprawdza parametry (robi sobie odczyt parametrów z eepromu), to po wgraniu na żywca tak będzie jak piszesz. Jeśli jednak odczytuje parametry tylko po podłączeniu zasilania, to bez odłaczenia ogniw, nic się nie zmieni w parametrach baterii. Są też takie sterowniki, które blokują zapis do pamięci.
  • Poziom 11  
    Tak tak z tym blokowaniem to już wyczytałem. Serdeczne dzięki za pomoc.