Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer AL1511 - po wymianie kabla liczne zakłócenia

frugo3000 10 Kwi 2010 15:39 1031 4
  • #1 10 Kwi 2010 15:39
    frugo3000
    Poziom 9  

    Witam!
    Mam uszkodzony monitor Acer AL1511. Uszkodzenie polega na przerwaniu kabla sygnałowego, który jest zamontowany na stałe (można go odłączyć jedynie od płyty głównej). Efektem było wyświetlanie np. zbyt dużej ilości koloru zielonego lub czerwonego. Po próbie wymiany na nowy dostaję informację "no input". Nowy kabel polutowałem zgodnie z odpowiadacymi kolorami we wiązce od starego kabla. Po kilku godzinach kombinacji odpuściłem sobie i powróciłem do poprzedniego, zmieniając jedynie wtyczkę na nową, lecz obraz okazał się teraz już kompletnie tragiczny. Liczne zniekształcenia, "duchy", etc. Jak poprawnie i profesjonalnie przeprowadzić wymianę kabla?

    0 4
  • #2 10 Kwi 2010 16:30
    WojtasJD
    VIP Zasłużony dla elektroda

    Niestety ale jest to upierdliwa robota, dokładność i cierpliwość Cię ratuje.
    Jak masz na PCB miejsce na gniazdo DSub15 to jest łatwiej.
    Zależnie od uszkodzenia kabla może być lepiej jak weźmiesz gotowy przewód DSub15 - Dsub15, obetniesz z jednej strony wtyk i podłączysz do PCB

    0
  • #3 10 Kwi 2010 16:55
    frugo3000
    Poziom 9  

    No właśnie po wykonaniu takiej przeróbki z kabla dsub15-dsub15 i podłączeniu bezpośrednio do pcb otrzymywałem "no input signal", mimo połączenia zgodnie z kolorami z oryginalnego kabla. Mógłbym sprawdzić różnicę w pinoutach na poszczególnych przewodach, lecz niestety nie posiadam multimetru, który byłby tutaj bardzo pomocny.

    0
  • #4 10 Kwi 2010 19:42
    jur1
    Specjalista techniki DVD

    Rzadko się zdarza aby wszystkie kolory się zgadzały, bez omomierza lub prostego zestawu LED- rezystor -zasilacz ( bateria ) nie ryzykowałbym.

    0
  • #5 10 Kwi 2010 21:08
    frugo3000
    Poziom 9  

    Już sprawdziłem i okazało się, że pomiędzy oba kablami są różnice. W oryginalnym jeden kabelek jest podłączony do V-GND, a w moim do H-GND. Czy mogę zamienić masy (innego wyboru najwyraźniej nie mam)? Reszta kabelków ma po prostu inne kolory.

    EDIT:
    Sprzęt już działa idealnie - Zamykam.

    0