Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Oscyloskop KR-7010 po włączeniu coś strasznie piszczy

dziobak2 10 Apr 2010 23:30 1546 4
Tespol
  • #1
    dziobak2
    Level 10  
    Oscyloskop KR-7010 po włączeniu coś strasznie piszczy -co to może być??:?:
  • Tespol
  • #2
    marco47
    Level 41  
    Podgrzana mysz w środku ?

    Jeżeli masz tam zasilacz impulsowy (?) to trafo może wydawać takie dźwięki przy spadku częstotliwości przetwarzania poniżej górnego progu słyszalności .
    Podaj więcej danych bo tak to trudno coś doradzić . Czy lapma działa itd.
  • Tespol
  • #3
    dziobak2
    Level 10  
    Wszystko teoretycznie działa(tzn jest sprawdzone tak ogólnie-wykonałem tylko jedną próbę z przebiegiem prostokątnym i było ok ), tylko piszczy i to na takiej nieznośnej dla ucha częstotliwości. Rozebrałem go i wydaje mi się że to trafo od wysokiego nap (ale trudno to dokładnie stwierdzić).
    Czy to możliwe? I jak temu zaradzić?
  • #4
    marco47
    Level 41  
    Jeżeli się nie boisz (!) to spróbuj przytrzymać trafo , jeżeli dźwięk zaniknie to będziesz miał odpowiedź . Jeżeli trafo tak piszczy , to sprawdź czy nie jest poluzowany karkas , rdzeń . Jeżeli pomiary wskazują na dobre napięcia to możesz trafo zalać jakimś środkiem do impregnacji elektroniki ( Plastik70) itp.
  • #5
    Quarz
    Level 43  
    dziobak2 wrote:
    Oscyloskop KR-7010 po włączeniu coś strasznie piszczy -co to może być??:?:
    Ani chybi, rdzeń przetwornicy wysokiego napięcia.