Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z zainstalowaniem sterowników do programatora.

ziutostar 11 Apr 2010 07:58 1349 0
  • #1
    ziutostar
    Level 14  
    Witam mam spory problem z zainstalowaniem sterowników do avrprog usb v2 firmy AND-TECH mianowicie po podłączeniu wykrywa mi go jako avr doper , pobrałem sterowniki ze strony producenta , żeby zainstalować muszę wejść w katalog XP vista, zaczyna mi instalować po czym wyskakuje niebieski ekran że plik o nazwie lowcdc.sys wykonał błąd krytyczny i nastąpi reset systemu mało tego po resecie po podpięciu programatora znowu to samo dopiero jak usunę plik lowcdc.sys gdy podepnę programator ponownie do usb znowu woła o sterowniki.

    Gdy wybieram instalacje sterowników ręcznie bo jest taka opcja to zostały wyświetlone dwa jeden z datą 2008 a drugi z datą 2009 jak zainstaluje ten z datą 2009 to znowu resetuje komputer jak ten z datą 2008 jest Ok mogę podłączyć programator i odłączyć ale w menadżerze urządzeń wykrywany jet jedynie jako Virtual Communications Port a nie jako avrprog usb v2, w jednym temacie ktoś podawał sterowniki do STK500v2 pobrałem te sterowniki i gdy poproszono mnie o wskazanie miejsca na dysku wybrałem ponownie opcje instalacji ręcznej tylko że w kolejnym kroku nie wybrałem tych dwuch sterowników co poprzednio tylko wybrałem opcje z dysku, wszedłem do katalogu z pobranymi sterownikami wybrałem sterownik pod XP wybralem usb-avr-isp.inf no i zainstalowało mi go jako AVRprog usb v2 ale teraz problem jest innego typu z mianowicie jak odpalę avr studio 4 i klikam na ikonke avr wyskakuje mi taki komunikat :



    An STK500 with frimware version 2,0A has been detected. The frimvare version corresponding to this instalation of AVR Studio is 2,04.

    Potem pisze żebym nacisną na Ok jeśli chce zrobić upgrate pamięci tyle że jak klikne to uruchamia mi się najpierw komunikat o ostrzeżeniu potem odpala mi się Atmel stk500/avrisp Upgrade.
    W okienku status pisze mi coś takiego Error: No programmer found...

    wyglada że nie odnalaz lu rozpoznał układu czy jest jakieś rozwiązanie na ten problem ??? jak można zaktualizować oprogramowanie w prgramatorze tak by zaczoł działać jak należy.

    Przeniesiono z Programowanie Ogólne. - arnoldziq