Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ovislink G.duo - dziwne zachowanie.

11 Kwi 2010 13:42 1203 1
  • Poziom 12  
    Witam!
    Przeszukując troszkę internet zdecydowałem się na zakup Ovislinka G.duo. Cena przystępna i raczej powinno spełnić moje wymagania (w sumie to kupiłem dwa takie urządzonka ale o tym za chwilę).

    Konfiguracja nie nastręczyła żadnych problemów, ogólnie rzecz biorąc uznam ją za przyjazną dla użytkownika.

    Przed routerkiem wcale nie stawiam wielkich wymagań:
    Maksymalnie 5 komputerów jenocześnie wpiętych na radiu (z tego 3 na jednym układzie i 2 na drugim), oraz 5 na kablu. Nic wielkiego w sumie jednak pojawił się problem.

    Skonfigurowałem router do pracy w trybie Gateway + AP.
    Radio 1 - jest podłączone do zewnętrznej anteny
    Radio 2 - jest to standardowa antenka służąca do rozesłania mi sygnału po domu.
    Dodatkowo filtr adresów MAC (żadnego szyfrowania) oraz serwer DHCP.

    I niestety te ustawienia przerosły chyba możliwości tego routerka.
    Po ok minucie od włączenia go w sieć wszystko zaczyna się wieszać.
    Nawet po kablu do routera przechodzi tylko 10% pingów a jeśli już przejdą to są w granicach 200-500ms. Po radiu nie wspomnę bo jeszcze gorzej.
    Użytkownicy nie generują specjalnego ruchu (do tej pory z tym zadaniem radził sobie bez problemu Ovislink 5470AP).
    Pierwsze co pomyślałem to upgrade. Niestety po wgraniu najnowszego oprogramowania ciągle to samo. Resetowałem już do ustawień domyślnych i konfigurowałem go od zera (w sumie tutaj prawie nic nie ma do konfiguracji w moim wypadku) i wciąż to samo.

    Jednak najzabawniejsze jest w tym to że do radia1 jest podpięte drugi taki sam router w trybie Client + AP i w momencie gdy nie mam odpowiedzi na ping od routerka, do którego jestem wpięty kablem to od drugiego (który jest wpięty po radiu?!) mam i to w granicach 20-30ms.

    Poniżej postaram się rozrysować konfigurację:

    Ovislink G.Duo(1):

    Serwer DHCP 192.168.0.1

    Radio1 -> Ovislink G.Duo(2) w trybie Client + AP oraz dwóch userów.
    Radio2 -> 3 userów wpiętych po radiu
    Do portu LAN2 wpięty switch a do niego kolejnych 5 userów.

    Nie wiem czy to wina wadliwego urządzenia czy faktycznie nie jest w stanie podołać takiemu zadaniu (tyle że 5470AP dał radę a z tego co kojarzę są na tym samym procesorze).
    Postaram się jeszcze podmienić te routerki miejscami aby wyeliminować możliwość uszkodzonego sprzętu.



    Zamieniłem routery. Na drugim jest dokładnie to samo... Co prawda pingi są małe (w okolicach 2-7ms do routera) jednak tylko 15% dochodzi.
    Na świat wychodzą praktycznie wszystkie jednak z czasami (do wp.pl) rzędu 450ms.


    Kolejne dni testów aby sprawdzić co faktycznie może być nie tak. Dzisiaj skonfigurowałem G.duo w trybie dual AP, a jako router zostawiłem WL-5470AP. W takiej konfiguracji wszystko działa bez zarzutu. Obciążałem WiFi za pomocą czterech laptopów generujących duży ruch. Działa wręcz świetnie. Jednak nadal jest to dla mnie półśrodek. Nie po to kupowałem AP wraz z routerem żeby teraz być zmuszonym do stosowania dwóch urządzeń...

    Jakieś sugestie dalej?
  • Poziom 26  
    Witam

    Banan87 napisał:
    <...>
    Ovislink G.Duo(1):

    Serwer DHCP 192.168.0.1
    <...>Jakieś sugestie dalej?


    Trochę nie rozumiem tego adresu DHCP - serwer DHCP ustawia się przecież na jakiś zakres, z którego bedzie przydzielał kilentom adresy IP, np. 192.168.0.100-192.168.0.200.

    Daj zrzut statusu urządzenia - chodzi mi głównie o G.DUO(1), pracujący w trybie Gateway+AP, bo z nim jak zrozumiałem są problemy. Zrzut można wykonać tekstowo (po prostu zaznaczyć stronę w przeglądarce i wkleić do posta), a jeżeli nie chcesz ujawniać informacji typu publiczne adresy IP czy MAC, można je np. "wyiksować". Przykład tutaj:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=7852733#7852733

    Daj też zrzut Konfiguracji Interfejsu LAN, tam gdzie się ustawia zakres IP sewera DHCP, IP LAN, itp.

    Pytanie ścieka-w-ości: do czego masz wpięty port WAN G.DUO(1)? Jakiegoś modemu, który jest wpięty bezposrednio do internetu? Czy może np. switcha w sieci wewnętrznej/korporacycjnej?

    Pozdrawiam -

    Stanley