Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Multiswitch 17/8 i bardzo słaby sygnał w gniazdku końcowym

PstryPtak 11 Kwi 2010 22:40 7655 12
  • #1 11 Kwi 2010 22:40
    PstryPtak
    Poziom 12  

    Witam

    Zbudowałem taką (niedziałającą):( instalację w swoim domku na wsi:
    Multiswitch 17/8 i bardzo słaby sygnał w gniazdku końcowym
    A że chciałem na 4 satelity to z takim multiswitchem:
    Multiswitch 17/8 i bardzo słaby sygnał w gniazdku końcowym
    Z anteną Wavefrontier T90:
    Multiswitch 17/8 i bardzo słaby sygnał w gniazdku końcowym
    Z konwerterami QUATRO Inverto Red Extended 0,3dB ( na razie trzema):
    Link do tych konwerterów
    Wszystko na przewodzie Triset 113:
    Multiswitch 17/8 i bardzo słaby sygnał w gniazdku końcowym
    Z tymi gniazdami końcowymi:
    Multiswitch 17/8 i bardzo słaby sygnał w gniazdku końcowym

    Tutaj parametry gniazd: Opis paramatrów gniazd
    Nie powiem, łatwo nie było:( Tym bardziej że zacząłem to wszystko realizować tuż przed tym jak zaczęły się mrozy i nasza super zima.

    Problem pojawił się po podłączeniu drugiego gniazda i drugiego dekodera.

    Pierwszy odbiornik (komputer PC z kartą DVB Twinhan AzureWave AD-SP400, program DVBViewer) jest podłączony do multiswitcha na przewodzie o długości 3m i siła sygnału jest taka:




    Eurobird 9E - 95%
    HotBird 13E - 85%
    Astra 19.2E - 85%
    Drugi odbiornik (komputer PC z kartą TechnoTrend-budget S2-3200, program DVBViewer) jest podłączony do multiswitcha na przewodzie o długości 41m i siła sygnału jest taka:
    Eurobird 9E - 60%
    HotBird 13E - brak sygnału lub czasami wskoczy 55%
    Astra 19.2E - brak sygnału lub czasami wskoczy 55%

    Ten drugi odbiornik działa bez problemu ze swoją anteną którą miał podłączoną dotychczas. Odbiera wszystkie kanały HD bez problemu (nawet TVP HD, ale nie dekoduje:). Natomiast na przewodzie o długości 41m do multiswitcha jest tragedia z jakimkolwiek odbiorem!

    Cały mój projekt zrobienia sobie zbiorczej instalacji Satelitarnej właśnie się wali:(((!!
    Pozostałe odbiorniki też będą oddalone od multiswitcha o ponad 30m.

    Gdzie popełniłem błąd??

    p.s. zamówiłem sobie takie coś:
    Multiswitch 17/8 i bardzo słaby sygnał w gniazdku końcowym z Dipola link do opisu wzmacniacza, ale nie wiem czy to coś da. W jakiej odległości pomiędzy multiswichem a gniazdem końcowym należy ten wzmacniacz zamontować?

    Proszę kolegów montujących poważniejsze instalację satelitarne o poradę, co zmodyfikować w moim projekcie?

    0 12
  • Pomocny post
    #2 12 Kwi 2010 00:42
    dex
    Poziom 27  

    Wzmacniacz, nie to nie tędy droga. 30 metrow to jest nic. Konwerter ma wzmacniacz na wyjsciu (multiswitch toże) i spokojnie pociagnie duuzo wiecej bez wzmacniacza. Ludzie maja i 90 metrow z jednej strony bloku na drugi, przez dach..

    Po nitce do kłebka, sprawdzic gniazdka, przedzwonic kable - zwarcia, sprawdzic czy aby napewno wszystkie polaryzacje sa podlaczone prawidlowo. No i zawsze zostaje multiswitch. Jesli..

    jedno wyjscie dziala prawidlowo, poprzepinaj kolejne gniazdka pod to wyjscie. i sprawdzaj. Sprawdzisz wtedy i kabel i gniazdka. Taka instalacja powinna dzialac. Sam robilem 9/4 i nie bylo problemow.

    ----
    Na karty komputerowe tez wez czasami poprawke!, zwieszka, zla obsluga diseqc itd. Pierwsza rzecz to bym zamienil kompy miejscami.

    0
  • #3 12 Kwi 2010 12:16
    PstryPtak
    Poziom 12  

    Zamieniłem komputery miejscami i... strzał w dziesiątkę:)
    Po prostu karta DVB TT-budget S2-3200 ma problem ze współpracą z multiswitchem i dłuższym przewodem.
    Drugi komputer z inną kartą DVB miał sygnał od 65% (na kanałach SD) do 95% (na kanałach HD).
    Zamierzam kupić kartę DVB firmy Prof, i to powinno rozwiązać problem.

    Jest jeszcze jeden problem:
    Nie podłączałem jeszcze dekoderów stacjonarnych (Dreamboxy DM500S) więc nie wiem jak będzie na nich, ale na obu kartach po podłączeniu do multiswitcha jest taki dziwny efekt: czasem po przełączeniu na inny kanał sygnał robi się 0% i trzeba przełączyć na inny kanał, raz lub dwa razy, aby sygnał wrócił. To jest dość częste i występuje na jednej i drugiej karcie DVB

    Tego efektu nie mam jeżeli podłączę te komputery i karty do ich starych anten, dzieje się tak tylko na multiswitchu. I to na każdym z trzech konwerterów.
    Zobaczę jeszcze jak będzie na stacjonarnym dekoderze. Jak będzie ten sam problem to wysyłam multiswitch na gwarancji do firmy Dipol.

    A jeszcze odnośnie mojego pytania dotyczącego wzmacniacza: w jakiej odległości pomiędzy multiswitchem a gniazdem końcowym powinno się go umieścić?

    0
  • Pomocny post
    #4 12 Kwi 2010 21:08
    daroll
    Poziom 12  

    PstryPtak napisał:


    A jeszcze odnośnie mojego pytania dotyczącego wzmacniacza: w jakiej odległości pomiędzy multiswitchem a gniazdem końcowym powinno się go umieścić?



    Może być stosowany jak najbliżej multiswitcha lub w dalszej części kabla ale w miejscu gdzie sygnał jest jeszcze dobrej jakości.
    Ze wzmacniaczami trzeba bardzo uważać i nie stosuje się ich do poprawy jakości sygnału tylko do zniwelowania strat na kablu.Bardzo rzadko zachodzi konieczność stosowania wzmacniaczy sat.Lepszy efekt daje zwiększenie rozmiaru czaszy.

    0
  • Pomocny post
    #5 12 Kwi 2010 22:28
    dex
    Poziom 27  

    tak jak wyzej, ja dodam ze wzmacniacz jest ci zbedny a wrecz moze robic tylko klopoty. Dodatkowe szumy. Taki wzmacniacz ma zastosowanie np powyzej 100 metrow kabla i to raczej do analoga.. W cyfrowej transmisji oprocz samej amplitudy sygnalu, bardzo wazne sa szumy fazowe, gdyz jest to modulacja fazowa. Wzmacniacz podnosi amplitude oraz podnosi szumy..Level Ci co najwyzej wzrosnie a quality spadnie..lub w najlepszym wypadku pozostanie bez zmian..W odbiorze najlepszym wzmacniaczem jest antena..

    Kazdy software moze inaczej wysylac komendy diseq, moze robi to za szybko lub za wolno. Kwestia ustawien np powtarzania komend diseq co 200ms, podwojnego ich wysylania itd. Nie sadze by byl winny multiswitch. Kwestia ustawien, softu, plugina do diseqa.

    Instlacja z multiswitchem bez prawidlowego sterowania diseq nie bedzie dzialac, co najwyzej bez poprawnych koemnd diseqa, bedziesz mial tylko sygnal z wejscia nr 1.

    0
  • #6 13 Kwi 2010 11:40
    PstryPtak
    Poziom 12  

    Więc na razie rezygnuję z montażu wzmacniacza. Kupiłem kartę DVB Prof i zobaczę co będzie na niej.

    Czy w niewykorzystane wejścia/wyjścia tego multiswitcha powinienem zamontować rezystory 75Ω ? O takie
    Multiswitch 17/8 i bardzo słaby sygnał w gniazdku końcowym Link do opisu rezystora
    Jeżeli tak, to czy we wszystkie wolne złącza multiswitcha, czy tylko w gniazda wyjścia sygnału?

    0
  • #7 13 Kwi 2010 21:42
    daroll
    Poziom 12  

    Jak są gniazda to nie montuje się rezystorów.
    Jeżeli masz nie obciążone gniazdami wyjścia mutliswitcha to wtedy wkręcasz rezystor w wyjścia multiswitcha.

    0
  • #8 14 Kwi 2010 10:16
    PstryPtak
    Poziom 12  

    No właśnie. Piszesz że tylko do wyjść. A w linku do opisu rezystora, który podałem powyżej jest napisane:

    Code:
    "Rezystor montuje się do niewykorzystanych odgałęzień rozgałęźników SS-5xx, oraz niewykorzystanych wejść i wyjść multiswitcha."


    No to jak w końcu jest?
    W wejście anteny naziemnej też rezystor (bo na razie jeszcze nie mam podłączonej naziemnej)?

    0
  • #9 14 Kwi 2010 10:59
    dex
    Poziom 27  

    Osobiscie nie stosowalem zadnych terminatorow. I wg mnie one sa zbedne, to nie jest nadajnik ani zaden przyrzad pomiarowy. Jesli juz do wrzucilbym tylko na wejscie naziemnej. Chociaz i tak nie jest on niezbedny.

    0
  • #10 14 Kwi 2010 11:53
    PstryPtak
    Poziom 12  

    No to teraz już jestem zakręcony :turn-l:

    0
  • #11 14 Kwi 2010 16:10
    daroll
    Poziom 12  

    Po to są rezystory aby z nich korzystać.
    To że w większości przypadków nie widać różnicy przy stosowaniu i niestosowaniu rezystorów to nie znaczy że nie ma tu wpływu na poprawne działanie instalacji.
    W kwestii zamykania wejść to mam mieszane uczucia ale wyjścia jak najbardziej można zamykać tym bardziej że rezystory to groszowa sprawa.
    Jak ktoś w ogóle nie używa rezystorów to już jego sprawa a Ty zrobisz jak uważasz.

    0
  • #12 19 Kwi 2010 14:38
    PstryPtak
    Poziom 12  

    No to jestem po testach i mogę podsumować co było nie tak:

    1. Sama instalacja i multiswitch okazują się w pełni sprawne i bez zastrzeżeń. Dokupię oporniki końcowe i to będzie przysłowiowa wisienka na torcie :)

    2. Karta DVB TT-budget S2-3200, to karta która zupełnie nie nadaje się do współpracy z rozbudowanymi instalacjami SAT (jak w tym przypadku). Ma problemy ze stabilnym działaniem Diseqc, a moc sygnału spada w postępie geometrycznym z każdym dołożonym metrem kabla.

    4. Karta PROF DVB-S2 7301, działa w przypadku takiej konfiguracji DOSKONALE! Nie robi jej różnicy czy oddalona jest od multiswitcha o 1m czy o 41m. Diseqc działa stabilnie i bez problemów.

    5. Dekoder Dreambox DM500S (klon) odbiera sygnał bardzo dobrze. Nie widać spadku mocy sygnału nawet na przewodzie o długości ponad 40m. Niestety o Diseqc można zapomnieć (testowałem różne firmware). W przypadku podłączenia DM500S do multiswitacha SIGNAL (takiego jak w pierwszym poście) dekoder będzie odbierał tylko satelitę z konwertera wpiętego do wejścia multiswitcha oznaczonego jako "Sat System 1" (czyli Diseqc A/A).

    I tyle:) Nareszcie mogę pościągać wszystkie talerze jakie szpeciły mój śliczny domek. :shii: Teraz wszystko już idzie z jednej czaszy schowanej za budynkiem gospodarczym :)

    Dziękuję wszystkim za pomoc w tym temacie :)

    0
  • #13 19 Kwi 2010 22:11
    GKVIDEO
    VIP Zasłużony dla elektroda

    Temat zamykam.

    0