Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ładowarka EST-516 nie ładuje

ertevu 12 Kwi 2010 22:15 2554 2
  • #1 12 Kwi 2010 22:15
    ertevu
    Poziom 18  

    Przed chwilą skończyłem naprawiać tę ładowarkę i chcę podzielić się swoimi spostrzeżeniami.
    Jestem pod wrażeniem zastosowanych elementów , min. stabilne w szerokich zakresach temperatury i prądu układy referencyjne Texas Instr. LM 285-2,5.
    Budowa ładowarki jest zastrzeżona patentem , może jednak nie naruszę prawa ujawniając ,że przewody ładujące ( zakończone klemami ) zawierają w istocie w sobie po 2 przewody( prądowy i napięciowy).
    Przełamanie przewodu napięciowego tuż przy klemie + powodowało ,że ładowarka nie wysyłała prądu do akumulatora. Mylące było jednak to ,że podłączanie klemy do zacisków akumulatora zapalało zieloną diodę oznaczoną "Akumulator".

    0 2
  • #2 13 Kwi 2010 07:59
    jacekko63
    Poziom 30  

    To jak nabardziej profesjonalne wykonanie,pomiar napięcia bezpośrednio na akumulatorze eliminuje spadki na przewodach,czteroprzewodowy układ pomiarów stosuje się szeroko np. w energetyce zwłaszcza wysokoprądowe.

    0
  • #3 21 Mar 2011 14:31
    ertevu
    Poziom 18  

    Przełamanie przewodu napięciowego tuż przy klemie + powodowało ,że ładowarka nie wysyłała prądu do akumulatora. Mylące było jednak to ,że podłączanie klemy do zacisków akumulatora zapalało zieloną diodę oznaczoną "Akumulator".

    0