Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer deh-p3500mp - nie działa po wymianie końcówki

kakiszon18 13 Kwi 2010 21:55 1767 1
  • #1 13 Kwi 2010 21:55
    kakiszon18
    Poziom 16  

    Witam mam taki ciekawy problem z w/w radyjkiem. Radyjko po wymianie końcówki mocy w oryginale siedział tam pal007 na nim radyjko normalnie odpalało wszystko chodziło cd/tuner tylko brak fonii napięcia stby ok4,8v i mute ok 3.6v. Wstawiłem zamiennik TDA7386 po wymianie radyjko włącza się na ok 1s i wyłącza ..i tak w kółko.(nie byłem do końca pewny czy końcówka jest sprawna jako że pochodziła z innego dawcy) więc dzisiaj wstawiłem całkiem nową kostkę TDA7384 objaw jest ten sam radio w kółko włącza się i gaśnie. Co jeszcze mnie mnie bardzo zdziwiło - jest to jedyny model Pioneera jak narazie który nie włączy się bez końcówki w sumie była o tym wzmianka w kilku innych postach wiec jakoś zbytnio się tym nie przejmowałem. Z góry dziękuję za wszelka pomoc

    Dodano po 46 [minuty]:

    Po wylutowaniu stabilizatora 8 v radio włącza sie ale oczywiście nie wyszukuje tuner wiec poszukiwania troszkę się zawężają. Niestety brak schematu trochę utrudnia sprawę wszystkie 3 stabilizatory sprawdzone sprawne.

    Witam ponownie. po całodniowym dumaniu i zmianach okazało się, że radio wykorzystuje 25pin koncówki czyli (B+ remote) po wlutowaniu TDA7560 który takie sterowanie posiada radio uruchamia sie normalnie pracuje wszystko niestety w głośnikach dalej cisza. Podam wynik pomiarów napięć na poszczególnych pinach:
    pin 1. - 1.04v (TAB)
    4. - 5.04v (Stby)
    6. - 12.5v (Vcc)
    10. - 0.42v (Svr)
    13. - 1.002v (S-GND)
    16. - 0.68v (AC GND)
    20. - 12.5v (Vcc)
    22. - 4.95v (Mute)
    25. - 3.5v (B+ rem) w momencie wyłączenia radia przez ułamek sekundy pojawia sie 12v. Co można jeszcze sprawdzić ? bo mi już dziś brak pomysłów.

    0 1
  • #2 14 Kwi 2010 17:01
    kakiszon18
    Poziom 16  

    Radyjko już chodzi. Problemem okazały się przelotki od masy zaraz za złączem. Mimo tego, że miernik pokazywał przewodzenie miały one ok 15 Ohm. temat zamykam

    0
  Szukaj w 5mln produktów