Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba L300 Uruchamia się, ale czarny ekran.

lynx 14 Kwi 2010 08:53 2865 2
  • #1 14 Kwi 2010 08:53
    lynx
    Poziom 12  

    Witam.
    Mam problem z laptopem.
    Toshiba jest po lekkim zalaniu.
    Uruchamia się na zasilaczu ale jest czarny ekran, wiatraczek od CPU szybko się kręci.

    To co już zrobiłem:
    Płyta została wyczyszczona izopropanolem.
    Laptop jest rozebrany podmiana pamięci nic nie daje. Wyciągnąłem wszystkie komponenty oprócz procka. Wylutowałem baterię na noc, wlutowałem rano i nic, dalej czarny ekran.

    Dodam że gdy laptop jest podłączony do prądu dioda zasilania pali się, gdy podłącze baterie zapala się dioda od ładowania baterii.
    Ale gdy odłączę z prądu zasilanie i ponownie je podłącze nie palą się żadne kontrolki.

    Zasilacz daje dobre napięcia. Podmieniałem też na inny i jest dalej to samo.
    Na płycie nie widać żadnych przepaleń.
    Gniazdo usb dostaje napięcie 4.23 trochę mało.
    Czekam na porady.

  • #2 14 Kwi 2010 09:07
    grzewoj
    Poziom 25  

    Czy laptop był włączony w trakcie zalania? Na pewno uszkodzona jest płyta główna. W pierwszej kolejności trzeba wygrzać układy za pomocą Hot - Air, chociaż wątpliwe że to pomoże, najprawdopodobniej jakieś układy do postawienia na nowo, o ile oczywiście wszystkie są sprawne... Sam raczej tego nie naprawisz, poszukaj na allegro firm oferujących naprawę notebooków.

  • #3 14 Kwi 2010 09:22
    lynx
    Poziom 12  

    Laptop był wyłączony.

    Więc idę do znajomego wygrzać płytę hot airem.

    Przynajmniej tyle zrobię.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME