Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zmywarka Zanussi DE6744 nie grzeje

arekbmilosna 14 Apr 2010 20:47 2923 6
Altium Designer Computer Controls
  • #1
    arekbmilosna
    Level 10  
    Mam problem ze zmywarką Zanussi. Po nabraniu wody nie podgrzewa jej. pali się ciągle pierwsza dioda od góry. Sprawdziłem grzałkę i miała ok. 30 ohmów. Obejrzałem też programator na drzwiach i nie stwierdziłem przypaleń. Proszę o podpowiedź.
  • Altium Designer Computer Controls
  • #2
    bonzo.Z
    Level 13  
    Do sprawdzenia zostaje obwód grzałki i przekaznik na module.Sprawdz też czy nie pobiera zbyt mało wody, też może miec to wpływ na grzanie.
  • Altium Designer Computer Controls
  • #3
    Trull
    Level 28  
    Jeszcze zostaje hydrostat, obwód grzałki przechodzi przez niego.
  • #4
    basgol
    Level 23  
    Jeśli nie ma przypaleń na płytce programatora , to i tak warto przelutować , poprawić wszystkie luty przekaźnika grzałki,często przyczyną jest zimny lut cewki przekaźnika.
  • #5
    arekbmilosna
    Level 10  
    W którym miejscu jest przekaźnik i hydrostat, przepraszam, ale bardziej znam się na samochodach. Wiązka kabli odchodzi od grzałki, ale później do programatora idą inne kolory. Szukam jakiegoś schematu elektrycznego, ale nie znalazłem. :)
  • Helpful post
    #6
    basgol
    Level 23  
    Pierwsza wtyczka z prawej do programatora,jedyna wsunięta na męskie konektory,a nie na płytkę drukowaną-po ścieżkach dojdziesz do przekaźnika grzałki,zresztą na całej płytce są tylko bodaj dwie czarne kostki 2cmX2X2 czyli przekaźniki,pod nim 5 nóżek,przelutuj wszystkie,to pięć minut pracy.Hydrostat jest na dole , z przodu,mała puszka od której odchodzi wężyk i chyba fioletowy przewód do kostki grzałki.
  • #7
    arekbmilosna
    Level 10  
    Dziękuję, po przelutowaniu działa.