Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

EONON E0825 AutoMapa- gaśnie, przerywa

kamien33 14 Kwi 2010 21:12 6216 15
  • #1 14 Kwi 2010 21:12
    kamien33
    Poziom 9  

    Witam. Posiadam wyżej wymienioną nawigacje i nie wiem co mam z nią zrobić . Nie chciał bym jej sprzedawać bo lepszej mi nie potrzeba . Wszystko działa OK , oprócz problemu z zainstalowanie AutoMapy . Program instaluje się poprawnie do chwili uruchomienia , przerywa głos gaśnie i zapala się ekran ,zawiesza itp. Czytałem gdzieś że ktoś zainstalował AutoMapę ale nie wiem jak to zrobić .
    PROSZĘ O POMOC !!!:cry:

    0 15
  • #2 14 Kwi 2010 23:42
    lukaszekp
    Poziom 12  

    Z tego co widzę to ma navipath ?? System to Windows CE 5.0 ??

    0
  • #3 15 Kwi 2010 19:26
    kamien33
    Poziom 9  

    Wszedłem w Windowsa i pisze tak Windows CE v5,00 ( Build 0 on May 14 2008)

    0
  • #4 16 Kwi 2010 09:43
    lukaszekp
    Poziom 12  

    Skoro masz CE 5 i umiesz wejść do Windows to jaki problem masz z uruchomieniem mapy ? jak w internecie pełno jest gotowych wersji pod Windows CE 5.

    0
  • #5 16 Kwi 2010 15:13
    kamien33
    Poziom 9  

    Widocznie coś robię nie tak , czasami proste rzeczy sprawiają wieki kłopot .

    Pisałem wcześniej że AutoMapa się instaluje bez problemu ale podczas pracy zacina się . Co mam zrobić żeby było Ok :cry::?:

    0
  • #6 17 Kwi 2010 22:10
    Pontikos
    Poziom 38  

    Instaluj Automape dla win CE 4.2 i uruchamiaj z pliku wce42am.exe

    0
  • #7 18 Kwi 2010 10:39
    kamien33
    Poziom 9  

    Zrobiłem tak jak napisałeś , niestety bez zmian . AutoMapa podczas uruchamiania zawiesza się i gaśnie i zapala EKRAN .:cry:

    0
  • #8 18 Kwi 2010 10:46
    Pontikos
    Poziom 38  

    1. sprawdz czy te objawy wystepuja, gdy zainstalujesz legalna wersje DEMO AM dostepna na stronie producenta

    2. Sprawdz to samo na wersji AM 553 - nowsze mialy juz mocno zmodyfikowany engine..

    3. sprawdz w ustawieniach oszczedzania energii na urzadzeniu - powinien on byc wylaczony.

    0
  • #9 18 Kwi 2010 14:19
    kamien33
    Poziom 9  

    Instaluje wersje testową AM 6,1 ze strony producenta ( czy mam zainstalować starszą ?) Nie mogę znaleźć opcji oszczędzania energii .

    0
  • #10 18 Kwi 2010 14:24
    Pontikos
    Poziom 38  

    Zainstaluj, uruchom, sprawdz.

    Opcje APM sa w ustawieniach samego menu urzadzenia - poszukaj - czytanie instrukcji tez potrafi pomagac :)

    0
  • #11 18 Kwi 2010 16:09
    kamien33
    Poziom 9  

    Szukam , szukam i chyba niema funkcji oszczędzania energii. Ale coś tam popstrykałem i jest lepiej . Teraz po zainstalowaniu AutoMapy ( wersja demo ) program się uruchamia ale nie znajduje map albo nie może znaleźć sygnału z satelity .

    0
  • #12 18 Kwi 2010 16:19
    Pontikos
    Poziom 38  

    to sie zdecyduj czy nie znajduje map, czy sygnalu z satelity.

    jesli nie znajduje map,. to nie wykonales poprawnie rejestracji, wg opisu na stronie Automapy. WROC tam i sie popraw.

    0
  • #13 18 Kwi 2010 16:52
    kamien33
    Poziom 9  

    Robię raczej wszystko dobrze , wgrywałem
    AM kilka razy . Wydaje mi się że jest to powiązane , jak nie znajdzie satelit to i nie wie chyba jaki zainstalować fragment mapy.

    0
  • #14 18 Kwi 2010 16:58
    Pontikos
    Poziom 38  

    zainstalowany obszar mapy NIE JEST w zaden sposob powiazany ze znajdywaniem satelit.
    Sugeruje bys POPRAWNIE zainstalowal wersje demo, wg. opisu zamieszsczonego na Automapa.pl, a nie wg. wlasnych domnieman, przypuszczen i widzimisie :)

    0
  • #15 18 Kwi 2010 18:06
    kamien33
    Poziom 9  

    Instaluje wszystko według zaleceń . Wersja demo powinna udostępnić mi fragment w którym aktualnie się znajduje , do tego potrzebna jest lokalizacja . Jeśli zostanie wgrany przypadkowy fragment , to w jaki sposób mam sprawdzić poprawność działania AM ? Może się mylę ale to chyba powinno tak działać .

    0
  • #16 25 Kwi 2010 12:49
    kamien33
    Poziom 9  

    czy ktoś mi pomoże ?:cry:

    0