Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Asrock k7upgrade-880 nie reaguje

jabczan 15 Apr 2010 17:57 2255 20
  • #1
    jabczan
    Level 9  
    Witam wszystkich. Jestem tu nowy więc proszę o wyrozumiałość. A więc mój problem polega na tym że moja płyta główna nie reaguje tzn. wiatraki się kręcą pinami da się włączyc i wyłączyć i to chyba tye co ona teraz potrafi. Mój sprzęt to zasilacz: Mustang 450v i Asrock k7upgrade-880 reszta nie bede podawal bo wszystko jest sprawne, sprawdzane na innym kompie z ktorego teraz pisze.
    Mam tez pytanie czy moge przeprogramować bios tej płyty na innym asrocku a dokładniej k7nf2-raid, czy mógł sie spalic ktoryś z mostkow. Podpinam wszystko na pająka.
  • #2
    adorbelo
    Level 15  
    Jezeli chcesz zrobic hot flash musisz miec plyte z takim samym chipsetem. Na poczatek zmien "zasilacz"... Sprawdz kondensatory i zobacz czy zaraz po wlaczeniu mostek poludniowy szybko sie nagrzewa.
  • #3
    jabczan
    Level 9  
    Zmieniałem zasilacz na chifteca 450w, mostek sie szczegolnie nie nagrzewa tzn. jest cieply ale nie gorący. Sprawdź kondensatory co masz na myśli wizualnie nie są spuchnięte.
  • #4
    adorbelo
    Level 15  
    Jak doszlo do uszkodzenia?
  • #5
    jabczan
    Level 9  
    Do uszkodzenia doszło w sumie jak chcialem rano wlaczyć tamten komputer to nie reagował. Myślałem ze bios mi padl. 1 kondensator ma uszkodzony laminat.
  • #6
    zenti
    Level 12  
    Zobacz jak masz zworki ustawione na tej płycie.Ponieważ ta płyta jest bardzo uczulona na źle ustawione zworki.Dobrze podłączyłeś chłodzenie?.Procesor sprawdzałeś na innej płycie może uległ uszkodzeniu (Szczególnie rdzeń)

    Pozdr.
  • #7
    jabczan
    Level 9  
    Sprawdzałem manuala odpada płyta wcześniej działała normalnie. Procesory mam 2 oba sprawne mam 2 plyte pod socket a którą teraz używam rdzeń jest w idealnym stanie.
  • #8
    zenti
    Level 12  
    Jak jest z chłodzeniem dobrze zamontowane >?
    Robiłeś CLR_CMOS lub bateryjkę wyjmowałeś.
  • #9
    jabczan
    Level 9  
    robiłem i jedno i drugie chłodzenie montuje dobrze. karta diagnostyczna wyświetla FF
  • #10
    narkoholik
    Level 30  
    Czy płyta wydaje sygnały dźwiękowe ? jesli tak to ile i jakie ? (szybkie wolne).
    Sprawdź zasilanie płyty, procesora, ustawienie taktowania szyny lub procesora i jeżeli są tam jumpery na płycie to mnożnik.
    Sprawdź prawidłowe osadzenie dodatkowych kart w gniazdacha zwłaszcza AGP.
    Do takiej płyty kolega włożył karte agpx4 gforce 2 400 to spaliła płytę z uwagi na inne napięcie. Potwierdzone.
  • #11
    jabczan
    Level 9  
    Płyta nie wydaje dżwiekow monitor sie załącza i gasnie tak pare razy szyne mam ustawiona zworkami na 266/133 czyli tyle ile procek karte graficzna mam agp x8 gf 4 Ti 4800 innych kart nie mam na mnożniku mam brak zworek
  • #12
    narkoholik
    Level 30  
    Może jednak uszkodzona płyta ? Mnie zawsze odradzano Asrock. Osobiście zwróciłem spaloną płytę klientki nie pamietam czy taką samą moge poszukać i w hurtowni nie robili problemów dopłaciłem i wziąłem ECS (też odradzaną) ale miała zabezpieczenie na AGP i zmianę napięć.
    Liczę że ktoś pomoże ja wysiadam i mam nadzieję się mylić.
  • #13
    jabczan
    Level 9  
    płyta nie pika bo mam nie podłączonego speakera mam tez nadzieje ze sie mylic a płyta główna to najgorszy sprzęt do zdiagnozowania bo niewiadomo co dokladnie ehhhh. i tak dzięki ma ktos moze jeszcze pomysły??
  • #14
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    jabczan wrote:
    1 kondensator ma uszkodzony laminat.

    Nie rozumiem tego zdania. Wyjaśnij.
    jabczan wrote:
    płyta nie pika bo mam nie podłączonego speakera

    To podłącz.
    Od następnego postu proszę pisać z polską interpunkcją.
  • #15
    stopi
    Level 28  
    Quote:
    karta diagnostyczna wyświetla FF


    Raczej stawiam na uszkodzenie mostka. Tym bardziej, że płyta pracowała pod takim zasilaczem jak Mustang, a niewiele osób zdaje sobie sprawę, że kiepski zasilacz to największe zło jakie można popełnić w komputerze. Po takim Mustangu i Chieftec czy Tagan już niewiele raczej pomoże... Rada ogólna, to: warto zainwestować w lepszy zasilacz kosztem innych podzespołów.

    Odpal płytę z samym procesorem i spikerem (no i oczywiście zasiłka).

    BIOS można spróbować przeprogramować. Znajdziesz osoby, które zrobią ci to za 20zł, ale BIOS sam z siebie pada bardzo rzadko. Pasowałoby zmierzyć chociaż podstawowe napięcia na płycie (łącznie z samym zasilaczem).
  • #16
    jabczan
    Level 9  
    Płyta pika dość szybko. Zmierzyłem napięcia i ot co się dowiedziałem;
    na lini +3,3V jeste 3,39V
    na lini +5V jeste dokładnie 5V
    na lini +12V jest 12,04V

    na lini -12V jest 1,30V
    na lini -5V jest 2,24V
    na lini +5VSB jest 5,70V
    VBAT = 0
  • #17
    stopi
    Level 28  
    Zmierz napięcia zasiłki osobno, nie podłączając zasilacza do płyty (szczególnie linie -5V i -12V, bo tu jakieś krzaki wychodzą). Uruchomisz go "na sucho" zwierając kabel zielony z którymś z czarnych (masa) w jego złączu ATX.
  • #18
    narkoholik
    Level 30  
    Jabczan sprawdź tu http://www.neotrix.pl/bios/ostrzegawcze-sygnaly-dzwiekowe to może pozwoli ci wykluczyć wątpliwości.

    Pierwsze 3 pomiary to standard pozostałe 4 nie wiem nie moja specjalność.
    Ja zazwyczaj po kolei ykluczam Karte graficzną (łącznie z zintegrowaną, pamięć i procesor a dopiero wtedy zaczynam się martwić. Oczywiście startujesz tę płytę z minimalnymi peryferiami ? bo nawet brak klawiatury może alarmować bios.
  • #19
    jabczan
    Level 9  
    Więc podłączam po kolei i odłączam wszystko po kolei dysk dyskietke ram itp. bede flashowal bios i kupuje kartę pod pci agp może to to ;> kto szuka nie błądzi. A i mam jeszcze pytanie czy przez małe kondensatory na płycie mam 2 płyte pojemnośc 1000uF 6,3V płyta może nie startować i kręcić tylko wiatraki mam drugą taka płyte dodam ze ma popuchniete 12 małych kondów
  • #20
    narkoholik
    Level 30  
    mam płytę ecsk7vta3 ver.3 Poprzednio spuchły kondesatory i komputer piszczał, uszkodził dysk, wysuwał tackę napędu co chwilę :) ale pracował więc uwierzę we wszystko. Po wymianie (lutowanie powierzchniowe) na inne uzywane działał ze 2-3 lata. teraz lezy w szafie a gniazdo ATX jest nadpalone :) bo kondensatory znowu spuchły. leży jest do wzięcia za cenę procesora Athlon 1,7 xp+ Dlaczego ? płytę można gdzieś wychaczyć za darmo lub 20 złotych a wymiana kondensatorów 25-50 złotych.
    Nie inwestuj w kartę PCI bez potrzeby.
  • #21
    jabczan
    Level 9  
    Nie bede inwestował dowiedziałem się ze mój dobry kolega ma takową wiec kolejny test napewno nie zaszkodzi. Jutro w tamtej przelutuje kondy oczywiscie kupielm na 105stopni :) dam znac jaki efekt a z tym k7upgrade-880 juz oprocz biosu brak mi pomysłów bo chipset sie nie grzeje ehh....