Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung D900i - brak dzwięków

onrad18 16 Apr 2010 12:52 2828 9
  • #1
    onrad18
    Level 22  
    Po włączeniu telefonu przy starcie jest dzwiek , jak chce odtworzyc jakas melodie dzwieku już nie ma , tak samo gdy dzwonie też w słuchawce brak dzwięku a na słuchawka jest wszystko w porządku, Podstawiłem cały górny panel sprawdzony i nadal to samo wiec przyczyna tkwi w płycie, spotkał sie kotoś z takim przypadkiem ?? oczywiście soft sprawdzony , płyta czysta nie zalana
  • #3
    jerry77
    Level 26  
    W trybie testowym są dźwięki?
  • #4
    onrad18
    Level 22  
    Dyrduch - czytaj to co napisałem
    jerry77 - a jak wejść w tryb serwisowy ??
  • #5
    Dyrduch
    Level 24  
    [Podstawiłem cały górny panel sprawdzony i nadal to samo]
    Nie ma tu nic o taśmie
  • #6
    onrad18
    Level 22  
    oczywiscie podmieniłem razem z taśmą
  • #7
    fischer8
    R.I.P. Meritorious for the elektroda.pl
    Było zmieniane gniazdo systemowe?
  • #8
    jerry77
    Level 26  
    onrad18 wrote:
    jerry77 - a jak wejść w tryb serwisowy ??


    tryb testowy *#0*#
  • #9
    misiekelk
    Level 23  
    1.Sprawdz układy czy klej cały
    2.jak było zmieniane złacze ładowania to sprawdz czy jest nie uszkodzony szklak koło niego taki mały chyba 8 wyprowadzen
    3.soft i epp
  • #10
    onrad18
    Level 22  
    problem rozwiązany do przelutowania układ U800, zamykam