Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Płyta główna Asrock K7VT4A+ nie startuje

szymek1234567890 17 Apr 2010 12:02 1853 6
  • #1
    szymek1234567890
    Level 12  
    Witam. Dziś rano próbowałem włączyć komputer ale tylko miga dioda od monitora. Wiatrak się kręci na płycie ale nie daje ona żadnego obrazu na monitorze. Resetowałem Biosa, wymieniałem karty graficzne, pamięci i zasilacz.. Dodam jeszcze że jak płyta pochodzi chwilę to zatrzymuje sie wiatrak ale dalej świeci dioda od powera na obudowie. Trzeba odłączyć zasilanie żeby płyta znowu się włączyła. Jest jakieś jeszcze rozwiązanie żeby płyta ruszyła czy już nie ma dla niej ratunku?
  • #2
    maro5
    Level 12  
    Myślę ze jeszcze powinieneś spróbować wymienić procesor, procesory AMD miały większą awaryjność niż płyty główne szczególnie gdy się je podkręcało.
    Powodzenia!!!
  • #3
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    1. Czy kondensatory elektrolityczne na płycie nie są spuchnięte i czy nie ma z nich wycieków?
    2. To samo odnoście zasilacza.
    3. Podaj oznaczenie zasilacza.
    4. Czy jesteś pewien poprawności montażu chłodzenia procesora?
  • #4
    szymek1234567890
    Level 12  
    1. Kondensatory są w porządku
    2. W zasilaczu to chyba bez znaczenia bo zasilacze też wymieniałem i to samo się dzieje
    3. ModeCom Feel LC-B300ATX
    4. Na pewno dobrze chłodzenie załorzone bo od nowa je składałem
  • #5
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    szymek1234567890 wrote:
    jak płyta pochodzi chwilę to zatrzymuje sie wiatrak

    To właśnie sugeruje przegrzewanie się procesora. Czy głośniczek wydaje jakieś dźwięki?
  • #6
    Lzep
    Level 39  
    szymek1234567890 wrote:
    3. ModeCom Feel LC-B300ATX
    To nie jest dobry i pewny zasilacz. Radzę zacząć od jego podmiany - robiłem to ostatnio wiele razy w pracy. One wytrzymują 3-4 lata, a później są problemy - zwłaszcza +12V jest zwykle zawyżone i obserwuje się duże skoki napięć +5/+12V, np. przy odczycie plików z dysku.
  • #7
    szymek1234567890
    Level 12  
    Właśnie że nie ma żadnego dzwięku z głośnika.
    Mógł BIOS paść ?