Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pendrive Kingston DT100 16GB jest jako nieznane urządzenie.

neonn 17 Kwi 2010 20:43 4611 5
  • #1 17 Kwi 2010 20:43
    neonn
    Poziom 12  

    Mam problem z pendrivem Kingston DT100 16GB.
    Kiedy podłączam go do obojętnie jakiego komputera (próbowałem na 5 różnych komputerach), system chwilę szuka sterowników, później stwierdza, że ich nie znajduje i urządzenie pozostaje jako "nieznane". Próbowałem na Viście, XP, 7 i Ubuntu. Nigdzie nie rusza. Nie pali się też dioda. Na 100% nie jest to problem z komputerami, bo inne pendrive'y działają bez problemów. W moim komputerze nie widać go jako dysk wymienny - w ogóle go nie ma. Podobnie jak w programach do zarzadzania dyskami - tak jakby go nie było.
    Pendrive działa jedynie po podłączeniu do DVD Pioneer - pokazuje filmy i da sie je odtwarzać. Żaden komputer go od pewnego czasu nie obsługuje. Co mogło paść? Zgubiłem paragon i niestety nie mogę go oddać na gwarancję.

    DODANO 30 kwietnia 2010r.:
    Do gwarancji w Ultramedia nie potrzeba paragonu i pudełka. Pamięć została wymieniona w ramach gwarancji.

    0 5
  • #2 17 Kwi 2010 20:55
    stroggo81717
    Poziom 31  

    A BIOS wie, że pendrive jest podpięty do USB? W liście urządzeń USB zwykle pisze "1 Mass Storage Device" (czy coś w tym stylu... nie mogę teraz zresetować kompa, aby spojrzeć, co tam pisze).

    Wiesz na pewno co to BIOS? Jak tak, to wciśnij klawisz wejścia w BIOS i sprawdź, czy BIOS wie, że pendrive jest podpięty.
    -----------------------------------------------------------------------------------------------
    Jaki komp?

    0
  • #3 17 Kwi 2010 21:46
    neonn
    Poziom 12  

    Tak jak pisałem, probówałem już kilku komuterach - m.in. na Dellu XPS 1540, IBM T40, Toshibie M55-S331, na 2 stacjonarnych z płytami MSI K8N Neo2 i GA-K8N-SLI.

    Nie wiem jak BIOS (zaraz sprawdzę), ale menedżer urządzeń widzi go jako "nieznane urządzenie") - USBSTOR\OTHER&VEN_\6&369D6183&0.

    Bios znajduje go jako "- (USB)". Podłączyłem innego pendrive'a Kingstona z serii DT100, tylko 4GB i on się wyświetlił pełną nazwą oraz dioda mrugała. W tym nie mruga. Najbardziej mnie dziwi, że działa w tym DVD. Może to oznaka uszkodzenia kontrolera?

    Powiedzcie mi jeszcze jedno. Wszedłem na stronę serwisu Kingstona - Ultramedia - i tam jest punkt w zgłaszaniu reklamacji:

    "Prosimy do przesyłki nie dołączać dowodów zakupu. Dokumenty te nie będą odsyłane."

    Czy to znaczy, że nie trzeba mieć paragonu, żeby wymienili pamięć?
    I jeszcze:
    "Przedmioty nieoryginalne lub uszkodzone mechanicznie nie podlegają wymianie gwarancyjnej."

    Jak rozpoznać nieoryginalną pamięć? Niby kupowałem w sklepie, ale nigdy nie wiadomo...

    0
  • #4 26 Kwi 2010 21:34
    Stefan1989
    Poziom 9  

    Paragonu nie musisz miec. A co do serwisu to jestem ciekaw czy Ci wymienia. Ja ostatnio wyslalem im pendriva na gwarancje to mi napisali, ze jest "uszkodzony mechanicznie (rozchodzaca sie obudowa)" i , ze reklamacja zostala odrzucona. Teraz chca 9 zl za przesylke z powrotem do mnie albo go zutylizuja. A najlepsze jest to, ze pendrive a pewno nie byl uszkodzony mechanicznie. Z zewnatrz wszystko bylo z nim OK. Myslicie ze pyli sie go sciagac z powrotem i probowac naprawic na wlasna reke? Pendriva to Kingston Data Travel 8GB

    0
  • #5 26 Kwi 2010 22:35
    neonn
    Poziom 12  

    Poki co jest stan "Przedmiot dostarczono". Zastanawiam sie kiedy cos sie stanie innego. Wyslalem sam pendrive, bez pudelka i paragonu.
    A zeby odebrac to albo musisz zaplacic albo wybrac sie do Warszawy niestety.

    0
  • #6 30 Kwi 2010 12:43
    neonn
    Poziom 12  

    Status zmienił się na "Przedmiot wymieniono". Okazuje się, że nie trzeba mieć ani paragonu, ani pudełka a pedrive i tak wymienią. Super!

    0
  Szukaj w 5mln produktów