Elektroda.pl
Elektroda.pl
X
Elektroda.pl
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung J700 po zalaniu nie włacza się

18 Kwi 2010 13:25 2530 8
  • Poziom 23  
    Witam kolegów. Mam problem z telefonem koleżanki samsungiem J700. Telefonik obecnie nie włącza się. Około pół roku temu był zalany. Wysuszyła go i chodził do niedawna. Po zalaniu nie działał mikrofon ale poza tym podobno ok. Zauważyłem że jest zwarcie na Vbat do masy. Nie mogę znaleźć diody zabezpieczającej Zd502 który zabezpiecza zasilanie. Czy ktoś może mi pomóc?
    Samsung J700 po zalaniu nie włacza się
  • PCBway
  • Poziom 25  
    Po wysuszczeniu mogła postępować elektrokorozja, ktorej nastepstwem mgą być zwarcia na płycie. Najpierw proponuje wyczyszczenia płyty. Osobiście watpie ze to ta dioda robi zwarcie.
  • PCBway
  • Spec od GSM
    Możesz telefon najpierw potraktować kontakt 60 potem do wanienki i kąpiel w ip. Wtedy sprawdź czy jest zwarcie. Sprawdź dokładnie okolice końcówki mocy tam często występują zwarcia. Tak jak pisał kolega wyżej mało prawdopodobne że ta dioda uległa uszkodzeniu.
  • Poziom 23  
    Płytę dokładnie wymyłem szczoteczką izopropanolem a następnie w wanience. Nic to nie pomogło zwarcie nadal jest. Spróbuje tego sposobu z kontaktem. Wystarczy spryskać czy lepiej zanużyć na kilka godzin?
  • Spec od GSM
    Ja zawsze pryskam i zostawiam a potem myję w wanience.
  • Poziom 23  
    Spryskałem solidnie i zostawię to do jutra do popołudnia do powrotu z pracy. Ciekaw jestem rezultatu. A tej diody nadal nie znalazłem. Chyba nie występuje w tej wersji bo nie mogę jej namierzyć na płycie.
  • Spec od GSM
    A co do tej diody której poszukujesz to jaką masz wersję płyt głównej. Bo są dwie wersje i na jednej jest na drugiej nie ma tej diody. W załączniku masz schematy do dwóch wersji płyt głównych J700.
    Załączniki:
  • Poziom 23  
    Dziękuję za schemat oraz za czynne zainteresowanie. Faktycznie to jest ten schemat bez tej diody. Niestety nie pomogło mycie w kontakcie. Zwarcie nadal istnieje. Mam jeszcze pytanie dotyczące co po kolei sprawdzić żeby zacząć od podnoszenia elementów najbardziej prawdopodobnych że mogą być uszkodzone. Kilka elementów już sprawdziłem ale nie trafiłem. sprawdziłem : ZD600 , kondensator TA500 i TA401. Na płycie było biało wokół U403 i chyba od niego należy zacząć sprawdzanie zwarcia czy tak? Właściwie żeby go sprawdzić mogę wylutować R416.
  • Poziom 23  
    Znalazłem uszkodzony element. Winowajcą okazał się C324. Mam jeszcze problem z dźwiękiem. Płytka wyświetlacza również była zalana. Wymyłem szczoteczką w izopropanolu jednak nadal nie ma dźwięku. Czy ktoś ma może rozkład elementów na pcb wyświetlacza??