Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gra jedna słuchawka przy włożeniu jackado połowy grają obie

SoundBeatz 18 Kwi 2010 16:44 3686 11
  • #1 18 Kwi 2010 16:44
    SoundBeatz
    Poziom 9  

    Witam, mam problem z wejściem do karty dźwiękowej. Jak włożę do gniazda końcówkę od słuchawek to gra mi tylko jedna słuchawka. Nie wiem dlaczego, w sterownikach wszystko jest ok. Musze na styk, żeby nie całkiem ja włożyć tylko tak 1/2 długości, ale jest i tak strasznie niska jakość dźwięku.

    Co zrobić?

    Jest to karta zintegrowana. Z wejściem z przodu ten sam problem.

    0 11
  • #2 18 Kwi 2010 16:49
    dominik91p
    Poziom 27  

    To samo dzieje sie na innych słuchawkach?
    Jeśli tak to uszkodzone gniazdo z możliwością naprawy.

    0
  • #3 18 Kwi 2010 18:17
    stopi
    Poziom 28  

    Jeżeli włożysz wtyk nie do końca i grają obie, to słuchawki są raczej sprawne :) Tylko wtedy grają monofonicznie, dlatego jakość jest słaba. Możliwe, że masz zworki na płycie niezałączone od karty dźwiękowej... Jaka to płyta główna? To laptop czy stacjonarny pecet?

    W ostateczności może być po prostu uszkodzony fizycznie układ kodeka audio na płycie.

    0
  • #4 18 Kwi 2010 19:50
    SoundBeatz
    Poziom 9  

    Stacjonarny pecet,wlasnie wszystko gra mono i jest klapa.

    Jak to naprawic?

    0
  • #5 19 Kwi 2010 11:21
    stopi
    Poziom 28  

    Nie odpowiedziałeś mi na pytanie: jaka masz płytę główną? Nikt tutaj nie jest wróżką...

    0
  • #6 29 Kwi 2010 16:10
    SoundBeatz
    Poziom 9  

    Gigabyte GA-K8NS

    I co mam zrobic ?:D

    0
  • #7 29 Kwi 2010 16:27
    mackruk
    Poziom 10  

    Sprawdź w ustawieniach dźwięku czy balans nie jest skręcony w tylko w jedna stronę. Jak wyciągniesz jacka do polowy to zwierają dwa piny o jeden w gnieździe płyty więc dlatego grają dwa kanały, ale to jest tylko mono.
    Pozdrawiam

    2
  • #8 30 Kwi 2010 16:24
    SoundBeatz
    Poziom 9  

    Balans ok.Czyli co,karta siadła?Da się naprawić samemu ?:)

    0
  • #9 01 Maj 2010 10:53
    SoundBeatz
    Poziom 9  

    Ponawiam.

    0
  • #10 01 Maj 2010 13:56
    452387
    Użytkownik usunął konto  
  • #11 01 Maj 2010 18:56
    SoundBeatz
    Poziom 9  

    Niestety,nic nie pomoglo.Chyba bedzie trzeba cos zrobic.Tylko co?
    W glosnikach gra tylko prawy,w sluchawkach tez ,czyli to jest wina karty dzwiekowej.
    Mam prosbe,mialby ktos jakis wzrór,co pokazywalby jak w takich sytuacjach postępować?

    0
  • Pomocny post
    #12 02 Maj 2010 11:21
    jag61
    Specjalista d/s ochrony radiologicznej

    Powiem tak..
    W Twoim przypadku lepiej by było kupić kartę dźwiękową na PCI (jak nie masz "wygórowanych" wymogów - to będą grosze), wyłączyć w BIOS-ie zintegrowaną, zainstalować kupioną, wgrać sterowniki i cieszyć się dźwiękiem.
    Osobiście sprawdziłbym jeszcze samo gniazdo dźwiękowe, dolutowując inne równolegle. Jeśli to dolutowane działało by prawidłowo - wiadomo, że uszkodzone jest samo gniazdo i trzeba je wymienić.. Jeśli nie - to najłatwiej tak jak napisałem powyżej.

    0