Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel Astra f 1.4 gaśnie i nie pali przez pewien czas.

18 Kwi 2010 20:32 8357 6
  • Poziom 9  
    Witam, szukałem podobnych problemów na forum ale nie znalazłem satysfakcjonującej odpowiedzi.
    Na początek napiszę iż chodzi o Opla Astra f, 93', C14NZ z autoalarmem(nieużywanym-jego podejrzewam o usterkę ale o tym dalej) bez immobilizera.

    Problem pojawił się kilka dni temu, autko chodzi fajnie jak odpali, zero problemów, jadę sobie na 3 biegu, 50-60km/h, nagle auto gaśnie, przez chwilę zapala się dioda check engine i tyle ze wszystkiego. Można go kręcić ile się zechce. Po pewnym czasie, najczęściej kilku godzinach auto odpala jak gdyby nigdy nic, problem pojawia się znowu po ok. 20min jazdy. Wymieniony moduł który raz już mi padł w aucie i takie były objawy, lecz to jednak nie to. Sprawdzanie błędów wychodzi tylko kod12, obawiam się, że to może być wina alarmu, bo to nic innego jak odcięcie iskry. Niby wtyczka od czujnika Halla była zaśniedziała ale ją przeczyściłem więc powinno być ok. Kopułka, kable itd są w porządku, na świecach iskra jest. Czy uszkodzona cewka mogłaby wywoływać takie coś? Jakie pomiary jeszcze mogę wykonać aby się doszperać(znalazłem podobny temat, jakiś kolega pisał że wymiana czujnika Halla załatwiła problem). Bez znaczenia jest czy silnik gorący, ciepły, czy zimny. Po 2 dniach tych przebojów autko(tak mi się wydaje przynajmniej) potrzebuje zakręcić 2-3razy zanim złapie, przed pojawieniem się problemu zapalał na dotyk. Pozdrawiam i czekam na jakieś propozycje co to może być!

    Czy możecie powiedzieć również jak odłączyć całkowicie alarm z auta(oryginalny Oplowski alarm GM Prestige).
  • Poziom 9  
    Pomoże ktoś ? Dziś zdarzyło mi się, że auto zgasło, zdjąłem kabel środkowy z kopułki(ten który idzie do cewki, założyłem spowrotem, auto odpaliło i przez 40min na gorącym silniku( ok. 4-5 razy się chłodnica odpalała) chodził bez zarzutów. Nie mam opcji sprawdzenia czujnika Halla tak jak to wyczytałem w internecie czyli Led Testerem. Znajomy powiedział żebym polał zimną wodą aparat zapłonowy gdy auto zgaśnie i próbował odpalić, jeśli wtedy odpali tzn. że czujnik Halla do wymiany, co sądzicie o tym sposobie. Napomknął oczywiście aby woda nie dostała się na/do kopułki - o czym doskonale wiem. Pozdrawiam.
  • Poziom 11  
    Gdy silnik gaśnie po pewnym czasie, to może być problem:
    1. czujnika mierzącego temperaturę w silniku,
    2. sterowania silnikiem
    3 a może sprzęgła, które zużyło się i nadmierne tarcie zwiększa temperaturę silnika, co powoduje jego odłączenie.
  • Poziom 9  
    Witam , miałem podobny przypadek z tym że u mnie poprzedni właściciel nie do końca zdemontował autoalarm a mianowicie został cieniutki kabelek który wychodził z cewki 2 dni walczyłem by określić dla czego auto nie chce palić aż w końcu zastanowił mnie kabelek wychodzący "dziko" z cewki wyjąłem go i cud autko pali do tej pory Tak że pierwszym krokiem jaki podejmiesz to sprawdz instalacje czy nie masz jakieś pozostałości po starym autoalarmie który może teraz psioczyc
  • Poziom 9  
    Alarm aktualnie jest ale przymierzam się do demontażu. Pomogła wymiana aparatu zapłonowego bo strzelił Czujnik Halla. Pozdrawiam. Czujnik temp jest ok, sprzęgło nowe także odpadły te dwie opcje. Teraz pojawił się problem taki, że jadę sobie, zapala się lampka Check engine, auto nie gaśnie. Zgaszę auto, zapale spowrotem i problem znika. W dodatku nierówno pracuje silnik, trzyma obroty przez chwilę po puszczeniu gazu. Czy wina może leżeć w nieustawionym dobrze zapłonie ? No i dodam, że ok. 60km bo wymianie aparatu zapłonowego wszystko chodziło ładnie, dziś odpaliłem no i takie właśnie coś się stało.
  • Poziom 10  
    Wiatm to moduł zapłonowy w rozdzielaczu pozdrawiam.
  • Poziom 9  
    Problem z iskrą rozwiązany. Był to czujnik Halla.
    Z obrotami kod błędów pokazał 35 czyli silnik krokowy, okazało się że dostawał lewe powietrze bo spadła "zatyczka" od wlotu powietrza. Zobaczę jutro, póki co skasowałem kod błędów, jeśli jutro pokaże się znowu, walczymy dalej ;) Pozdrawiam