Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Plazma LG MZ-42PM13 brak modułu

DIZZI 18 Apr 2010 22:42 5980 13
  • #1
    DIZZI
    Level 17  
    Dostałem taki telewizor LG MZ-42PM13 i brak w nim jednego modułu
    i chciał bym go uruchomić , po włączeniu jest fonia , brak wizji reaguje na klawiaturę pilota oczywiście brak .
    Domyślam się że ten moduł to Z-SUS ale nie jestem pewien jaki typ tego modułu
    matryca tej plazmy to PDP42V6#### .
    Jeśli ktoś wie co to za modułu to proszę o pomoc bo jest to moje pierwsze zetknięcie z takim TV , LCD i zwykłe to nie ma problemu .

    Plazma LG MZ-42PM13 brak modułu
  • #2
    User removed account
    User removed account  
  • Helpful post
    #3
    lisek
    Service technician RTV
    Uzyj opcji Szukaj
    wpisz 42V6
    otrzymasz kilka postów do poczytania ,w których napisano jaki Z-sus
  • #4
    DIZZI
    Level 17  
    EL42 wrote:
    Proponowałbym podać symbol ysusa to podpowiem jaki tam powinien być zsus


    Czy możesz podpowiedzieć która to płytka ysus po prostu z plazmą mam do czynienia pierwszy raz i muszę sobie przyswoić te nazwy a chcę go uruchomić dla siebie bo szkoda wyrzucić no i przy tym się zapoznać z tym typem odbiornika.
    Schemat ściągnę bo jest na elektrodzie i ściągałem i przerwało to muszę jeszcze raz.

    Dywagacje o prywatnym życiu nas nie interesują. Usunąłem. [@m]

    Dodano po 16 [minuty]:

    lisek wrote:
    Uzyj opcji Szukaj
    wpisz 42V6
    otrzymasz kilka postów do poczytania ,w których napisano jaki Z-sus


    Dzięki "LISEK" troszkę mnie oświeciłeś ale temat nadal zostawiam otwarty.
  • #6
    DIZZI
    Level 17  
    Dzięki "EL42 " teraz to już wiem co i gdzie bo przedtem to troszkę jak
    we mgle HI .
  • #7
    DIZZI
    Level 17  
    Po wstawieniu Z SUS-a TV ruszył ale mam zaniżone napięcie 15V na złączu
    P3 i nie trzymałem długo włączonego TV że by Z SUS nie poleciał.
    Napięcie to przy starcie wynosi 14V a po paru sekundach jest tylko 10,4V
    dalej nie czekałem i wyłączyłem .
    Biorę się za schemat i zobaczę skąd się bierze to 15V gdy kupowałem
    moduł to powiedziano mi że to napięcie jest istotne gdyż zaniżone powoduje uszkodzenie Z SUS-a .

    Dodano po 3 [godziny] 25 [minuty]:

    Znalazłem gdzie to napięcie jest wytwarzane i winien był kondensatorek
    33uF/25V smd w bloku Y SUS po wstawieniu napięcie jest 15V i nie spada.
    Jak to napięcie jest za niskie to też dobiegają z odbiornika hałasy.

    Plazma LG MZ-42PM13 brak modułu

    Dodano po 1 [godziny] 45 [minuty]:

    Jeszcze jest takie drobne zielonkawe śnieżenie ale jest tylko przy ciemnych scenach myślę że to kwestia regulacji tylko co regulować i jak ?
  • #9
    DIZZI
    Level 17  
    Dzięki "mirex" nieraz trzeba pokazać palcem żeby myślenie zaskoczyło oby to tylko regulacja .
    Dzięki kolegom plazma działa jeszcze te kropeczki i będzie ok , zostanie
    kwestia wieszaka na ścianę ale to już zabawa.
  • #10
    User removed account
    User removed account  
  • #11
    DIZZI
    Level 17  
    Witam ponownie , ustawiłem napięcia Vs-190V , Va - 65V , U 5V - 5,2V.
    Regulacja na Y - SUS perkami SET_DN i SET_UP śnieżek prawie znikł
    są sporadyczne kolorowe drobne kropki jak się patrzy z bliska 05 m
    z daleka są nie widoczne .
    Jeśli ktoś ma rozpiskę regulatorów na Y-SUS-ie to by się przydała bo tak kręcić to nie bardzo jak się nie wie jaki ma wpływ ta regulacja na inne parametry.
    Zauważyłem że Y-SUS troszkę mocniej się grzeje od Z-SUS-a
    , są wentylatorki ale w obecnej chwili się nie kręcą , czy one włączają się
    zależnie od temperatury ?
    Schemat który jest na elektrodzie nie ma modułów Z-SUS i Y-SUS czy nie
    pobrałem wszystkiego?.
  • #12
    User removed account
    User removed account  
  • #13
    DIZZI
    Level 17  
    Miałem ten objaw co na tym obrazku znajdującym się na dole po prawej
    stronie.
    Na razie po regulacji bardzo jest mało widoczny tylko jak patrzy się z bliska.
    Plazma LG MZ-42PM13 brak modułu
  • #14
    DIZZI
    Level 17  
    Witam ponownie TV oczywiście działa lecz zauważyłem jedną rzecz związaną ze śnieżeniem , Tv śnieży gdy jest zimny a po około 15 minutach śnieżenie znika prawie zupełnie i tak myślę że któryś z kondensatorów elektrolitycznych na bloku Y-SUS jest za to zjawisko odpowiedzialny tylko który? albo w jakiej gałęzi i pewnie trzeba będzie poszukać a schematu Y-SUSA nigdzie ani śladu i mozolna robota bo czas krótki i trzeba czekać aż ostygnie i tak w koło .
    A może ktoś miał taki przypadek to niech się odzieli wiedzą .

    Proszę nie klikać Enter w połowie zdań! Wymiar okna edycyjnego nie ma znaczenia. Tekst się sam dopasuje. Proszę pamiętać o interpunkcji w ogóle , że znaki przestankowe stawia się bezpośrednio po wyrazach, a nie jak popadnie, oraz że zdania zaczyna się wielką literą. Poprawiłem częściowo. [@m]