Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blaupunkt RD4 N1 MP3 nie słyszę rozmowy Peugeot 307SW 2007

adastra 19 Kwi 2010 13:49 4094 17
  • #1 19 Kwi 2010 13:49
    adastra
    Poziom 2  

    Przede wszystkim witam wszystkich, jako nowy użytkownik forum.

    Przechodząc do tematu:
    Występuje u mnie dość dziwaczny - przynajmniej dla mnie - problem.
    Posiadam Peugeota 307 SW z 2007r. od 3 miesięcy. Samochód posiada fabryczny Bluetooth. No i tu się zaczynają klocki.
    Telefon sparowany z zestawem radiowym, jest książka telefoniczna na wyświetlaczu, jest poziom baterii itd. mogę wybrać numer, mogę odebrać połączenie, niestety nie słyszę "drugiej strony". Rozmówca słyszy mnie normalnie, ale ja w głośnikach nadal mam radio - nie wycisza mi go w momencie nadejścia połączenia (lub wykonywania połączenia). Pomimo to mogę to połączenie odebrać i jak pisałem rozmówca mnie słyszy (a także grające radio ;P ) ja niestety słyszę tylko radio.
    Radio to RD4 N1 z MP3 - i tutaj lekkie zdziwienie z mojej strony ponieważ z tego co doczytałem na forach nie ma ono BT ani co ciekawe MP3. Z drugiej strony moduł BT jest odrębną jednostką więc czemu nie miałby działać tym bardziej, że jak pisałem działa, ale nie do końca poprawnie. Nie wiem co jest przyczyną i nie wiem czy jest możliwość jakoś to sprawdzić - czy np. Planet poradzi sobie z diagnozą, czy może po prostu funkcja MUTE nie jest włączona w komputerze pokładowym, czy jeszcze co innego.
    Wszelkie porady wskazówki mile widziane

    1 17
  • #2 24 Maj 2013 20:31
    puzio2008
    Poziom 2  

    Witam
    Odświeżam stary temat, ale mam ten sam problem.
    Może Ktoś sobie z tym poradził. Dodam, że jak przełączę na AUX to wyświetla mi AUX INPUT i wtedy mogę rozmawiać przez zestaw, ale jak mam na radio to jest jak kolega opisywał.
    Pozdrawiam

    0
  • #3 25 Maj 2013 22:46
    ignat36
    Poziom 1  

    Moim zdaniem źle zaprogramowe radio. Planet powinien dać radę.
    Pozdrawiam

    0
  • #4 26 Maj 2013 14:36
    puzio2008
    Poziom 2  

    Kombinowałem na wszelkie sposoby w pp2000.
    Może coś pominąłem. Czy to radio ma wbudowany zestaw głośnomówiący czy jest jakiś moduł podłączony do niego? U mnie są wpięte 2 kostki ISO i jedna mała z trzema kabelkami, wygląda na AUX1 (AUXL, AUXR i AUX audio GND)

    0
  • #5 02 Gru 2014 19:24
    Simonne
    Poziom 16  

    Witam.
    Podłącze się do tematu bo mam ten sam problem. Peugeot 407 SW, Radio RD4 z mp3 i wszystko tak jak kolega opisal ale radio nie przelącza sie na rozmowe w telefonie podczas połączenia. Dziwna rzecz że przed programowaniem w PP2000 nie było nic takiego jak AUX a teraz sie pojawiło chociaż USB boxa nie mam. Może ktoś coś poradzi. PP2000 mówi że wszystko ok jak i w radiu tak i w Bluetooth. Radio programowałem na wszystkie 3 różne sposoby. Może to kwestia updatu na seryjnym urządzeniu PP2000 u Dealera??
    Z góry dzięki za pomoc. pozdrawiam

    0
  • #6 02 Gru 2014 20:55
    SZYMON BYDGOSZCZ
    Poziom 35  

    Nieprawidłowo zakodowany aux + mute w radiu.

    Dodano po 2 [minuty]:

    Simonne napisał:
    nie było nic takiego jak AUX a teraz sie pojawiło chociaż USB boxa nie mam


    A co ma piernik do wiatraka ?

    0
  • #7 03 Gru 2014 16:29
    Simonne
    Poziom 16  

    Dzięki za odpowiedź.
    Czyli co? Nie da się tego ruszyć poprzez telekodowanie z PP2000?
    Jak można inaczej zaprogramować?
    Pozdrawiam

    0
  • #8 03 Gru 2014 17:58
    SZYMON BYDGOSZCZ
    Poziom 35  

    PP2000 powinien to ogarnąć.

    Jeśli nie daje rady to DiagBox ogarnie.

    0
  • #9 03 Gru 2014 18:01
    Simonne
    Poziom 16  

    Nie wiem, możesz kolego coś wiecej napisać gdzie w PP tego szukać bo wydaje mi sie że wszystko tam przejżałem ale ..
    pozdrawiam

    a na to pytanie to znam odpowiedź: piernik z mąki a mąka z wiatraka

    0
  • #10 03 Gru 2014 18:31
    SZYMON BYDGOSZCZ
    Poziom 35  

    Przestaw aux1 na " przydzielone do zestawu głośnomówiącego ".

    Oczywiście moduł nomadyczny masz oryginał PSA ?

    0
  • #11 03 Gru 2014 18:36
    Simonne
    Poziom 16  

    SZYMON BYDGOSZCZ napisał:
    ..
    Oczywiście moduł nomadyczny masz oryginał PSA ?

    Sorry ale nie mój poziom.. moduł nomadyczny??

    0
  • #12 03 Gru 2014 18:40
    SZYMON BYDGOSZCZ
    Poziom 35  

    Bluetooth lub bluetooth + USB.

    0
  • #13 03 Gru 2014 18:43
    Simonne
    Poziom 16  

    Jeżeli chodzi o ten zainstalowany w aucie to tak. on tam był i działał. Nie bardzo pamietam kiedy to przestało działać ale chyba jak wyjumowałem radio albo jak zaczełem zabawę z PP

    Jest to raczej sam Bluetooth
    Ide popatrzyć, o wynikach poinformuje.

    a Nie wiesz gdzie to przestawic ten AUX1? W wyposażeniu dodatkowym?

    0
  • #14 03 Gru 2014 18:58
    SZYMON BYDGOSZCZ
    Poziom 35  

    Simonne napisał:
    W wyposażeniu dodatkowym?


    W radiu.

    Dodano po 3 [minuty]:

    Simonne napisał:
    ale chyba jak wyjumowałem radio


    To może po prostu wypadła biała kostka iso - fakra ?

    0
  • #15 03 Gru 2014 19:00
    Simonne
    Poziom 16  

    Jestem w aucie. Kostka raczej nie wypadła bo rozmowę słychać tylko dopiero jak przełączę zródło w radiu na AUX1

    0
  • #16 03 Gru 2014 19:09
    SZYMON BYDGOSZCZ
    Poziom 35  

    SZYMON BYDGOSZCZ napisał:
    Przestaw aux1 na " przydzielone do zestawu głośnomówiącego ".

    0
  • #17 03 Gru 2014 19:21
    Simonne
    Poziom 16  

    No i jest!! Konfiguracja wejść jest w Test każdego kalkulatora, radiootwarzacz samochodowy i konfiguracja wejść.
    Super!! Działa jak kiedyś. Widocznie przy telekodowaniu radia jako standard jest ustawione zewnetrzne żródło, wystarczyło przypisać do zestawu głośnomówiącego.
    Dzięki wielkie kolego, pomogłeś!!
    Pozdrawiam

    0
  • #18 04 Gru 2014 07:41
    SZYMON BYDGOSZCZ
    Poziom 35  

    Przecież od samego początku pisałem że :

    SZYMON BYDGOSZCZ napisał:
    Przestaw aux1 na " przydzielone do zestawu głośnomówiącego ".

    2
  Szukaj w 5mln produktów