Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

MINOLTA EP-5400 Błąd C4-1

juma13 16 Aug 2004 19:35 1493 6
lampy.pl
  • #1
    juma13
    Level 11  
    wyswietla mi sie klucz<serwis> oraz błąd c 4-1. po wlaczeniu maszyny nie swieci mi sie lampa grzewcza.czy to oznacza ten bład?? jezeli ktos ma informacje gdzie kupic ta lampe, ewentualnie wie gdzie mozna ja kupic< nowa badz uzywana> to prosze o informacje.pozdrawiam i dziekuje.
  • lampy.pl
  • #2
    copyman
    Photocopiers specialist
    Hej!

    Na pewno chodzi Ci o błąd C4. Dotyczy to uszkodzenia lampy EXPO. Co do grzałki , to nie świeci bo nie wykasowałeś tego błędu przyciskiem (żółty) do kasowania zablokowania papieru i kopiarka zawsze będzie widziała błąd przy starcie. Naciśnij przycisk(przy włączonej maszynie) , zamknij klapę. Jak już błąd zniknie , sprawdź przejście na lampie , sprawdź bezpiecznik termiczny. Lampy można kupić w ARBIKO w Gdańsku.

    Pozdro. C.
  • lampy.pl
  • #3
    huba22
    Level 12  
    EP 5400 nie ma błędu C 4-1 jest tylko C4, najczęściej zwykle chodzi o lampe expo- faktycznie, ale prosze tez zwrócic uwagę na bepiecznik termiczny jest na skanerze, czasami przyczyna błędu C4 jest driver sterujący lampa lub tez zasliacz ale to sporadycznie
  • #4
    juma13
    Level 11  
    Witam kolega hua22 mial chyba racje i dzeki za wskazowki lampa ok lekko zasniedziale styki bespiecznik term. na skanrze ok. i po szprawdzeniu tych rzeczy uruchomiłem maszynę ale tylko na jeden dzień rano przy włączaniu pojawił się znowu ten sam błąd(C 4) i co dalej ????na 100% jest to driwer sterujący lampą lub zasilacz ........ pomocy!!!!!!!
  • #5
    copyman
    Photocopiers specialist
    Panowie ! Nie popadajmy w panikę ! C4 to wcale nie musi oznaczać katastrofy! Kopiarki te posiadają małego "knyfa" . Często wystarczy potencjometrem od lampy expo (pod klapką metalową ,tą z żółtym przyciskiem) zmniejszyć wartość Auto Expo. W tym przypadku kod C4 wywołany jest brakiem wystarczająco dużego naświetlenia przez lampę i czujnik AE nie potrafi skompensować odpowiednio naświetlenia i jest to dla niego równoważne z awarią expozycji. Dzieje się tak gdy bęben dokonuje żywota i czas na nowy. Proponuję dokładnie umyć lustra i halogen , zmniejszyć potencjometrem wartość AE i ewentualnie ustawić przysłonę lampy.

    Powodzenia ! C.
  • #6
    juma13
    Level 11  
    bede w poniedziale 22 11 2004 eksperymentowal a potem wszystko opisze dzieki wszyskim za porady (zobaczymy czy cos warte????) pozdrawian juma13
  • #7
    Waldek_j
    Level 15  
    witam
    w paru przypadkach jezdzilem do bledu c-4 gdy klient bral sie sam za czyszczenie optyki. zbyt mocno przyciskal podczas czyszczenia lustro na skanerze(to pod lampa). lustro sie przekrzywialo i swiatlo nie padalo na czujnik.
    sprawdz ulozenie tego lusterka, czy nie jest zbyt brudne lub sie nie zluszczylo, bo i taki przypadek mialem.

    pozdrawiam waldek