Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung S85 niedziałająca lampa, rozładowujące się baterie

GLW 19 Kwi 2010 18:39 2210 6
  • #1 19 Kwi 2010 18:39
    GLW
    Poziom 9  

    Witam. Posiadam powyższy aparat od nowości. Niestety nie wysłałem na gwarancje która z resztą już minęła. Mimo to problem stał się na tyle uciążliwy, że chciałbym go naprawić.
    W aparacie lampa błyska bardzo rzadko (1x na kilkanaście/kilkadziesiąt zdjęć) ale jak już błyśnie to z bardzo dużą mocą (wszyscy oślepieni a zdjęcie prześwietlone)
    Teraz wyskakuje komunikat, że za słabe światło, na ekranie czerwony migający piorun i brak błysku, na lampie widać jakby coś próbowało błysnąć lecz brakowało mocy.
    Po rozkręceniu sprawdziłem kondensator miał napięcie ok 290V, co do pojemności nie jestem w stanie powiedzieć (Kondensator 120uF/330V)
    Moje pytanie jest następujące: co możne być przyczyną takiego zachowania się aparatu, ew. co mam sprawdzić.
    Poza tym nowe baterie alkaliczne duracell, energizer etc wytrzymują ok 20 zdjęć. Po podłączeniu zewnętrznego zasilania lampa też nie działa.

    Aparat po włączeniu od razu ładuje kondensator przez około 8 sekund do napięcia 300V po włączeniu wyzwalacza lampa bardzo slabie błyska ( trza się przyjrzeć aby zobaczyć powyższy błysk) napięcie na kondensatorze 296V i od razu doładowuje do 300v
    rozładowanie kondensatora poprzez żarówkę: 40W mocny jasny błysk zaś przez żarówkę Led 230V ok 6 min świecenia.
    Zatem kondensator i przetwornica wydaje się być dobra?


    Schemat:
    Samsung S85 niedziałająca lampa, rozładowujące się baterie

    0 6
  • #2 25 Kwi 2010 01:47
    magister2
    Poziom 15  

    Cały moduł lampy można kupić za 30 zł ,ale ja bym sprawdził transformatorki i wyzwalacz ale ten albo działa albo nie ,jest też możliwość iż coś przy palniku nie kontaktuje

    0
  • #3 25 Kwi 2010 12:53
    GLW
    Poziom 9  

    Podejrzewałem te 3 elementy T1 (TS-45A) Q1 (RJP4002ANS), a w ostateczności palnik. Lecz ze względu na to, że ten aparat jest używany nie chcę go rozmontowywać. Ze względu na to ze nie wiem jak powyższe elementy sprawdzić, proszę o informację czy właśnie o te elementy chodziło że mogą być niesprawne? Prosiłbym o informację jakie są prawidłowe parametry działania tych elementów (napięcie, itp.), ewentualnie gdzie można dostać powyższy moduł?

    0
  • #4 25 Kwi 2010 14:05
    magister2
    Poziom 15  

    Palnik optycznie czy nie jest pęknięty ,może któryś z trzech przewodów zwiera przebicie ,przerwa , trafo tylko poza układem, Q1 dostaje zwarcia albo przerwy nie pamiętam parametrów ale powinien mierzyć się podobnie jak tranzystor często padają.
    Cały moduł trzeba poszukać na znanym serwisie aukcyjnym tutaj też sprzedają .

    0
  • #5 25 Kwi 2010 14:57
    GLW
    Poziom 9  

    Palnik wizualnie sprawny, przewody również zatem pozostaje trafo i tranzystor do sprawdzenia. Szukałem juz powyższy moduł lecz bez owocnie

    0
  • #6 27 Kwi 2010 00:32
    magister2
    Poziom 15  

    Proszę zamieścić zdjęcie tego modułu to poszukam na pewno do kilku modeli był taki sam.

    0
  • #7 25 Maj 2010 19:08
    GLW
    Poziom 9  

    Obrazy z service manual

    Samsung S85 niedziałająca lampa, rozładowujące się baterie Samsung S85 niedziałająca lampa, rozładowujące się baterie Samsung S85 niedziałająca lampa, rozładowujące się baterie

    0