Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stag 4 Problem z połączeniem przez interfejs Viaken

NYCHA 21 Kwi 2010 09:23 5082 5
  • #1 21 Kwi 2010 09:23
    NYCHA
    Poziom 10  

    Witam
    Problem polega na tym, że po połączeniu się ze sterownikiem gazu po kilku sekundach zrywa połączenie, by znów się połączyć i tak w kółko. Próbowałem już aktualizować oprogramowanie pomogło ale po kilku dniach problem znów powrócił. W innym samochodzie z instalacją Stag 300 działa bezproblemowo
    Proszę o pomoc

    0 5
  • #2 19 Cze 2010 22:23
    Sylwa1
    Poziom 11  

    Witam, czy coś się Pan dowiedział w tej sprawie - mam identyczny problem z tym że teraz już mi się wogóle nie łączy.

    0
  • #3 07 Sty 2011 12:08
    KWMATIK
    Poziom 10  

    interfejs musi być ekranowany ,ten z którym są problemy być może tego nie ma, druga rzecz to brak optoizolacji jak w interfejsie USB LPG OWPA,brak niej to przedostawanie się śmieci po masie do scalaka sterującego i portu USB ,stąd zerwanie łączności i wyskoczenie urządzenia systemu.

    0
  • #4 03 Mar 2011 21:43
    NYCHA
    Poziom 10  

    hmmm tylko że na oprogramowaniu do stag 300 chodzi i nie wyrzuca a na stag 4 wyrzuca ;] można jakoś zrobić ekran samego kabla , bo złączka znajduje się blisko przewodów WN samo urządzenie natomiast jest w kabinie może w tym problem ??

    0
  • #5 04 Mar 2011 09:25
    ED11
    Poziom 14  

    Witam
    Odsuń wtyczkę i przewody jak najdalej od przewodów WN i ochrzań tego który Ci to tak zamontował.
    Dodatkowe ekranowanie kabli nie jest niezbędne o ile kable są właściwie poprowadzone.

    pozdrawiam
    ED11

    0
  • #6 27 Mar 2017 10:17
    NYCHA
    Poziom 10  

    Witam
    Niestety nie udało mi się rozwiązać problemu z interfejsem od Viakena. Zmieniłem kabelek na inny (kupiony w Inter Cars) i śmiga ze wszystkimi sterownikami jakie miałem przyjemność podłączać.

    0