Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asr 860 - słaby odbiór. Obraz zanika, sygnał się gubi.

DjStef 21 Kwi 2010 12:36 5081 10
  • #1 21 Kwi 2010 12:36
    DjStef
    Poziom 14  

    Witam was serdecznie drodzy użytkownicy.
    Instalacja TV w domu ostatnio przestaje działać tak jak należy, choć muszę stwierdzić, że od pocztku nie była on idealna.

    Lokalizacja- Tarnowskie Góry, nadajnik-Kosztowy, okolo 35 km w linii prostej.
    Antena -asr 860.
    W bliskiej odleglości od domu są 2 duże fabryki z wielkimi, stalowymi halami, które jak podejrzewam, znacznie zakłócają sygnał.

    Sygnal z anteny biegnie do wzmacniacza abonenckiego Badmor, a następnie do rozgałęźnika i rozdzielany jest na 3 kondygnacje.
    Dodatkowo na każdej kondygnacji sygnał znowu jest rozdzielany za pomocą rozgałęźnika na 2-3 odbiorniki.


    Obraz:
    TVP1- dobry,często są odbicia, w czasie deszczu takie, że nic nie widać na ekranie.
    TVP2- dobry obraz
    TVP info - dobry obraz
    TVN- śnieg
    Polsat- lekki śnieg/ziarno, lekkie odbicia

    Od jakiegos czasu na każdym kanale widać takie jakby pasy śniegu, szybko przemieszczające sie raz w góre raz w dół. Najlepiej widac to na TVP1.

    Ostatnio także obraz w ogole znika, sygnał gubi się całkowicie.

    Sprawdziłem zasilacz ze zwrotnicą i podaje on 12V.



    Kilometr dalej, w domu babci sygnał odbierany jest za pomocą zwykłej anteny siatkowej i każdy kanał odbierany jest dużo lepiej.


    Przypominam o regulaminie pkt. 15 . [SP5ANJ]

    0 10
  • #2 21 Kwi 2010 20:59
    SP5ANJ
    VIP Zasłużony dla elektroda

    DjStef napisał:
    sygnal z anteny biegnie do wzmacniacza abonenckiego Badmor a następnie do rozgałęźnika i rozdzielany jest na 3 kondygnacje.
    dodatkowo na kazdej kondygnacji sygnal znowu jest rozdzielany za pomocą rozgałęźnika na 2-3 odbiorniki.

    To z prostych wyliczeń masz 3+3+2 = 8 TV podłączonych do jednego wzmacniacza.
    To dużo. :cry:

    Cytat:
    od jakiegos czasu na każdym kanale widać takie jakby pasy śniegu, szybko przemieszczające sie raz w góre raz w dół. najlepiej widac to na TVP1

    Pasy takie są częstym objawem złego zasilania +12V.
    Zły to nie znaczy, że inne napięcie tylko, że napięcie to jest nieodfiltrowane przebiegami napięcia zmiennego na jego wyjściu.
    Dość często wymiana kondensatorów elektrolitycznych na nowe - załatwia sprawę.
    Cytat:
    ostatnio także czasem obraz wogóle znika, gubi się sygnał całkowicie.

    Tu może być problem z samym wzmacniaczem.

    Poczytaj na elektrodzie - dużo razy były już opisywane "Twoje problemy".



    Pozdrawiam.

    0
  • #3 21 Kwi 2010 23:18
    DjStef
    Poziom 14  

    Poczytałem wiele tematów podanych na forum,lecz nadal mam kilka wątpliwości.
    Jeśli 8 odbiorników to dużo, to co można zrobić by wszystko było poprawnie?(zakładając oczywiście, że sprawna jest antena).

    Odbicia- wiem, że mogą być spowodowane za mocnym sygnałem. W moim wypadku odbicia pewnie są powodowane przez metalowe konstrukcje w bliskiej odległości. Ale teraz pytanie czy można z tym cokolwiek zrobić?

    I dlaczego odbicia są mocniejsze w czasie deszczu i praktycznie tylko na TVP1?

    0
  • #4 29 Kwi 2010 13:31
    Sebas9k
    Poziom 16  

    Na odbicia może Ci pomóc wyniesienie anteny wyżej, niż obecnie plus zmiana jej położenia (czasami przesunięcie masztu z anteną o pół metra w prawo/lewo może zmienić radykalnie odbiór);
    Można też wymienić antenę na bardziej "kierunkową" np. Logarytmiczna lub zestaw anten Yagi (Odpowiednio jedną na pasmo VHF 7-elementową + drugą na UHF (np. ATX-91) i podłączyć przez zwrotnicę)

    Ten drugi zestaw jednak może być już nieopłacalny ze względu na to, iż za rok albo i dwa prawdopodobnie uruchomią emisję DVB-T...

    0
  • #5 15 Maj 2010 12:55
    DjStef
    Poziom 14  

    Dzisiaj antena przestała w ogóle cokolwiek odbierać.

    Odkręciłem przewód antenowy przy samej antenie, zmierzyłem napięcie i jest 12V, wiec zasilacz ze zwrotnica działa...

    stad moje pytanie- jak sie dostać do płytki w środku anteny, bo podejrzewam ze to ona padła.

    i czy da sie założyć w jej miejsce cos silniejszego/słabszego(żeby nie było odbić ?

    0
  • #6 16 Maj 2010 02:20
    yanusch
    Poziom 13  

    SP5ANJ napisał:
    To z prostych wyliczeń masz 3+3+2 = 8 TV podłączonych do jednego wzmacniacza.
    To dużo.

    Cytat:
    Jeśli 8 odbiorników to dużo, to co można zrobić by wszystko było poprawnie?(zakładając oczywiście, że sprawna jest antena).

    Nawet i dwadzieścia TV z jednego wzmacniacza to nie jest dużo, ale muszą być zachowane parametry techniczne sygnału na wyjściu gniazda (poziom sygnałów, odstęp sygnał-szum, różnice poziomów sąsiednich programów, itd ) a to w praktyce przy Twoim układzie nie będzie możliwe :cry:.
    Musiałbyś rozrysować układ połączeń w pomieszczeniach, odległości, rodzaj osprzętu.
    Ale tak czy owak, zacząć trzeba od anteny, ewentualnie zestawu anten.

    Cytat:
    Odbicia- wiem, że mogą być spowodowane za mocnym sygnałem
    Nie. Odbicia (prawostronne) są spowodowane docieraniem do TV kilku sygnałów przesuniętych w czasie (przebywających dłuższą drogę), i raczej sam sobie odpowiedziałeś, skąd one u Ciebie :D.

    Co z tym zrobić podpowiedział Ci kol. Sebas9k.

    Cytat:
    I dlaczego odbicia są mocniejsze w czasie deszczu i praktycznie tylko na TVP1?
    To może być spowodowane różną propagacją fal na różnych częstotliwościach i różną mocą nadawania. Pr.I odbierasz w pasmie VHF, a pozostałe w UHV.

    Skoro piszesz, że antena przestała w ogole cokolwiek odbierać, to tak jak podał kol. SP5ANJ przyczyną będzie chyba wzmacniacz. Musisz dostać się do niego i wymienić.
    Cytat:
    i czy da sie zalozyc w jej miejsce cos silniejszego/slabszego(zeby nie bylo odbic)?
    Żeby nie było odbić to nie.

    0
  • #7 16 Maj 2010 21:46
    DjStef
    Poziom 14  

    Przepraszam za może zbyt "dziwne" pytanie,ale czy ta płytka, która jest w środku anteny to jest wzmacniacz , czy tylko symetryzator?
    Pytam dlatwgo, że z tego co oglądałem na stronach internwetowych, istnieją 3 wersje anten typu 860- jedne są z przedwzmacniaczem, inne bez.
    Standardowa wersja asr 860 nie posiada przedwzmacniacza, a czy mogę w mojej antenie taki przedwzmacniacz zamontować?

    0
  • #8 16 Maj 2010 22:13
    SP5ANJ
    VIP Zasłużony dla elektroda

    Witam.

    Widzę kolego DjStef, że jesteś odporny na wezwanie moderatora.

    Podpowiem tylko, że symetryzator wygląda mniej więcej , tak :

    Asr 860 - słaby odbiór. Obraz zanika, sygnał się gubi. Asr 860 - słaby odbiór. Obraz zanika, sygnał się gubi.

    a wzmacniacz mniej więcej , tak :

    Asr 860 - słaby odbiór. Obraz zanika, sygnał się gubi. Asr 860 - słaby odbiór. Obraz zanika, sygnał się gubi.


    Jeżeli nie poprawisz wszystkie wpisy w tym temacie tak aby spełniały podstawowe wymogi regulaminu pkt. 15, to cały temat (bez ostrzeżenia) wyląduje w KOSZU.


    Pozdrawiam.

    0
  • #9 17 Maj 2010 00:05
    yanusch
    Poziom 13  

    Skoro fabrycznie w komplecie z anteną był zasilacz, to na 100% ta płytka jak ją nazywasz jest wzmacniaczem. Jeżeli przy antenie jest założony symetryzator zasilacza nie stosuje się.

    0
  • #10 06 Cze 2010 23:55
    rip84
    Poziom 10  

    te na obrazku dolnym to są PRZEDWZMACNIACZE a nie wzmacniacze jak napisano

    0
  • #11 07 Cze 2010 13:56
    Marcin91
    Poziom 23  

    Na antenie masz naklejki w formie kolorowych kropek były one naklejane w środkowej części anteny ( jeżeli niema tam tej naklejki to antena jest pasywna ) naklejka żółta 15dB, czerwona 25dB.

    Pierwsze co powinieneś zrobić to podłączyć antenę bezpośrednio pod jeden TV i zobaczyć efekty , jeżeli będzie dobrze metoda eliminacji odgadniesz co to jest.

    Gdy będziesz wiedział co, to napisz postaram się w miarę możliwości zaproponować odpowiednie urządzenie.


    Poprawiłem. [SP5ANJ]

    0