Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Astra G X16SZR brak komunikacji ze sterownikiem silnika

tomasz0703 21 Apr 2010 22:16 11535 18
  • #1
    tomasz0703
    Level 25  
    Astra G X16SZR brak komunikacji ze sterownikiem silnika-czasami pali czasami nie nie ma reguły .Jak nie zapala to check się świeci(nie mruga ) i nie da się połączyć ze sterownikiem silnika z immo ,abs ,z klima można się połączyć.W immo blad komunikacji lini W.Masy i zasilania sterownika sprawdzone.Jak przebiega linia miedzy pinem 7 immo(brazowo-biały) a pinem A31 sterownika (brazowo-biały) czy coś jest jeszcze po drodze na przykład kostka radia co mogło by zakłócać sygnał ? I jeszcze jak nie pali to czasami się wentylatory zapalają na zimnym silniku.?
  • Helpful post
    #2
    User removed account
    User removed account  
  • Helpful post
    #3
    fuelinyourblood
    Level 35  
    komunikacja idzie od ecu do immo i z tamtąd do gniazda. podłacz się jeszcze bezposrednio na ster, ale podejzewam padniete ecu
  • Helpful post
    #4
    User removed account
    User removed account  
  • #5
    tomasz0703
    Level 25  
    Diagnozuje op-comem z ADAKO .Czy te sterowniki były wadliwe ?
  • Helpful post
    #6
    Andiv
    Level 32  
    A podłącz się pod ecu. Wygląda na to że nie ma komunikacji ze wszystkim co wisi na pinie 7 obd..
    Pod ecu pin 4.

    Nie zdziwiłbym się że jest jakieś odcięcie diagnozy na pstryczku :P

    O widze że kolega mnie ubiegł..
  • Helpful post
    #7
    emeryt2
    Level 42  
    ECU diagnostyka ma na pinie A4.
  • #8
    tomasz0703
    Level 25  
    Czyli diagnostyka nie idzie przez immo tylko prosto z OBD pin7 do A4 sterownika ?
    Czyli jak zasilania i masy sterownika są a komunikacji dalej nie ma to sterownik uwalony ?
  • Helpful post
    #9
    emeryt2
    Level 42  
    Lub przerwany przewód pomiędzy pinem 7 gniazda , a A4 sterownika.
  • #10
    tomasz0703
    Level 25  
    No dobra ale brak komunikacji miedzy OBD a pinem a4 nie będzie powodowało że auto nie odpala( a auto raz na jakiś czas nie pali nie ma minusa na przekażnik pompy )
  • #11
    Andiv
    Level 32  
    Kolego szanowny czy tak trudno podpiąć plus, mase i k do wtyczki i przeczytać co się dzieje w ecu ? Masz podane wszystko jak na tacy!
  • #12
    tomasz0703
    Level 25  
    Jak auto pali to da się połączyć ze sterownikiem silnika ale wszystkie parametry są ok nie ma zadnych kodów błędu,jak auto nie pali nie ma komunikacji z ecu .
  • Helpful post
    #13
    sigwa18
    Level 39  
    Ja bym się przyjrzał czy masz zasilanie na ecu bo jak nie ma zasilania ecu to nie ma komunikacji.
  • #14
    przemek25l
    Level 29  
    Miałe podobny problem uwalony sterownik jak sie łączyłem to silnik pracował jak sie niełączyłem to nie pracował. Co sie okazalo sterownik jak zimny to odpalał jak sie troszke podgrzał to nieodpalał. Poszedł do naprawy ale nic sie nie dało zrobic najprawdopodobniej uszkodzenie na płytce.
  • #15
    Andiv
    Level 32  
    Masz sie podłączyć pod ecu gdy auto nie pali !! Masz gdzieś babola w kablach.
  • Helpful post
    #16
    User removed account
    User removed account  
  • #17
    tomasz0703
    Level 25  
    Witam
    Ustaliłem że problem jest w samym sterowniku jak nie palił to jak zagrzałem sterownik opalarką to zagadał jak zmarzł po nocy to nie palił.Przelutowąłem plusy i minusy i dalej nic .Czy pomoże coś grzanie hotairem czy szukać nowy sterownik albo może ktoś coś jeszcze podpowie ?
  • #18
    User removed account
    User removed account  
  • #19
    tomasz0703
    Level 25  
    Wymiana sterownika rozwiązała temat.