Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite A200-130 - mrugająca dioda

globalpc 22 Kwi 2010 09:27 4890 8
  • #1 22 Kwi 2010 09:27
    globalpc
    Poziom 8  

    Witam!

    Jestem tu nowy, więc mam nadzieję, że przywitacie mnie lawiną sugestii nt. mojego problemu ;)

    Mam na serwisie laptopa Toshiba Satellite A200-130. Najogólniej mówiąc jest to przypadek, w którym inne pobliskie serwisy rozłożyły ręce doradzając wymianę płyty głównej. Ale ja nie chcę się poddać, bo usterka nie wydaje się skomplikowana, aczkolwiek moje braki w znajomości elektroniki sprawiają, że trudno mi znaleźć element na płycie, który za nią odpowiada...

    Do rzeczy:
    Po odpięciu wszystkiego od płyty i podłączeniu zasilania, mruga kontrolka zasilacza. cyklicznie, co 2-3 sekundy jedno mignięcie. Podobny objaw obserwowałem kiedyś w HP DV7 - mrugająca dioda przy zasilaniu oznaczała wtedy usterkę zasilacza, który podawał za mało napięcia. Po wymianie zasilacza objaw zniknął. W tym przypadku jednak próbowałem tego sposobu bez efektu... Wygląda na to, że moduł zasilacza na płycie padł. Niestety nie wiem, co i gdzie pomierzyć... W załączeniu przesyłam fotki bezpośredniego przyłącza do prądu.
    Dodam jeszcze, że na gnieździe baterii napięcie skacze nieregularnie, ani przez chwilę nie jest stabilne.

    Mam sprzęt pozwalający wymienić każdy z elementów, niestety nie umiem tego pomierzyć, zdiagnozować co i jak.. Może ktoś z Was pomoże mi rozpocząć poszukiwania uszkodzonego elementu? Mam multimetr uniwersalny do pomiarów tak na marginesie. Tylko proszę jak do głupa, bo jak wspominałem na początku, jestem początkujący w elektronice, ale bardzo chłonny wiedzy i gotowy na inwestycje w nią :)

    Jest szansa na zlokalizowanie wadliwego elementu? Według mojego doświadczenia, to raczej nie wina mostków i reballing tu nic nie da, bo laptopa nawet nie próbuję włączyć, a on sobie mruga...

    Czekam na sugestie - gotowy do działania.

    Toshiba Satellite A200-130 - mrugająca dioda Toshiba Satellite A200-130 - mrugająca dioda Toshiba Satellite A200-130 - mrugająca dioda

    Update:
    Po podaniu mniejszego prądu z zasilacza dioda miga znacznie szybciej, po podaniu większego trochę wolniej, ale ledwo zauważalnie...

    0 8
  • #2 22 Kwi 2010 14:47
    globalpc
    Poziom 8  

    Czy optycznie widać przepalenie tego elementu? Bo ja nie widzę, żeby fizycznie padła jakaś część...

    0
  • Pomocny post
    #3 22 Kwi 2010 21:09
    Usunięty
  • #4 23 Kwi 2010 09:34
    globalpc
    Poziom 8  

    ISKAE

    I od razu dociekliwie zapytam o co w tym chodzi? :)

    0
  • Pomocny post
    #5 23 Kwi 2010 11:38
    Usunięty
  • #6 26 Kwi 2010 21:36
    globalpc
    Poziom 8  

    PQ9 - u góry zaznaczone strzałką, więc to pewnie pierwsza nóżnka. Na żadnej z nóżek nie zauważam Ohmów (PQ27 mierzone w ten sam sposób podaje wartości). Mierząc dolne nóżki (5-8) dioda przestaje migać. Zmierzyłem natomiast wskazania Voltów - o ile górne nóżki dają stabilne skazania ok 19,5 V to dolne skaczą w zakresie 10-15 V. Na sprawnej płycie się to nie dzieje. Nie wiem czy dobrze mierzę rezystancję - przytykam czarny przewód do obudowy USB a czerwony do poszczególnych nóżek z miernikiem ustawionym na 200 Ohm.

    Mam możliwość przelutowania komponentu PQ9 z płyty, która wprawdzie nie wstaje, ale nie ma problemu z zasilaniem i migającą diodą. Pytanie tylko, czy komponent nie padnie i na tej?

    Dodano po 1 [godziny] 1 [minuty]:

    Zaryzykowałem - ze sprawnego laptopa przylutowałem komponent PQ9 i dioda przestała mrugać. Za wcześnie, żeby wyrokować, bo laptopa jeszcze nie poskładałem do kupy, ale dioda zaczęła świecić stabilnie a napięcia na baterii pokazują stabilne wartości. Jak znaleźć zamiennik tego drenu?

    0
  • Pomocny post
    #7 27 Kwi 2010 09:08
    Usunięty
  • #8 27 Kwi 2010 13:20
    globalpc
    Poziom 8  

    Ok, jak mówiłem, raczkuję w temacie, więc bardzo dziękuję za wyczerpujące informacje.
    Wymieniłem układ na inny, wyjęty z Toshiby z okolic zasilania. Działa, więc wszystko jest tak, jak być powinno. Wielkie dzięki za pomoc.

    0
  • #9 30 Kwi 2010 18:37
    globalpc
    Poziom 8  

    Jak się okazało powstał problem z ładowaniem baterii - dioda mruga i nie ładuje. Na Allegro znalazłem układ MIC4422BM 4422. Czy coś takiego mogę założyć? W elektroniku nie mają, włożyłem co innego z innej płyty, ale najwyraźniej nie jest ok...

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo