Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung CW29Z404N / KS7C (slim) - nie startuje

elec 22 Kwi 2010 15:18 2317 9
  • #1 22 Kwi 2010 15:18
    elec
    Poziom 16  

    Tak jak w temacie. Tv z dnia na dzień nie rusza tak twierdzi klient.
    +B w stanie czuwania 99V

    Po włączeniu włącznikiem sieciowym zapala się dioda, słychać przekaźnik +B rośnie do 120V ale wysokie nie startuje. Brak sterowania tranzystora odchylania.Po chwili +B przechodzi na 99V dioda świeci cały czas. Sygnał power z procka jest cały czas na poziomie 3V na bazie QV901 jest 0,7V. Co mnie zastanowiło to stabilizator IC804 78R05 bowiem na wyjściu nie podaje napięcia pomimo iż niby sygnał z procka idzie ale po zwarciu 1 i 2 nogi napięcia są, pojawia się 3,3V i wszystkie napięcia są ale TV nie rusza. Brak też przebiegów na na szynie I2C (SDA, SCL), kwarc sprawdzony i oscyluje.
    Brak mi dalej pomysłów. Procek ?

    Może jakieś sugestie ?

    Pozdrawiam

    0 9
  • #2 22 Kwi 2010 16:07
    euro2L
    Poziom 41  

    Podstaw kwarc w cyfrówce / na początek/

    0
  • #3 22 Kwi 2010 16:42
    elec
    Poziom 16  

    Kwarc podstawiony a TV nadal nie reaguje. Poodpinałem również wszystko z gałęzi I2C ale nadal nic. Już mi brakuje pomysłów, ale zastanawiam się bo właścicielka mówiła że myła go gąbką i włączył jej się przez przypadek, ale śladów wody nie widzę... eh

    0
  • #4 22 Kwi 2010 17:05
    h jaworski
    Specjalista AGD

    To wcale nie musi być woda mogło to być wyładowanie ładunku z kineskopu do przełączników a dalej prosto w procesor czy coś innego. Miałem w swojej historii kilka tv tak uśmierconych ale może też być inne uszkodzenie.

    0
  • #5 22 Kwi 2010 18:14
    elec
    Poziom 16  

    Czyli brak pomysłów ? Jeszcze dziś posiedzę nad nim i jutro, mam nadzieje że coś jeszcze da się wymyślić.

    0
  • #6 22 Kwi 2010 19:59
    mirex
    Poziom 43  

    Cytat:
    Sygnał power z procka jest cały czas na poziomie 3V na bazie QV901 jest 0,7V. Co mnie zastanowiło to stabilizator IC804 78R05 bowiem na wyjściu nie podaje napięcia pomimo iż niby sygnał z procka idzie ale po zwarciu 1 i 2 nogi napięcia są, pojawia się 3,3V


    Wybacz, ale ja całkiem nie rozumiem twojej logiki! Jeśli na bazie Q901 jest 0,7V to na kolektorze 0, zatem stabilizator jest wyłączony.
    Jak rozsądny człowiek może zwierać wejście z wyjściem stabilizatora zasilającego procesor?! I jakie 3,3V się pojawia z niego?!

    Weź się skup zatem, popatrz w schemat i posprawdzaj dokładnie wszystkie stabilizatory. A jak schemat to za mało, to poczytaj. Całkiem sporo o zasilaczu KS7 już było.

    0
  • #7 22 Kwi 2010 23:15
    elec
    Poziom 16  

    mirex napisał:


    Wybacz, ale ja całkiem nie rozumiem twojej logiki! Jeśli na bazie Q901 jest 0,7V to na kolektorze 0, zatem stabilizator jest wyłączony.
    Jak rozsądny człowiek może zwierać wejście z wyjściem stabilizatora zasilającego procesor?! I jakie 3,3V się pojawia z niego?!

    Weź się skup zatem, popatrz w schemat i posprawdzaj dokładnie wszystkie stabilizatory. A jak schemat to za mało, to poczytaj. Całkiem sporo o zasilaczu KS7 już było.


    Powoli... Nap. na wejściu stabilizatora jest 5,1V a jeżeli ma być na wyjściu 5 więc zwarcie pinów przy wyjętym stabilizatorze chyba nie robi znacznego problemu ? Po za tym przy starcie TV od razu podaje nap. rzędu 3V na power więc choćby chciał się nie uruchomi. 3,3V nie jest bezpośrednio z tego stabilizatora więc nie wiem po co te pytanie? napisałem że wskakuje ale nie ze z tego stabilizatora. Jeżeli procek nie będzie zasilony to jak ma ruszyć ?

    Dzięki za odpowiedź.

    0
  • #8 22 Kwi 2010 23:24
    mirex
    Poziom 43  

    Cytat:
    Powoli... Nap. na wejściu stabilizatora jest 5,1V a jeżeli ma być na wyjściu 5 więc zwarcie pinów przy wyjętym stabilizatorze chyba nie robi znacznego problemu ?

    Ano powoli. To zastanów się ile powinno być na wejściu aby stabilizator mógł pracować! I czemu nie ma.
    Cytat:
    3,3V nie jest bezpośrednio z tego stabilizatora więc nie wiem po co te pytanie?

    Przeczytaj co napisałeś na ten temat poprzednio i na przyszłość pisz jednoznacznie.
    Pisze się "to pytanie".
    Cytat:
    Jeżeli procek nie będzie zasilony to jak ma ruszyć ?


    A co ma ten stabilizator 5V do "ruszania", bądź nie, procesora? Chyba, że znowu co innego myślisz a co innego piszesz.

    0
  • #9 23 Kwi 2010 00:22
    lamer.
    Poziom 33  

    Cytat:
    Ano powoli. To zastanów się ile powinno być na wejściu aby stabilizator mógł pracować! I czemu nie ma.

    Ano niema bo przetwornica jest w stanie czuwania, i napięcie na stabilizator IC804 jest podawane z emitera Q808, (a tam jest około 5.5V) przez diodę D812. Wiec na czuwaniu na wejściu stabilizatora 5V, nie może być więcej jak 5,1V.

    Cytat:
    pojawia się 3,3V i wszystkie napięcia są ale TV nie rusza. Brak też przebiegów na na szynie I2C (SDA, SCL), kwarc sprawdzony i oscyluje.

    No to pozostaje podstawić procesor, procesory też się psują.
    Filtrację zasilacza lepiej sprawdzić oscyloskopem, bo można się przejechać.

    0
  • #10 25 Kwi 2010 13:06
    elec
    Poziom 16  

    Witam. Sorki, że tak długo ale czekałem na procka. Po podstawieniu diagnoza moja się potwierdziła i TV wstał. Także dzięki za zainteresowanie, koledze mirex za trudne słowa i temat w sumie wyczerpany.

    Pozdrawiam

    0