Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

konfiguracja kamery IP, WL-5460AP i TL-WR340G

Darek32 22 Kwi 2010 15:56 3196 14
  • #1 22 Kwi 2010 15:56
    Darek32
    Poziom 9  

    Witam!
    Od razu na wstępie chcę napisać że wiem iż wiele postów na forum było w tym temacie i czytałem je ale i wiele jest różniących się choćby co do użytego sprzętu dlatego proszę o pomoc w konfiguracji połączenia w moim przypadku.
    Mianowicie posiadam internet od lokalnego dostawcy i mam AP klient AirLiveWL-5460AP, mam przydzielony indywidualny IP, ponieważ chcąc rozbudować sobie sieć w domu dla 2 komputerów i kamery IP WiFi, za tym AP postawiłem sobie Ruter TP-LINK TL-WR340G i podłączyłem go do AP przez WAN i przypisałem dla WAN w ruterze parametry od dostawcy i wszytko czyli internet chodzi bez problemów po LAN i po WiFi, ale teraz dokupiłem kamer IP WiFi i chciałem ją dołączyć do swojej sieci aby był dostęp z internetu i tu zaczęły się małe schody... próbowałem różnych kombinacji z konfiguracją i jakoś mi to nie wychodzi bo nadal nie widzę kamery z zewnątrz albo popełniam jakiś błąd... Mam założone konto na dyndns, mam te parametry wpisane w zakładce DDNS w ruterze,mam również ustawione DMZ w ruterze na lokalne IP kamery który sam przydzieliłem, wyłączyłem serwer DHCP w ruterze, kamera widziana jest w sieci lokalnej mojej pod IP lokalnym kamery i w sieci ponad moim ruterem i AP dostawcy na adresie z dyndns ale nie wychodzi nic poza sieć dostawcy internetu,
    proszę o poradę...i z góry dziękuje !

    0 14
  • #3 22 Kwi 2010 17:14
    Darek32
    Poziom 9  

    Dostawca przydzielił mi IP napewno swoje wewnętrzne ponieważ on sam posiada duże łącze symetryczne i ma wiele urzytkowników i o ile dobrze wiem i posiada stałe IP.

    0
  • #5 23 Kwi 2010 21:14
    Darek32
    Poziom 9  

    No tak... poniekąd pomyślałem że może ma poblokowane porty na zewnątrz, dlatego wczoraj zapytałem się o to i dostałem odpowiedź że ma odblokowany port 80 ale mimo że poustawiałem gdzieś tam ten właśnie port to i tak nic z tego.... no chyba że właśnie gdzieś cos źle ustawiam....

    0
  • #7 26 Kwi 2010 14:14
    Darek32
    Poziom 9  

    Witam!
    Mam 8080 bo tak ustawiłem w piewrwszym momencie wszędzie, ale jak powiedział mi dostawca neta że ma otwarty port 80 to zmieniłem wszędzie na 80 i nadal nic no chyba że coś nie ko końca dobrze ustawiłem w tym TpLinku

    0
  • #8 26 Kwi 2010 19:22
    piterus99
    Poziom 43  

    Podaj IP z interfejsu LAN, to powiemy Ci czy możesz coś zrobić
    Blokada ruchu na porcie to co innego niż przekierowanie

    0
  • #9 26 Kwi 2010 23:17
    Darek32
    Poziom 9  

    Nie wiem czy dobrze zrozumiałem jaki IP mam Ci podać.... ale podam Ci kilka, jak chodzi Ci o IP za moim ruterem na którym jest podpięta kamera a jest to 192.168.1.55 ( kamera jest WiFi do rutera podpięta)czy Mój IP od dostawcy na którym jest podpięty AP do niego a jest to 192.168.59.157 czy IP samego dostawcy który posiada neostradę na łączu bodajrze symetrycznym i ma stały IP jest to 79.188.163.114

    0
  • #10 26 Kwi 2010 23:19
    piterus99
    Poziom 43  

    i masz odpowiedź.
    Musisz uderzyć do admina o przekierowanie zakresu kilku portów.
    Dostawca ma DSL TP, więc w teorii bylby w stanie przydzielić Ci zewnętrzny adres IP, ale to już z nim musisz dyskutować.
    Jeśli dostaniesz zakres portów od operatora, pomożemy Ci skonfigurować widoczność dla zewnętrznej części sieci, a więc i dla Internetu.

    0
  • #11 26 Kwi 2010 23:37
    Darek32
    Poziom 9  

    To znaczy mam uderzyć administratora aby mi oddał coś co mi się należy...?:) to tak żartobliwie....:) a tak poważnie to co mam mu konkretnie powiedzieć aby zrobił bo nie wiem czy on sam bedzie rozumił o co mi chodzi gdyż mi dziś odpowiedział na pytanie dlaczego nie moge ustawić tego...że on sam nie wie jak to zrobić bo nie stawiał nigdy żadnej kamery IP u siebie w sieci....

    0
  • #12 26 Kwi 2010 23:38
    piterus99
    Poziom 43  

    Poproś go o forward/przekierowanie zakresu portów na swój wewnętrzny IP.

    0
  • #13 27 Kwi 2010 00:04
    Darek32
    Poziom 9  

    Ok ,Jutro mu to powiem i zobaczę co on na to powie czy mnie zrozumie co ma zrobić aby mi to co trzeba przekierować, a w razie jego pytania co ma mi przekierować... to mam mu powiedzieć aby przekierował mi np port 8080 czy 8081 na mój IP czyli ten który mi przydzielił czyli np jak napisałem wcześniej 192.168.59.157 który mam obecnie ustawiony na swoim ruterze na WAN do którego mam wpiętego AP od niego. czy dobrze zrozumiałem...?:)

    0
  • #14 27 Kwi 2010 00:11
    piterus99
    Poziom 43  

    8080 niekoniecznie, może być każdy inny(i rozsądniej będzie coś >10000), i lepiej weź tak ze 100 tych portów, on ma ich 64000.

    0
  • #15 27 Kwi 2010 00:28
    Darek32
    Poziom 9  

    ok :) rozumię, zobaczę co z tego wyjdzie i mam nadzieję że tylko w tym jest problem :) powiadomię o rezultatach rozmowy i ustawień jutro... narazię dziekuję "piterusie99" a po rozwiązaniu tematy się zrewanżuje należycie:)

    0