Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Jak naprawić zasilacz K30268 do drukarki Canona IP4300

22 Apr 2010 16:34 12268 16
  • Level 11  
    Witam serdecznie wszystkich czytających :)

    Mój problem dla co niektórych jest może i prozaiczny, niemniej jednak chciałbym go rozwiązać. Mam drukarkę Canona IP4300, drukowała wręcz wspaniale do momentu gdy po prostu się de-aktywowała :) i za nic nie idzie jej włączyć. Podejrzewam zasilacz (typ K30268), ale chcę nabrać pewności i ewentualnie naprawić go.

    Zasilacz ma wyjście 5 pin i na obudowie napisane jest napięcie 24V i 32V gdzie faktycznie napięcia są w granicach 7V i 10V. Co mogło trzasnąć, a co powinienem sprawdzić?
    Jak naprawić zasilacz K30268 do drukarki Canona IP4300 Jak naprawić zasilacz K30268 do drukarki Canona IP4300

    Dziękuję za zainteresowanie.
    Moderated By rys57:

    Tytuł poprawiłem. Proszę czytać Regulamin. P.11.

  • Helpful post
    Level 31  
    Te napięcia są przy podłączonym zasilaczu do drukarki?
    Jeśli zasilacz nie jest obciążony podepnij obciąż jego wyjścia 24 i 32V prądem ok. 100mA (2 rezystory ok. 250-400Ω lub 2 żarówki 230W, 100W)
    Jeśli dalej jest niskie napięcie to wyłącz zasilacz z sieci, a dolutuj do kondensatora elektrolitycznego C2 (na 400V) dowolny inny 10-100uF/350V od strony druku i sprawdź napięcia wyjściowe.

    Dalszym krokiem będzie sprawdzenie układu sprzężenia zwrotnego od napięcia wyjściowego, Q2 stabilizator TL431, transoptor i dzielnik napięcia.
    Ten dolutowany do C2 musi być na napięcie > 350V...

    Na ostatnim pinie wyjścia zasilacza jest wejście przez R27 do bazy Q5 jakiegoś napięcia sterującego (może załącz zasilacza) zewrzyj go do masy lub daj do 7,6V i zobacz czy coś się nie zmieni.

    Najszybciej sprawdzisz podnosząc R26A lub B lub przecinając ścieżkę od R26B do kolektora Q5, jeśli napięcie wzrośnie, a do pinu 1 wyjścia zasilacza nie ma nic podpiętego, to leży Q5, trzeba go wymienić. Możesz wlutować tranzystor w zwykłej obudowie np. BC337, BC107, BC413 lub tp. Emiter do masy, a Kolektor do R26B, a baza do R27.
  • Level 25  
    Witam w zasilaczu jest połowa napięć. Na białej złączce mam 7,5v i 10 v. Postępowałem zgodnie z opisem wyżej.

    Lecz brak efektów. Elementy wyglądają na dobre. Czy ktoś z kolegów wie co może być przyczyną takiej usterki?

    Pozdrawiam

    Moderated By rys57:

    Scaliłem.

  • Printers specialist
    Ja spróbowałbym wyjąć głowicę (być może w tym celu będzie trzeba zdjąć obudowę drukarki) i wtedy włączyć - w drukarkach tej firmy czasem to uszkodzona głowica powoduje zwarcie, które uniemożliwia włączenie drukarki.
  • Moderator
    Przeniosłem z Drukarek. Tu większe jest zainteresowanie zasilaczami. :|
  • Level 25  
    :arrow: Dziękuję rys57

    Uruchamiałem samą płytkę bez podłączonej drukarki...
  • Moderator
    Witam.
    Zatem okazuje się co (napięcia są prawidłowe)?
    Czy dalej są takie same i nie zastosowałeś się do porad kolegi zbychmg

    Pozdrawiam Brać lutującą. :D
  • Level 11  
    Mam dwie takie drukarki i co się okazało zasilacze są w porządku, niemniej drukarka się nie włącza, a jest to efektem uszkodzonej głowicy (o czym przekonałem się trochę za późno...). Po wyjęciu głowicy drukarka dalej nie hula...

    Jeśli ktoś potrzebuje na części to hasełko i się dogadamy ponieważ sprawiłem sobie już nowego HP-ka :)
    Poprawiłem TONI_2003.
  • Moderator
    Zatem same ewentualne interesy proszę już na PW, a temat zamykam.
  • Level 25  
    :arrow: sirmordzia, a jesteś pewien, że to wina głowicy?
    Jakie były u Ciebie napięcia przy uszkodzonej głowicy?
    Skąd wiedziałeś, że głowica się uszkodziła skoro po jej wyjęciu drukarka nadal się nie włączała?
    Poprawiłem TONI_2003.
  • Level 11  
    Jestem pewien ponieważ w taki sposób uwaliłem drukarkę, która była sprawna przed włożeniem do niej głowicy. Włożyłem i momentalnie zrobiła się off... W swoim pierwszym poście, gdzie opisałem swój problem z napięciami zrobiłem, i tu się grzecznie przyznaję babola, ponieważ źle pomierzyłem napięcia i dlatego wyszły mi banialuki.
    Zasilacz miał i ma prawidłowe napięcia, tak jak na nim opisane.
  • Level 25  
    Ok dzięki za odpowiedź, a możesz mi wyjaśnić ostatnią kwestię? Mam rozumieć, że ja też popełniam błąd przy pomiarach? Dlaczego jest 10V i 7V skoro na obudowie jest napisane 24V i 32V?
    Reasumując aby nie przeciągać uszkodzona jest głowica, a napięcia 10V i 7V są prawidłowe?
    Poprawiłem TONI_2003.
  • Level 11  
    Napięcia 10V i 7V są nieprawidłowe, a pierwsze co sprawdź to zakres pomiarowy, na, którym mierzysz napięcia zasilacza... :) , i ja właśnie tu palnąłem gafę!
    Poprawiłem TONI_2003.
  • Level 25  
    Zakres 20V napięcia stałego, a na zmiennym nic nie pokazuje chyba, że mam uszkodzony miernik, ale 230V normalnie mogę odczytać...
    Poprawiłem TONI_2003.
  • Level 11  
    No to sam widzisz, że jedno do drugiego nie pasuje :).
    Napięcie stałe, ale większy zakres pomiarowy. :).
    Dokładnie ten sam błąd :).
  • Level 11  
    To chyba jakaś wada tych drukarek - na allegro jest dużo takich co się nie włączają. Dwa dni temu moja IP5300 w taki sam sposób podczas czyszczenia dysz się wyłączyła i nie chce zastartować.

    Zmierzyłem napięcie zasilacza i wszystko jest OK- 24V i 32V. Choć jak zmienić bolce to potrafi pokazać 10V i 7V, a podłączyłem dobry zasilacz z IP4300 i dalej nic. Dla mnie to nie jest wina zasilacza tylko raczej elektroniki. Nawet kody serwisowe się nie wyświetlają, jakby padło całe sterowanie.
  • Level 12  
    Kontynuując temat...
    Mam w posiadaniu drukarkę IP5300 i jest tam ten sam model zasilacza. Drukarka nie rusza. Napięcia na zasilaczu w stanie jałowym to 7,5V i 10V, a po obciążeniu niewiele spadają (ok.400mV).
    I teraz:
    - napięcia są chyba nieprawidłowe, powinny wynosić prawdopodobnie połowę napięcia znamionowego (czyli 12 i 16V) w stanie stand-by
    - w układzie istnieje Q2 o oznaczeniu 5343, i dioda zenera DZ1, która prawdopodobnie jest spalona (może coś jeszcze?).

    Czy wie ktoś może jaki powinien być typ DZ1?
    Czy dysponuje ktoś czymkolwiek na temat IC1 o oznaczeniu 2A06735 (schemat, aplikacja?), obudowa smd 8pin