Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony Erricson C702-wyłączył się-nie reaguje na ładowarkę

22 Kwi 2010 23:42 1974 8
  • Poziom 20  
    Witam serdecznie,

    mam kłopot ze swoim SE C702. Dziś go ładowałem,potem dzwoniłem i potem nagle się wyłączył i nie chciał nawet zareagować na ładowarkę.Zmieniłem baterię na baterię z K550i(są identyczne) to telefon zawibrował i podświetliły się klawisze i na tym tyle.Nic więcej się nie pojawia.Jedynie na baterii z K550i reaguje na ładowarkę.Sprawdziłem już kartę SIM w salonie Orange i jest ok.Aha telefon nie ma softu Orange tylko ten standardowy gdyż był kupowany w Media Markt.Co może być przyczyną awarii i jak to zdiagnozować??Telefon nie upadł,nie był zalany itp.
    Prosiłbym serdecznie o pomoc:)

    pozdrawiam serdecznie,

    Szefxxx:)
  • Poziom 35  
    Zapewne podstawowa usterka platformy SE A2. Z tego forum ściągnij darmowego flashera (A2uploader) i najnowszego softa (main + fs + custom) i spróbuj go wrzucić do telefonu. Pamiętaj, żeby bateria była w pełni naładowana! Wszystkie potrzebne info (how to) znajdziesz na w/w forum.
  • Pomocny post
    Poziom 24  
    jeśli nie miałeś nigdy do czynienia z flashowaniem telefonów to ściągnij ze strony sony ericsson program update service i nim zrób softa. tylko baterie musisz mieć naładowaną,jak nie wiesz czy twoja jest naładowana to weź od kogoś innego naładowaną i zrób wtedy softa;)
  • Poziom 10  
    Jesli to nie pomoże,to moim zdaniem poszedl procesor.
  • Poziom 20  
    Dziękuję za odpowiedzi:)
    No tak faktem jest to że nigdy nie flashowałem telefonów.Jestem zwykłym użytkownikiem:).Nie umiem tego znaleźć na tym forum i nie wiem czego mam szukać.
    Jeśli chodzi o uaktualnienie to znalazłem to na stronce SE.Rozumiem że to o to chodzi:Link??Rozumiem iż mogę to zrobić zwykłym kablem USB który był dołączony do telefonu??Baterię to naładuję sobie w SE K550i gdyż są identyczne:)
    Prosiłbym serdecznie o pomoc:)

    pozdrawiam serdecznie,

    Szefxxx:)
  • Poziom 36  
    Tak chodzi o ten program ;) robisz to zwykłym kablem z zestawu ;)
  • Poziom 20  
    No dobra:)Naładowałem baterię,podłączyłem i nic.Telefon w żaden sposób nie jest wykrywany.Zarówno pod Windowsem XP jak i pod Linuxem.Sterowniki do kabla były zainstalowane(Ubuntu ich nie potrzebował bo drugi taki sam telefon był wykrywany jako pamięć masowa).Próbowałem i nic.Zero reakcji.Zapala się podświetlenie ekranu i klawiatury i to wszystko.Software Updater nie wykrywa telefonu.Co mógłbym w tej sytuacji zrobić??(kabel jest ok bo telefon kolegi poszedł bez problemu).
    Prosiłbym serdecznie o pomoc bo trochę się załamałem:(

    Pozdrawiam serdecznie,

    Szefxxx:)
  • Poziom 33  
    uzywasz przycisku 2+5?? :)
  • Poziom 20  
    Dzięki za odpowiedź:)No właśnie,nie:)A cóż ta kombinacja przycisków daje?Czy to chodzi o przejście telefonu w "tryb download"??
    Prosiłbym o odpowiedź:),

    pozdrawiam serdecznie,

    Szefxxx:)

    ------------
    EDIT:
    Jupiii!!:)Udało się wgrać oprogramowanie i działa:)
    Dziękuję bardzo za pomoc:)